Sign in with
Sign up | Sign in
Your question

Disable shortcuts in windows xp

Tags:
  • Configuration
  • Windows XP
  • Keyboards
Last response: in Windows XP
Share
August 1, 2011 1:24:49 PM

Hello,
I've an Acer "ASPIRE one" netbook running Windows XP. The keyboard is driving me crazy (given the keyboard shortcuts are the true problem). When I type on any form field, word, wordpad etc. the curser jumps all over the text by itself seemingly. Also, I must be hitting some shortcut key combinations for there is no telling what this silly computer will do in that all sorts of keyboard shortcuts such as closing MIE and other stuff happen. I think if I disable all keyborad shortcuts that may cure the problem. I do not need them in the first place, I'm not trying to be the fastest computer guy in the world.

More about : disable shortcuts windows

August 1, 2011 3:41:10 PM

Set the touchpad to a lower sensitivity and watch how you are typing. You're probably not used to typing on a small keyboard and are hitting the wrong keys. As far as the curser jumping, 99% certain your palm or something is hitting the touchpad.

You don't want to disable all shortcuts as you'll need to use Shift, Alt, Ctl keys for many taks.
m
0
l
!