Sign in with
Sign up | Sign in
Your question

Trouble updating M2n32 slideluxe for Kuma 7750

Tags:
  • CPUs
Last response: in CPUs
Share
May 29, 2009 12:53:44 AM

I bought a Kuma 7750 for my wife. I made research and the mobo does take the cpu with a bios update. I have windows vista and have tried Asus Update and I have tried downloading all the bin files and tried them with EZ flash 2. I dont have a flash drive or a floppy so i am doing it with a cd. It just keeps telling me "THIS FILE DOES NOT MATCH EXISTING FILE SIZE".

Any suggestions?

More about : trouble updating m2n32 slideluxe kuma 7750

May 29, 2009 4:04:43 AM

I really do not understand what you were saying but it seems that your BIOS update is corrupted. Are you able to create a new CD with the update on it?
May 29, 2009 4:16:55 AM

Yes I made a Cd with the update and went to the bios and tried it there. All it says is the same thing. File does not match etc etc. It says that when i try to update from the bios and from the asus update program in windows.
May 29, 2009 5:42:49 AM

First, using the ASUS update tool is a bad idea but I understand your desperation. Flashing by USB or floppy is much safer. Flashing by CD would be the 3rd option. Okay I'm going to ask you a stupid question so don't get mad, are you downloading the right bios ROM, is this it? 2205.BIN. Next question, are you putting the .BIN behind the file name in your path to the ROM. Example:

a:\awdflash
or
a:\2205.BIN

Another thing you can try is renaming the bios file the same as the one on your product CD, it will be the original bios file name. Just pop your product CD in and explore disk if you do not have autorun. Look for a BIN file with the name associated with your motherboard and rename the ROM file you downloaded the same.

CD flashing, are you using FLASHCD.ISO? If so post back and let me know. I'll try to walk you through it the best I can, I use it for downflashing if necessary, my bios file will not fit on a floppy (1Mb) with the boot system files and EZ-Flash 2 does not support downflashing (not my board) Flashing by CD was a bit tricky the first time.
May 29, 2009 7:43:00 AM

Actually im the one that feels incredibly stupid. No I didnt get 2205.BIN and how do I put the .BIN beind the file name? Before that pc was my wifes I had xp on it and I updated it once with asus update. Thats why I thought it was going to be a piece of cake this time. But all I did was download 1701BIN and put it on my disk. I read alot of sites on how to do it. I guess i did it all wrong.
I would gladly appreciate the help mate.

May 29, 2009 8:30:05 AM

The only time you add .BIN is when your typing in the path, example a:\2205.BIN. Download the ROM from the ASUS site. Use the drop down menu's and choose:

http://support.asus.com/download/download.aspx?SLanguag...

Motherboard
SocketAM2/AM2+/AM3
M2N32 Sli Deluxe

Hit search and choose your operating system

Expand "Bios" and download "2205 BIOS for M2N32-SLI Deluxe" to your desktop.
Expand "Bios-Utilities and download "Phoenix Award BIOS flash tool version 1.32"
--------------------------------------------------------------------------------------------------
Flashing by CD. Go here:

http://www.bootdisk.com/

and download:
Need To Flash Your BIOS On A PC With No 1.44, (click on 1.44 and save "FLASHCD.ISO" to desktop, if its in a archive extract it)

You will need a ISO application, UltraISO, MagicISO, etc; Use the ISO software to open FLASHCD.ISO. Now drag awdflash and 2205.BIN into FLASHCD.ISO and "Save" If you double-click on FLASHCD.ISO you should see awdflash and 2205.BIN if you followed the procedure correctly. Now burn FLASHCD.ISO to a CD. It must be burned as a CD image or it will not load on boot.

Boot into the bios and make sure CDROM is first boot. Restore bios setup defaults before flashing bios, usually F5. Put the CD in with your bios update and hit F10 to save bios setting and reboot.

When the CD autoruns you will come to a screen with some info telling you where your files are, example:

a:\FLASHCD
r:\Bios ROM, etc;

Just remember your flashing tools will be on the second, click continue to go to the next screen. Now you have to change the drive letter, at the a:\prompt type "r:" without the quotes and press enter, your drive letter should be "r" now.

Type "awdflash" and press enter, this will open the Award tool.
Enter the path to the ROM and follow the instructions. r:\2205.BIN

When the flash is complete it will let you know, do not touch anything during this process or you'll be sorry. When prompted to reboot, do so and boot back into the bios. Shut the computer down via PSU power switch and unplug the PSU. Remove CMOS battery and discharge the motherboard by holding in the power button while touching the metal part of the case for approx 30 sec. Put the battery back in and post, you're all done unless you need to re-apply some bios settings, good luck!
June 3, 2009 7:34:50 AM

I dont know if im doing all wrong and I followed every instruction and still couldnt get it. Ok so I have even more bad news. I went to my local frys and bought me a Gigabyte GA-M61PMZE-S2p wich takes a F3A bios update. That MOBO said that it couldnt handle and guess what . IT didnt all it did was just beeped for 3 times each time for about 3seconds. Is it my CPU?
June 3, 2009 8:32:09 AM

You have an Award Bios, which beep sequence are you hearing?

-1 long, 2 short
-Video adapter error
-Either video adapter is bad or is not seated properly. Also, check to ensure the monitor cable is connected properly.

-Repeating (endless loop):
-Memory error
-Check for improperly seated or missing memory.

-1 long, 3short
-No video card or bad video RAM
-Reseat or replace the video card.

-High frequency beeps while running:
-Overheated CPU
-Check the CPU fan for proper operation. Check the case for proper air flow.

-Repeating High/Low:
-CPU
-Either the CPU is not seated properly or the CPU is damaged. May also be due to excess heat. Check the CPU fan or BIOS settings for proper fan speed.
June 4, 2009 2:31:53 AM

Ok So Thanks so much for the help Staram. I started with my memory since i remember a while back the same beeping. The mobo apperently has a dead slot. I tried all three sticks on the other one and it works. NO bios update needed either. ITs for my wife and Im justgona get her a 2gb or 4gb single memory. She doesnt want to return the mobo she just wants to use the pc. Thanks again for all the help mate you been very patient with me. lol

ps. Guess that my old Asus mobo and 4600 will go on craigslist. lol. Thanks guys
June 4, 2009 2:56:24 AM

"mobo apparently has a dead slot" That's a frustrating problem. I had a short in my mem slots (650i) a couple of years ago. Out of nowhere it would just blue screen. Run memtest everything okay, run Orthos everything okay, run Crysis everything okay, open a text file BSOD! I sent it to ASUS and they send it back the same. I send it back, they send it back the same again. Finally it made it to 3rd level support and the problem was resolved, take care and good luck.
June 4, 2009 3:29:47 AM

well the mobo this cost me 50bucks since my wife WANTED a new cpu since I had bought me a phenom2 X3. So she wanted a kuma. She likes it alot now with the new mobo. Yes it was very frustrating with that dead slot. HOpefully thats the only thing that would happend to it. Again thanks for info on mobo and BIOS. Wich was My original question. I still solved it though. Thanks
!