Sign in with
Sign up | Sign in
Your question

Having issues...is it my motherboard?

Last response: in Motherboards
Share
August 7, 2009 1:17:05 AM

My new computer build works, but only about half of the time. About every other time it will boot to Windows Vista, the others it boots to the motherboard info/bios and tells me to enter a boot media. When going to in to look at the devices it says I have a floppy disc drive and no hdd attached, although I don't even have a floppy drive. Here's the parts:

Windows Vista Home Premium 32-Bit

BIOSTAR TForce TP45HP LGA 775 Intel P45 ATX Intel Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Western Digital Caviar Black WD6401AALS 640GB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

My power supply is:
KINGWIN ABT-730MM 730W ATX 12V Ver.2.91 SLI Ready CrossFire Ready Active PFC Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I don't think it's the SATA connection from the power supply because when it acted like I didn't have a hard drive, the drive was spinning. I tried a new ATA connector from the drive to the motherboard, but it still acted up. After turning the pc off I unplugged this from the motherboard and plugged it back in and then it booted normally. Should I be looking into a motherboard replacement or am I just doing something horribly wrong? (haha) This is my first build, sorry if my terminology is bad.

More about : issues motherboard

August 7, 2009 2:02:48 AM

I don't understand this...it was just working perfectly, then I shut it off and tried turning it on again. Booted to motherboard screen saying no bootable device. I just pulled the tower out from the wall and pressed power again and it booted correctly...umm what the heck is going on here?!?
m
0
l
a b V Motherboard
August 7, 2009 2:13:14 AM

Have you tried checking the boot order in the bios and see if it points to the hdd? Check your sata cable for loose connections.
m
0
l
Related resources
August 7, 2009 2:34:54 AM

I checked the boot order and that's where it says I have a floppy drive and nothing else is listed. I repositioned the sata cable and connection to the motherboard, even trying another cable. Can't do much with it tonight, but I've been told to try another hard drive maybe...
m
0
l
a b V Motherboard
August 7, 2009 2:59:23 AM

Either try another SATA cable or try plugging another hdd.
m
0
l
a b V Motherboard
August 7, 2009 3:15:12 AM

Try disabling the floppy drive in the BIOS if you're not even using one.
m
0
l
August 7, 2009 5:03:33 AM

Ok I tried another SATA cable, no difference. Tried another hard drive, an IDE one, no difference. Put it all back together and swore for a while, no difference lol. Then I went back into the bios and turned off the automatic overclock and then hit load optimal settings and it booted right up...who knows if it will stay that way, but for now it's good. For all I know it won't boot correctly next time...
m
0
l
August 7, 2009 1:53:40 PM

Alright yeah the automatic stuff is off, this morning it booted to the TForce mobo screen so I went in and hit Load Optimal Defaults again, then save and exit, then it booted to windows. When checking the SATA/IDE configuration before that though, it said no SATA objects were detected...I shouldn't have to go through all that just to start up the computer each time.
m
0
l
August 7, 2009 2:56:43 PM

Thanks for the tips guys, I fixed it.
m
0
l
!