Sign in with
Sign up | Sign in
Your question
Closed

W32/blaster worm and safe mode failure on xp system

Last response: in Windows XP
Share
August 2, 2011 1:48:17 AM

I have a problem with an xp system that has an w32/blaster worm virus and cannot execute any programs to remove virus. I am told to boot up in safe mode but an error occures. Help

Best solution

August 2, 2011 6:09:31 AM



What is the error message? Are you trying to log in to a normal User Account in Safe Mode or to the Administrator account?


Share
August 9, 2011 2:24:59 PM

Saga Lout said:


What is the error message? Are you trying to log in to a normal User Account in Safe Mode or to the Administrator account?


The w32/blaster problem has now changed to an error on the disk which is an entirely different problem.
The error that occured on safe boot was that the system stopped and said that a virus in the system has caused a failure or that I should run chkdsk /f to try to find the error. I did run chkdsk but no problem was found.
I did however bring the systen up in normal mode and signed in under guest which was ok. I ran all the virus removal software and all was ok for over 24 hours until the disk error occured and stopped the system. Will have to start from scratch now.

Thanks for your reply!
Score
0
Related resources
August 9, 2011 3:41:34 PM



There is malware that tells you there's a disk error - sure it isn't that? It usually asks for money to fix it. I doubt your malware scans were very effective in a Guest account. Try the Administrator in Safe Mode if there's any doubt.



Score
0
August 16, 2011 7:12:02 PM

Saga Lout said:


What is the error message? Are you trying to log in to a normal User Account in Safe Mode or to the Administrator account?


jmcdhb
All is ok now. I am not sure how to take message off bulletin board.
Thanks
Score
0
August 16, 2011 7:12:21 PM

Best answer selected by jmcdhb.
Score
0
August 16, 2011 8:50:45 PM

This topic has been closed by Area51reopened
Score
0
!