Sign in with
Sign up | Sign in
Your question

New CPU..now computer wont boot up

Last response: in Components
Share
May 30, 2009 6:25:15 PM

Hi I am new to this forum.
I have found a lot of helpful information on this forum and finally decided to join.

Here is my situation.

A family member of mine has a computer. He decided to upgrade to a new cpu because he likes to play games and wanted a better cpu.
So apparently he got the new cpu, put it in ( I wasn't there to see this) and turned on the computer.
Well guess what it didn't work and reason is because the cpu doesn't even fit!
I am not sure exactly what happened because I did not witness this unfortunately...
So next he put in the old cpu and now the computer isn't happy.
I took it home to see what I could do but I wanted to see if anyone had suggestions.

My guess is he toasted the new cpu and the mb...

So what happens when I turn it on (with original cpu) is it turns on with no beeps and really all I can see is that the fan is working for the cpu.
Also the dvd drive was spinning and I was able to open it and get the dvd out
I took everything out like network card, graphics card, unhooked any unnecessary items and tried again with same results.
I also took out all memory and still No beeps, only fan spins.

Is there anyway this computer isn't toast?
Is there anyway the power supply died and that is it?

More about : cpu computer wont boot

May 30, 2009 6:36:03 PM

If you have a motherboard speaker and it beeped before but no longer beeps, I would say you have a problem. If what you see below don't work I say RMA the board (provided it is under warranty).

Remove the hardware except CPU/Heatsink and PSU connections. Unplug the PSU and remove CMOS battery. Discharge the motherboard by holding in the power button while touching the metal part of the case for approx 30 sec. Put the battery back in, video card, and 1 stick of ram in the B1 slot and see if you can post.
May 30, 2009 7:04:24 PM

Thanks for the reply! I will try these steps and see what happens.

FYI
I don't know if it beeped before or not because it isn't my computer it is my younger cousins and he doesn't know much about it.
I did also plug in speakers just in case and still no beeps.
Also I see no light on the mb.
May 31, 2009 5:40:11 PM

starams5 said:
If you have a motherboard speaker and it beeped before but no longer beeps, I would say you have a problem. If what you see below don't work I say RMA the board (provided it is under warranty).

Remove the hardware except CPU/Heatsink and PSU connections. Unplug the PSU and remove CMOS battery. Discharge the motherboard by holding in the power button while touching the metal part of the case for approx 30 sec. Put the battery back in, video card, and 1 stick of ram in the B1 slot and see if you can post.


No luck still just power light on and cpu fan spinning as fast as it can.
!