Sign-in / Sign-up
Your question

Comp will not post BUT does continue into windows

Tags:
  • Motherboards
Last response: in Motherboards
August 9, 2009 9:59:44 AM

Hi Guys,

I am having a stranege problem with my pc. I borrowed its PSU the other night to test some other gear but since I put it back in I have been having this problem. When I press the power butter there is a slight pause, the keyboard lights flash as usual, single beep as usual, numlock light comes on as usual but bios doesn't. After a wee while with a black screen the windows loading screen comes on and windows starts as usual. I have tried resetting the CMOS, I have checked all the power and HDD plugs and even swapped some. Another weird thing is that if I press delete as though I want to change bios settings I just have a black screen...
I have a mild overclock on the processor which I will try clearing, I will also try the other DVI plug. Any help/thoughts will be greatly appreciated.

Time

More about : comp post continue windows

a c 80 V Motherboard
August 9, 2009 12:17:16 PM

Check to make sure that the spash screen is not enabled in the BIOS....although something ought to be on the screen in place of the normal POST messages you see.......
m
0
l
August 9, 2009 9:37:33 PM

Yea, there seems to be no way to enter the BIOS to change anything. It is something I could ignore because I can still use Windows - but if I do something to windows that requires safe mode or if I ever need to change anything in the BIOS I will be in big trouble.
m
0
l
Related resources
August 10, 2009 12:41:57 AM

You could try to flash the BIOS.

Hell, I doubt if it would help but you could try to scan the hard drive for any bad sectors, though I doubt it is your discs because BIOS and pre-windows loading screen is all motherboard. Oh well, my two cents.
m
0
l
a b V Motherboard
August 10, 2009 2:11:07 AM

do you have the F4 bios, if not see if you can get an older AM2 processor to flash the bios with, and if you don't make sure you flash the bios with a bootable dos disk (either floppy/cd/usb thumbdrive) don't flash using windows, bad idea
m
0
l
August 10, 2009 3:31:51 AM

Hi,

I don't know much about BIOS flashing, why do I need an old AM2 processor to do it? Can I just upgrade to F6?
m
0
l
a b V Motherboard
August 10, 2009 7:45:59 AM

It could just be that the BIOS configuration has changed so that it's no longer displaying the messages. Do you know the correct key to press to enter the BIOS setup? F2 or DEL are pretty common. If you don't know what the proper key is, try pounding as many keys as you can while it's coming up, that's worked for me on occasion! ;-D
m
0
l
August 10, 2009 8:15:03 AM

That's the thing - DEL is my key for that but when I press it I get a black screen forever.
m
0
l
a b V Motherboard
August 10, 2009 12:52:48 PM

The fact that the machine is booting into an OS is proof that it is POST'ing. From your description, it just seems as though the BIOS POST messages have been disabled or the machine is POST'ing so fast that you can not see the POST messages.

Have you tried using a PS2 (rather than a USB) keyboard to enter into the BIOS?

Have you reset the BIOS to force it into default values?

What mobo are you using? List your machine specs.
m
0
l
August 10, 2009 1:16:56 PM

I do use a PS2 mouse, I have tried resetting the BIOS by removing CMOS battery, mobo: GA-MA770-UD3, cpu: Athlon X2 7750, gcard HD 3850.
m
0
l
a b V Motherboard
August 10, 2009 5:51:47 PM

TimeWarrior said:
I do use a PS2 mouse


Some mobos require a PS2 keyboard in order to access the BIOS as usb keyboard/legacy USB support may be disabled by default.
m
0
l
August 11, 2009 12:11:05 AM

Yea, sorry, that's what I meant. PS2 both.
m
0
l
August 12, 2009 2:45:28 AM

I'm going to post this in video card, maybe someone might have a new idea. Gigabyte tech support came back with the 'take it out of case, try it out with one stick RAM, etc' will try that when I get some time.
m
0
l
August 19, 2009 2:10:11 AM

Nope, that didn't work.
m
0
l
August 24, 2009 7:29:43 PM

Solution was to swap out the graphics cards between my own and another computer, boot them up normally, shut them down and then swap them back.
m
0
l