Tweaking OC-Z Gold DDR2 DRAM (OCZ2G8004GK)

I want to make sure that my RAM is performing like it should. After all this RAM claims a whole lot of stuff about being fast? Okay, so let me give you the run down. I'm a novice software guy and an experienced web designer. That's all I'll claim. So, when I am trying to tweak my BIOS settings keep that in mind, because you might have to talk to me like I am a 5 year-old at times.

Here are the timings? ("CAS-TRCD-TRP-TRAS" whatever that means!)
5-5-5-18

Voltage is 1.8V and has some EVP thing about 2.1V?

I am using a Gigabyte MA78LM-S2H w/ Athlon II X4 630 and Ubuntu OS.

I have set my memory voltage to +0.1V making it 1.9V... I dunno if that's okay, but whatever works. What all will have I have to do to tweak my system to get the most out of it... like it still shows my RAM as 800 MHz Unganged... or whatever?

Starting from square one how do I overclock my RAM? I don't care about the CPU being overclocked, because I don't want to buy a new one. So, yeah. Thank you for any help you may give me... I am tired of Googling.
17 answers Last reply
More about tweaking gold ddr2 dram ocz2g8004gk
  1. you have to raise the fsb...but that will also overclock the cpu...
    if you want to overclock just the ram then you have to raise the memory multiplier (if you have one) or change the memory profile to 1066 if you have that option...
    read this to understand better http://www.tomshardware.com/reviews/pushing-ddr2-ram-max,1081.html
    and here's a guide for beginners http://demo.benchmarkreviews.com/index.php/how-to-guides/11-introduction-to-overclocking-guide-for-beginners?start=4
  2. Okay I changed the...
    Northbridge frequency to 5x
    And another multiplier for the CPU can't remember what it said to 5x.
    Changed the Memory clock to 4x (533MHz x 2 = 1066MHz)

    I am now seeing timings of 8-7-7-24 in memtest86+ is that better? I only have a 500W power supply... will I be able to tweak anything else without messing with the temperature? I only have one case fan, system fan, and the stock heatsink and fan on the CPU.

    Edit: When turning on the computer it shows the CPU cores as 1.00 instead of the 2.8GHz it usually shows. I am wondering if this is a problem that I can turn a cold shoulder to or not. Also, I see on the second link that you gave me that changing the multiplier overclocks the CPU without the RAM overclocking. So, what is a safe multiplier to give for an AMD Athlon II X4 630 (2.8GHz).
  3. unfortunately you can't change the multiplier on the cpu unless it is a black edition cpu...
    so if it's not a black edition cpu then the only way to overclock the cpu is to use the bus or fsb....and that overclocks the ram also
    Lets do the math,

    CPU
    Your bus speed is 200 and the multiplier is 14 -------------- 200*14 = 2800
    So if we set the bus to 245 and multi stays the same ---- 245*14 = 3430

    RAM
    Your ram will increase once you raise the bus speed...so you will need to lower the memory multi form 4x back down to 3.5x 3 or 3x (whatever setting makes it go back to 1066 as close as possible)
  4. Hmmm... well, is 245 like pushing it? I mean how far would be a recommendation as far as like a processor with a stock heat sink and fan and only a 500W power supply?

    Quote:
    DMIDECODE OUTPUT:
    Version: AMD Athlon(tm) II X4 630 Processor
    Voltage: 1.0 V
    External Clock: 220 MHz
    Max Speed: 3000 MHz
    Current Speed: 3080 MHz
    Status: Populated, Enabled
    Upgrade: Socket 754
    L1 Cache Handle: 0x0008
    L2 Cache Handle: 0x000A
    L3 Cache Handle: Not Provided

    Memory Controller Information
    Error Detecting Method: 64-bit ECC
    Error Correcting Capabilities:
    None
    Supported Interleave: One-way Interleave
    Current Interleave: One-way Interleave
    Maximum Memory Module Size: 4096 MB
    Maximum Total Memory Size: 8192 MB
    Supported Speeds:
    70 ns
    60 ns
    50 ns
    Supported Memory Types:
    Standard
    DIMM
    Memory Module Voltage: 2.9 V
    Associated Memory Slots: 2
    0x0006
    0x0007
    Enabled Error Correcting Capabilities:
    None


    The main thing that pops out to me is... the Memory Module Voltage being 2.9V? They said only a 2.1V on the site?

    But I do feel that 3.08GHz is a safe bet being that I have only stock heat sink and fan? I have tried so many different FSB settings, but only a few work. With on board video card I am pushing 95-112fps in UrbanTerror, where as I was pushing 75-85fps I believe?
  5. Well I know you can get that cpu even to 3.6 stable...
    When I got my phenom II X2 550, I unlocked it to a quak core...
    It was at first running on a stock cooler and I could get it 3.4 stable then...
    When I got an aftermarket cooler i could get it to 3.9 stable...
    That's why I said fsb to 245 because it would run at 3.4 and shouldn't
    be a problem...although if you don't want to go to 3.4 then got to 3.2
    It's just that i don't see a point in ocing if you only bump it by 200Mhz...
    The memory module voltage is kinda wierd...but i think that's not the actuall
    RAM voltage...it could be something else (not exactly sure, just guessing)
    memory voltage is usually something like DDR Voltage....
  6. Yeah, I saw this thing where a guy who does extreme overclocking say it bumped up to 4.5GHz rather easily with aftermarket cooling kit. Don't quote me on that, because I don't have it in front of me right now. He used Liquid Nitrogen/Dry Ice to get it bumped to 5.5GHz stable (He was pushing for 6GHz).

    Yeah my memory is at 4x which sets it to 900MHz I believe? The 5x would be 1337MHz or something to that effect. I had to set all the voltages to Auto, it wouldn't boot up feeding the voltages to it. Maybe Gigabyte doesn't like it or I don't know what I am doing, but messing with the voltages manually I couldn't get the "VOLTAGES NOT OPTIMISED" warning to disappear.

    I'll try 245 with my stock cooler and see what happens. I was just getting so frustrated with it not booting properly and having under clocking everything to boot, so I was trying anything to get it to run.

    EDIT: Okay I wrote down all my trials and errors.
    245: POST failure
    240: Kernel failure - Kernel Panic system haulted
    235: The error codes that appear, to me, look like memory errors? It's a lot of hex files and libraries some of which have "get" and "put" prefixes.
    230: At first this ran fine, but it was failing to load Gnome or KDE on login. Then the second go around it was posting error: "No suitable module for kernel found." Then it continues to boot to shell prompts.
    225: Is delivering that same error message as 230. So, I dunno I went back down to 220 and everything is running fine again?

    I am not sure could it be the kernel? I usually boot from the second kernel (not the newest); however, I did attempt to try the first kernel (newest), just to attempt, but same thing. I don't normally boot into the first one, because it randomly started having problems with my Ethernet adapter, which we all know renders a computer these days almost useless.

    I am going to do some looking around the Ubuntu forums and see what I can come up with, because you are right about it being able to get to 3.5GHz rather easily. If only my kernels wouldn't seem to mess up at that speed?

    It did have some boots on the new kernel and the second kernel that said something about "Did the system wait long enough?" and "Did the system use the right device?" I dunno if any of that information is at all helpful.

    Edit: After running at 3.08GHz for a minute Firefox was abruptly shutting down as any other web browser was. Then as I was downloading PerlMon (like CPU-Z) the screen went black then the wallpaper loaded and the cursor showed up with sporadic loading in background and loading cursors interchanging fast. I guess Linux just isn't the operating system to tweak CPUs on? All the information I have found has been very ambivalent on what and what doesn't work.

    It's just really weird to me, because 3.08GHz seemed to run fine. Maybe it's a problem with the CPU Scaling device that is implemented into Linux?

    All I know is this is getting to the point where I want to just quit using Ubuntu altogether... I mean seriously, it wasn't my favorite distro when they were sending you the free CDs along with the Live CDs... I stuck with Fedora, I went to the store to buy a linux disc when I was having problems after a Windows 7 upgrade from XP with the bootmgr.exe. So, I wanted to put Grub on so I decided to get one from the store, because I did not have Internet at this point. All they had was Ubuntu, so I tried partitioning and setting up a dual boot which worked, but Windows still wouldn't go past the start up splash screen.

    Seriously, every Operating System is starting to tick me off, haha. :pfff:

    Edit Found this: http://ubuntuforums.org/showthread.php?t=1546143 Do you think this solution may be a problem?
  7. cpu frequency scaling...I don't know exctly what that is but my guess would be something like amds cool'n'quiet? Cool'n'quiet lowers the cpu multi and the cpu voltage when it's idle and picks it back up when it's in load...so try disabling cool'n'quiet in the bios if you haven't done that allready...
    Because I'm sure that overclocking shouldn't be a problem on linux...
    I've installed Macintosh (hackintosh) on my computer before....I wanted to see how it would run...I got it to the point where it ran almost perfect except for kernel panicks when comming back from sleep...I had my cpu overclocked at 3.8 and mac
    still booted...so I don't think it should be an issue...I kinda miss mac now...lol...
  8. Okay, I turned off the cool'n'quiet mode... For a second there I thought it was going to work, but I was hoping too soon? Haha, well here are the results:

    235:
    First run gets all the way to login, but keyboard/mouse non-functioning.
    The rest of the kernels have panics. (Including above on the second run.)

    230:
    First run keyboard/mouse are fine, logged in, wallpaper is shown, but no GUI will load.
    Newest (2) kernels have same error.
    The second from the bottom freezes during the splash screen.
    Oldest has the same old kernel panic.

    228: (Just being curious.)
    1st and 3rd kernels on the list are giving different numbers of "udevd" errors.
    2nd kernel on list has no change; kernel panic along with infinite scrolling error message.
    4th kernel has the good ol' non functioning keyboard/mouse upon getting to the log in screen.
    The last one has a kernel panic.

    225: Boots into shell.

    After setting all the values to auto with Cool 'n Quiet still disabled this appears as the frequency on my taskbar.


    Also, remember that Mac is not Linux. It's a BSD-based Operating System, kernels are different.
  9. Yeah but...what I was trying to say is that they are a lot closer together than windows...
    Anyway...could be your cpu voltage but seems to me more like your linux doesn't like over clocking....it could be just the way it's coded...there might be files that say the cpu should have a certain frequency and when it doesn't your OS goes crazy...maybe if you edited those files (if they exist) it would fix the problem...idk...I know other people have overclocked on linux machines so maybe it's just not stable and you need to add more cpu voltage...
    when I had mac I had to boot with a cpufrequency=number flag...and I was supposed to enter the multiplier settings in order for it to work right...so it could be an OS issue or a voltage/stability issue...
    either way I don't know too much about linux...just a little...you should do some googling...
  10. I dunno, I am done with this I don't think it'll work, ever. I have Googled everything and nothing seems to work.
  11. well that kinda sucks...I wish I could help...
    maybe if you installed a freash installation of widows just to oc and check stability
    so you could get get a more detailed picture...is it the setup or the OS?
    and if you ot it OCed and stable in windows then try going back to linux...idk what if you have to do a clean install of linux after oc so it's not confused...you know that kinda thing...well in any case I wish you luck...
  12. Yeah, I don't feel like paying $100 for something that I absolutely will never need, ha. I am running VirtualBox from an old XP disc now, so I am probably just going to be upgrading my board and RAM with a DDR3 single 4Gig stick and just keep buying those til I have all four slots used, ha. I don't like using Windows or having it so close to my hardware as I don't trust Microsoft from past issues of major security holes, so that's a no go for me.
  13. yeah I had some small problems with xp and vista when it came out...
    now I run on windows 7 and everythign at the moment is good...
    I even tried switching to mac for a little while but then I realized that
    it's not perfect has less programs and is not that much "better" than windows...
  14. Every operating system has limitations that and for that there are virtual machines, ha. I feel like it's just really about picking the host operating system you like and then if you find something useful on another OS then just run a virtual machine, figuring that you have the hardware capable to do this.
  15. yup...I have actually never ran virtual machine although my hardware is perfectly compatible...my friend runs virtual machine...so I was thinking of trying in the near future...so we'll see, I think it should be fun...
  16. Yeah I had XP running as a guest OS for Dreamweaver and Photoshop, but it sucks using programs like that without being able to give it all your hardware. It does run fairly fast for everything in VirtualBox, but not for other programs... Also, I did try overclocking to 3.4GHz on my XP dual boot that I started using, but programs kept crashing quite a bit.
  17. Oh I see...well maybe your particular system is not the best to oc on...
Ask a new question

Read More

Memory RAM Overclocking