Sign-in / Sign-up
Your question

My 955 only rus at 1.6ghz

Tags:
  • CPUs
  • BIOS
  • New Build
Last response: in CPUs
May 31, 2009 4:56:07 PM

I have a new build, its my first. My AMD 955 3.2ghz will only clock @ 1.6ghz.Its set in a gigabyte ma-ga790-ud4h mobo. with vista ultra 64. can anyone give me some help. I was reading about resetting the bios to a F4 that had salved the problem, but the bios on Gigs. site was only F2.

More about : 955 rus 6ghz

May 31, 2009 9:54:54 PM

I turned quiet and cool and it still runs at 1.6. I think its my bios.
Related resources
May 31, 2009 10:04:53 PM

Thanks thats the thread I was looking for
May 31, 2009 10:21:54 PM

I always save this option because it's not really a solution but more of a work around. Although it is primarily related to booting it has worked for others in the past. I strongly recommend updating the bios to fix the problem but if all else fails you can try this, I use this for faster booting.

MSconfig>Boot tab>Advanced Options>Check "Number of Processors" and use the dropdown to set it to 4 (cores) in your case.

If you find that this works for you go back to the main menu in MSConfig and select "Make all Boot Settings Permanent"
June 1, 2009 1:33:50 AM

Find the power saving option in Vista and select "Performance" instead of "power saving." Under "power saving" mode, Vista always run Phenom at CnQ speed. At "Performance" mode, Vista runs Phenom at full speed.
June 1, 2009 1:49:01 AM

This is a common problem on the Gigabyte Motherboards and the Phenom II 955. The first core runs at 1.6GHz and the other three at 800MHz. You have to update your bios on the motherboard. Then it is going to function correctly. For some boards, Gigabyte has revised their list and are no longer supporting the 955. One example is the GA-MA790FX-DS5.
June 1, 2009 1:53:43 AM

You're right a64 a bios update usually takes care of the problem.