Sign in with
Sign up | Sign in
Your question

Boot from cd problem

Last response: in Components
Share
June 1, 2009 6:43:08 AM

Hello All,

Hope this is in the right section, as problem could be related to anything.

I have a problem I have been trying to solve all night, I have been using and building computers for years but I just cant seem to figure this one out.

I have a system with an asus P5Q-E Motherboard, and 4x sata hard drives connected and were used for storage.

I was looking to install windows 7 RC, so made the bootable cd, however, i cannot get any cd to boot from bios. I have tried the windows 7 cd, and many other confirmed bootable cd's (on other pc's). all that happens is i get a blank screen with the cursor/ "-" on.

I have tried everything i could think of and lots of online suggestions i found, heres what i have tried that has not helped

*Tried a different cd rom drive
*tried various jumper configurations
*tried booting with just the cd rom drive
*tried booting from a system floppy (same problem as with cd, blank screen)
*tried changing the boot order to cd rom first.
*tried changing various ide/hd settings in motherboard
*reset bios

my old windows still loads when hard drive is set to first boot device, but I cannot get into any bootable cd's or floppys to make the parition/install windows etc.

both the floppy and all dvd drives i have tried are detected in bios, they just dont seem to even try to boot.

I must be missing something but i'm out of ideas at the moment, anyone have any idea what it could be?

Thank you.


More about : boot problem

June 1, 2009 7:00:33 AM

The Windows 7 file is a ISO, (2.4GB depending on 32BIT or 64BIT) and it needs to burnt on a DVD. I actually had the same problem as you, my computer wouldn't boot to a DVD. You can try using a USB drive (4GB or more) and installing Windows 7 using that.
June 1, 2009 7:00:39 AM

Hi L

Disconnect all USB devices from the computer.

Then go into the bios>Boot tab>Hard Disk Drives and verify the that your primary HDD is first.

Try a different IDE cable.
Related resources
June 1, 2009 7:16:37 AM

Hi,

Thanks for the help,

don't have a usb drive so can't try that.

unplugged usb devices, tried a different cd rom drive and cable.

no luck, i may be missing something really simple, i had four hard drives, one is with windows xp, others storage,

when cd drive set as main, it shows up in bios, bios does its usual checks, then system beeps and a black screen with a flashing "-" comes up. same with floppy. yet both devices work and are detected.

this pc/mobo has installed from bootable cd's before, and just triple checked it works as a bootable cd on two other machines.

very strange nothing bootable will work.

thanks for help
June 1, 2009 8:17:18 AM

Tried a few more things with no luck,

everything works perfectly, windows loads etc, except it just will not load a bootable cd or floppy.

does it's dos checks, says press (ESC) to boot and counts down. then, nothing.

Now tried 4 different hard drives, different jumper settings, new dvd drive, cable, changed boot order and tons of other things.

for some reason it doesn't seem to even try to boot from cd, usually you see press any key to boot from cd etc, but that does not appear.

Tried everything, yet I know somethings causing it, strange thing is it worked before awhile ago.

I'll keep trying. If I can think of anything else it could be.

Thanks again.
June 1, 2009 8:19:51 AM

Maybe a corrupt bios?
June 1, 2009 8:46:46 AM

Try with only DVDROM drive connercted and set as first boot device. Does the door open when you push the button? Is your DVD drive PATA or SATA? If SATA, check that SATA controller is enabled, if PATA, set as Master. Does optical drive show in BIOS?

Mike.
June 1, 2009 9:09:43 AM

Hi,

Just tried flashing the bios, no luck.

The dvd drive opens and lights up, and works perfectly when windows is loaded, it shows in bios as the brand name NEC_DVD etc.

Tried setting as first device and tried leaving all else disconnected.

Cd drive is on an IDE cable, it listed in startup as UDMA-5.

I get the same blank screen, when I try to boot from floppy, when i try to boot from a cd, or when i try to load with a new hard drive.

Strange, i've tried so many things. Thanks for all the help I appreciate any ideas, and i'll give them a go.
June 1, 2009 9:28:16 AM

Listed in bios is ATAPI (i think it was) and my regular one, either boot order does not work.

Also tried updating other drivers.

Really confused seems like I have tried everything.

I have to go out now for quite awhile, If anyone has any more ideas please post and i'll give them a go tonight/tomorrow when I get back to my PC.

Thanks again.
June 1, 2009 10:21:24 AM

With an IDE optical drive attached to 3rd party controller like JMicron you need to set it to 'IDE' and not 'AHCI' or 'RAID' in order for it to be bootable.
If it's a SATA optical drive attached to ICHx-R then there shouldn't be any trouble as long as boot orders are set correct which undoubtedly you've done so.

The surest way is to detach any non-OS harddrives during the installation process. Over the past years I still encounter some motherboards not taking multiple HDDs during OS installation well.
Sometimes it's just a bug in BIOS which might have been solved in the latest beta BIOS.
June 1, 2009 12:56:45 PM

what about clearing the CMOS (unless you did by changing the jumpers around). but the best way would be just to check would be to disconnect the HDD temporarily and see if the disk will boot
June 1, 2009 8:55:35 PM

Try a SATA DVDROM drive and RTFM for best port to connect with.

Mike.
June 2, 2009 2:01:07 AM

Hi,

Thanks all i'll give those suggestions a try.

Whichever hard drive is connected, tried over 5, still it won't boot from cd, closest i got was "please remove floppy or insertable media to boot"

Has to be motherboard related i suppose, confused as it worked before on same setup, I have updated bios, Hard drives are configured to IDE/compatible, still no cd or floppy or any kind will boot, cmos has been reset with no luck, sata cd drive will see if I can find one to try.

Thanks
June 2, 2009 4:11:37 AM

I guess my last option is doing a partial rebuild of the PC. take everything out put it all back and hope something works :) .

if the CD drive works and is detected in bios and windows, the bios has been updated/reset/flashed, the cd is bootable, jumper configs are correct, cable is fine, wont boot even if cd is only drive connected,what else could it be?.

Before I pull the whole thing apart again, is there any key or anything i should be pressing to get into dos, or any bootable cd/floppy (held down f8, selected boot from cd etc).

I cant get in to anything at all although windows loads fine.

Been doing this for years but I can only assume its bios related and i'm somehow missing something,

hmmm, confused.

Thanks again. Will keep trying.
June 2, 2009 9:59:14 AM

Hello All,

I just wanted to say thanks for the help, I took everything apart, rebuilt it and now it works, not sure why :) .

Thanks again for all the help and suggestions.
June 2, 2009 4:32:47 PM

I basically had the same exact issue, it would actually boot from the DVD, but it didnt want to move forward after that, it just hung at the windows 7 screen and it did not attempt to copy the files... from there, i just booted up windows XP and then threw in the DVD and it started from there, and it even saved all my files from Win XP into a folder so i could go back if need be...
June 2, 2009 5:54:06 PM

funny how that solves so many problems
June 2, 2009 10:15:30 PM

Lostindos55,


Microsoft does have an official Windows 7 Beta Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams. You may want to post your question there.

You may also want to head on over to Microsoft Springboard and check out some resources there as well.


http://tinyurl.com/832nco

Jessica
Microsoft TechNet / Springboard
v-jedeen@microsoft.com
June 3, 2009 3:56:19 AM

Hi.

Thanks all.

Thank you Jessica I will check it out.

Problem now solved, don't think it was windows related, but rather something to do with my motherboard as I could not get into any cd from boot. Possibly related to the IDE cable, although I did try 2 before over the last few days, when rebuilding I used another one.

I'm Look forward to trying windows 7.

Thanks Again.
!