Sign in with
Sign up | Sign in
Your question

Need Audio Card help

Last response: in Systems
Share
March 1, 2009 11:54:55 AM

Hi all,

I recently built a new system. I have this motherboard: BIOSTAR TpowerX58 LGA 1366 Intel X58 ATX Intel Motherboard
I can't figure out how to turn off the on-board Audio. I think it's causing a conflict with my external audio card. I can't get my Sound Blaster Fatality professional card to work. Any advice is appreciated.

Thank you

More about : audio card

March 2, 2009 4:02:35 AM

You should be able to disable your onboard audio in your bios, check your mobo's manual, it should be able to help if you are not familiar with playing with the bios. Also, you could disable it in the windows device manger, its under one of the tabs in your System Properties (windows key + pause/break).

Hope that helps!
March 2, 2009 9:47:18 AM

Thanks, unfortunately I see nothing in the BIOS. I read and re-read the manual. It's like they forgot to add it in. I disabled it in the Device Manager but ideally I'd like to shut it off. I've opened a ticket with BIOSTAR to see what they have to say.

Thanks for your input.
March 2, 2009 11:54:12 AM

after you disabled it in the device manager it gives you conflicts? remember that you also have to uninstall the drivers for the onboard audio in control panel and then install the ones for Creative. if after disabling the drivers and you dont see any problems you can leave like that, it wont affect anything in most of the times. hope this helps
!