Sign in with
Sign up | Sign in
Your question

EP45-UD3P will not POST (first boot)

Last response: in Motherboards
Share
August 11, 2009 5:22:44 AM

Can't get it to POST. I have the above mentioned mobo with an intel q9550 with intel heat sink/fan. I am running an ATI Radeon HD4550 (I know its weak), I have the Kingston memory kit KHX8500D2K2/4GR (2 sticks of 2 Gb), power supply is the antec EA-650 (650 W).

Connected to mobo right now 24pin p/s, GFX card, CPU, both sticks of RAM. When I power up I don't get any beeps and I don't have a screen on the monitor (using vga connection). The cpu fan doesn't spin except for a jerk when I hit the power button and when I kill the power supply (switch on back) it will make a couple of spins.

Case fans are fine. The 6 phase LED's are all lit (red, yellow, & green).

My question is the "ATX_12V_2X4" power connector. I have on this power supply a 2X4 EPS connector and a 2x2 12v ATX connector. The mobo manual says to connect the 2x2 on the pins closest to the mobo (pins 3,4,7,8). However when this is plugged in like this the thing starts going through several power cycles ultimately resulting in me pulling the plug to keep some from frying if it isn't already.

Using the 8pin EPS it does the same thing.

If I remove it completely the mobo will power on but won't post and again cpu fan doesn't spin.

Any help would be greatly appreciated. I'm about to the point of taking this back to Fry's.

More about : ep45 ud3p post boot

August 11, 2009 6:02:09 PM

Quote:
Did you plug in the cpu power?
The 24 pin ATX to the mobo?

I'm not sure what your talking about 2x4EPS, 8 pin EPS? whats EPS?

The cpu power is 2x2.

Is this your first time? The manual tells you how to connect everything.



Not my first time but first time in a few years. I read the forum and have tried all of those steps. When CPU power is applied the board powers up for a few seconds then goes down to be repeated a few seconds later.

EPS is supposedly equivalent to 2X4 (8pins) 12v ATX according to power supply.
Related resources
a b ) Power supply
a c 78 V Motherboard
August 11, 2009 10:57:54 PM

It sounds like this might be a combination of problems. First, you absolutely HAVE to plug in the CPU power connector in order for the system to work. It also sounds like you might possibly have a short in the system. I would pull the motherboard out and set up the system on a non-conductive surface like a cardboard box to rule out a short.

Another possible problem is that your RAM requires a ridiculous amount of voltage in order to work (2.3v). The default voltage for DDR2 RAM is 1.8v. Your motherboard most likely won't provide enough power to the RAM without manually setting the RAM speed/timings/voltage in the BIOS. Did you try getting the system to boot with one stick of RAM installed?
a c 144 ) Power supply
a c 156 V Motherboard
August 12, 2009 5:08:45 AM

The 4/8 pin connector provides power to the CPU. You need it.

Strip everything out of the system except the CPU and HSF. When the system POST's (unsuccessfully), you should hear a series of long beeps indicating no memory. You do have a system (case) speaker, right?

I own three Gigabye motherboards - an EP45-UD3P, an EP45-UD3L, and an EP35-DS3P. I have verified the beep pattern.

Silence indicates a problem with one of the three components: the PSU, motherboard, or CPU. Or an improper installation shorting something out. At this point, you need to disassemble the system and breadboard it to eliminate that possibility.

Breadboarding: http://www.tomshardware.co.uk/forum/page-262730_13_0.ht...

You can turn on the PC by shorting the two pins that the case power switch goes to.

Antec Earthwatts are pretty good power supplies, but any PSU can be DOA. But I really suspect a problem with the motherboard - if it's not a case of improper installation. Odds are that it is not the CPU. But once a problem is isolated to the core components, the only way to troubleshoot is to substitute known good parts.

That's one reason that I have standardized on Core2 CPU's and Gigabyte motherboards. :D 
August 13, 2009 9:20:55 PM

Solved.

CPU had 2 bent pins. I don't understand how just two pins could get bent. I was very, very careful in placing the CPU into the socket. It went into place pretty easily.

Anyway system is POST'ing now. THANKS FOR EVERYONE'S HELP!
!