Sign in with
Sign up | Sign in
Your question

NO VIDEO FROM BRAND NEW COMPUTER

Last response: in Systems
Share
March 2, 2009 12:13:09 AM

Hi,

I just upgraded my computer today with new parts only re-using the graphics card - two Nvidia 7800gtx's.
The new setup is -
Intel Q9400 Quad core processor
EVGA 750i FTW Mobo
500GB WD Caviar Blue
OCZ 4GB RAM
And two 7800 GTX's.

Once I hit the power button, POST code 7F shows up on the Mobo. I researched it and I just had to hit F1 to get it to post code FF - which is boot. However, during this entire time, there is no video. The monitor power just blinks. I unplug the monitor cable and it says there's no signal, so it's not the monitor or the cable.
Could it be the cards? Or not enough power to the Cards? Or something else?
The PSU is ANTEC True power trio 550w..so, I should have enough...

Please help!!

More about : video brand computer

March 2, 2009 12:49:36 AM

Try first going with only 1 graphics card, then after you get the system running and the OS loaded, then add the 2nd card back in and see if that helps.
March 2, 2009 1:26:36 AM

I actually tried that with both cards and it still doesn't seem to be working.
Related resources
March 2, 2009 3:41:07 AM

The other way to test then would be if you can try one or both of the cards in another system to make sure they are actually still functioning. May want to plug the monitor into something else though, just to be sure it works.

But before you go to all that trouble, did you check the cmos jumper on your board? They may not put it on some of the boards, but on the older boards, they used to put a jumper that you could use to reset the bios. Sometimes they would ship the boards with it in the clear position, so double check that is in the operational position if applicable. Also, try just one card as before, and if you don't have the cmos jumper, or it's set properly, remove the cmos battery, then reinstall to reset the board to factory settings. If none of this works, and the monitor tests good, and the cards both test good in another system(though they should be fine if you pulled them from a working rig)....then the only other things to check would be double check all power connections. If the card or cards have power connection plugs on them, be sure those are plugged in.

If none of the above helps and you know monitor/cards are good, and that power is all properly plugged in, then I might lean toward a doa board.
March 2, 2009 5:36:15 AM

When you tried the system with just 1 video card did you stick it in PCI express slot 1 or slot 2 also what kinda power supply are hooking all this up thought is it one that was replaced or a old power supply from original build? Like poster above stated also try monitor and video cards on different PC see if they work.
March 2, 2009 3:10:26 PM

The 750i board comes with easy access CMOS clear and power buttons as well as a POST LED so that you can refer to the manual when there is an error since it posts a code.
So I tried each card separately like you said and I also reset the CMOS each time, and still to no avail. And I tried both PCI express slot 1 and 2 when using single cards, just to be sure. All power connections are fine, I'm re-using the old power supply which is an Antec True power trio 550W - this should be perfectly fine.
And all connections seems to be in order..only thing is that I don't know why it would be the board when it seems to go to boot fine and everything? This seems like it may be a video card issue...but I have no way to try the cards on another rig - this one I'm using now is a laptop...
Idk what to do other than take it into Microcenter or Best Buy's Geek Squad....Which I'd rather not.

March 2, 2009 3:18:21 PM

Do you happen to have an old PCI-E card that you could try in the board to see if the slots may be bad? Also, what brand are the cards? If they are a lifetime warranty or something on them, maybe you can get an rma on the card/cards.
March 2, 2009 3:47:54 PM

Unfortunately, I don't have another PCI-e card. I would have tried it if I had it.=/
The cards are BFG Nvidia 7800GTX's. I don't believe that they have a life time warranty and any warranty that it had has probably expired since these cards were bought in 2005. I will check to make sure though.
March 2, 2009 4:10:17 PM

Start with the basics, 1 stick of memory, CPU, and 1 video card.
Try to get it to POST outside the case.
Make sure the memory (if it boots with 1 stick) voltage is set correctly.
Sometimes this can cause problems if the memory needs more voltage than the board will supply at default settings.
March 2, 2009 4:15:53 PM

It's actually an 8pin on this and yeah, I did. And thanks for the checklist. Went through it as well, but no change.
I'm in the process of calling BFG tech support but doubt they'd have anything to help with.
I'm starting to think I'm going to have to spend another 70 bucks at Microcenter or Geek Squad....=/
March 2, 2009 4:16:37 PM

How do I make sure the memory voltage is set correctly?
March 2, 2009 4:26:42 PM

Yeah, went back to basics with just the CPU, 1 stick of memory and 1 video card. And the post goes to FF - meaning boot after hanging on 7F - which means I need to press F1..
I didn't make sure if the memory voltage is set correctly though cause I don't know how to do that.
March 2, 2009 4:30:17 PM

to ensure it isnt the video card you could just snag a 7300GS http://www.newegg.com/Product/Product.aspx?Item=N82E168... or something equally dirt cheap from best buy or something(cant imagine it being more than 30 bucks), that you can constantly have on hand as a test part (I have my old 7800GT, sitting around for that very purpose). Always good, to have spare parts laying around to trouble shoot with and not have to pay someone else. Although sometimes I should heed my own advice, I only have some ram sticks a psu and a vid card, (HDD issues, are usually really easy to trouble shoot) Whenever a make acompletely new build i always end up hookin a brotha up and giving my old PC to a family member in need.
March 2, 2009 4:30:58 PM

What is the exact model # of your RAM? You're going to have to manually set the RAM timings/voltage in the BIOS if you want the system to work, I bet. OCZ RAM usually needs more voltage than normal. The motherboard owners manual should have BIOS setup instructions.
March 2, 2009 5:04:27 PM

The model number of the RAM is PC2 6400. However, if I actually wanted to change memory timings/voltage in BIOS I would actually need a video signal to the monitor to see what is going on right? And that's the actual problem here right now - No video output. The monitor is just blinking..
March 2, 2009 5:16:43 PM

Actually, BFG has just agreed to RMA both cards for free!!
I don't really know if that is actually going to solve the problem, but it is a cheaper solution than having to go out and buy a brand new card or taking it in to geek squad or microcenter since I can test it out myself.
But if anyone has any solutions to this please do reply. I do want to thank everyone for the help they've given. I'll check back here and do an update once I receive the new cards and put it into the system.
March 2, 2009 5:29:55 PM

That's why it was suggested to try using just one stick of RAM. One stick is easier on the motherboard and may allow the computer to post. If that stick alone doesn't work, try the other one. You may have a bad stick of RAM.

It's nice that BFG is going to RMA the cards, but I doubt that will solve these issues. Did you go through the checklist above?

By the way, PC2 6400 isn't a model, it's the speed rating. There are a ton of PC2 6400 OCZ RAM kits out there and depending on the MODEL, they require anywhere between the DDR2 standard 1.8v and 2.1v to work correctly.

http://www.newegg.com/Product/ProductList.aspx?Submit=E...
!