Sign in with
Sign up | Sign in
Your question

GA-EP35C-DS3R --- Dead?

Last response: in Motherboards
Share
August 11, 2009 7:21:06 PM

My computer no longer turns on. No fans run, no lights, no beeps, absolutely nothing -- dead.

Circumstances: I realized that after a very long time, my RAM was installed in single channel, instead of dual channel, even though its dual channel RAM. I shutdown computer, i unplugged all cords. I switched off the PSU. I moved the RAM from the single channel slot to the dual channel slot alongside the other RAM stick.

After this my computer would not start up, at all. I shifted things around and I got it to boot up a couple of times before it would once again die after a shutdown. Currently I can not get it to start at all or show any signs of life.

I first thought the PSU was dead. I unplugged the ATX from the motherboard, and shoted the green and black wires as directed by the PSU tech support. Sure enough the PSU itself powered on when not connected to the motherboard.

I then thought maybe the case switch was broken or wires or something, so i touched a flathead screwdriver to the power switch pins and nothing happened.

The tech support at gigabyte have done absolutely nothing for my posted question, it just sits there unread. So i am asking here before i RMA it back to gigabyte. It has a 3 yr warranty, i've had it for 1 year.

I do not have access to another compatible motherboard or PSU or anything like that.

SPECS:

Gigabyte GA-EP35C-DS3R
Intel dual core e8400
4GB Gskill PC2 8000, 1000mhz 2X2GB
Nvidia 9800gtx
Seagate HD
OCZ gamexstream 600W

More about : ep35c ds3r dead

August 11, 2009 8:35:16 PM

Most recent happenings.

I unplugged CPU power from motherboard. The computer turned on. I powered it down and repeated this step a few times, same result.

I moved computer to a different location, and it would no longer turn on. I moved it back to original location, and it powered on.

I then plugged in the GPU's two PCI-E power sources and the computer failed to turn on.

I removed the two PCI-E sources, computer failed to turn on.

I removed the CPU power, computer failed to turn on.

So I am now back to where i started, computer fails to show any signs of life.
m
0
l
August 11, 2009 9:39:00 PM

New Update:

I went ahead and started to breadboard it. The motherboard gave me no beeps, not even when there was no memory installed and no HD or GPU installed. I dont know if this is an issue, or if ga-ep35c-ds3r motherboards dont beep.

I have installed all components 1 by 1 and everything works now. I even connected the case switch to the motherboard w/ out installing the motherboard and that is starting up the computer. Im about to reinsert everything into the case and see if it works. I am assuming there was a short of somekind in the case, i did not see any loose screws or anyting, but It works out of the case so far.

Ill update later.
m
0
l
Related resources
August 11, 2009 10:53:02 PM

Once in the case, the computer no longer turns on. Just as dead as ever. I don't get it O_o
m
0
l
August 11, 2009 11:38:23 PM

Issue resolved, was a standoff issue. Amazing how everything worked for a year, then all of a sudden shorting out. Hope you all enjoyed watching my train of thought :p 
m
0
l
August 17, 2009 4:03:34 AM

This may all help someone someday...................
m
0
l
!