Sign in with
Sign up | Sign in
Your question

Velociraptor Raid 0 Help

Last response: in Storage
Share
September 18, 2010 11:59:44 PM

Hi all, lets start off with what i have.

Mobo: Gigabyte GA-H55M-USB3
CPU: i5 760 @ 2.8ghz
RAM: 4GB Adata
OS: Win 7 home premium 64bit
HDD: 2x Velociraptor WD3000HLFS in Raid0


I am having problems recording video with Fraps. The FPS drop way low (lower than they did when i Fraps'd with a single velociraptor hdd) and in general it just lacks the performance i expected when i bought the extra velociraptor (no increase in boot time or load times for various programs etc.).

The HDDs are connected via the 2 Gsata2 connections on the mobo which is the only way i can Raid0 (these are from what i have read controlled by the Jmicron chip which i have read sucks).

I have re installed many times to try to get something working the way i think its supposed to work. I have tried changing stripe sizes from 32kb to 128kb. 128kb doesnt record or playback (it even freezes my computer with no error messages when i try to play back Fraps'd video) and 32kb and 64kb connections fail to record at even the same performance as a single velociraptor did.

I have tried to google as many things on this problem as possible and i am at a loss and i hope you professionals can lend a guy a hand.

What can i do to make this setup run better. I am pretty sure its not running the way it is supposed to.

Also here is my HDtune benchmark for this raid0



Thanks for any help you can.

More about : velociraptor raid

September 26, 2010 2:48:28 PM

What is it you're recording?
m
0
l
September 27, 2010 12:05:08 AM

I am Frapsing WoW raids. But the issues happen anywhere, not just in high load times, in classic areas when i get 160 FPS as soon as press the capture key it slams down to 2fps (occasionally**) and hangs there until i stop recording. I do understand there is thrashing involved when reading and writing to the same disks but it didnt happen this bad when I only had one velociraptor.

**sometimes it will record fine at 30-60fps (whichever i choose or even more) but sometimes it will hang at 2fps for no apparent reason.

I gave up on 128k stripe i couldnt get crap to work so i reverted to 64k and its playable.
m
0
l
!