Sign in with
Sign up | Sign in
Your question

EP35-DS3R Blue and black screen issues

Last response: in Motherboards
Share
August 13, 2009 6:31:12 AM

I have about a 1.5 year old custom-built computer with an EP35-DS3R gigabyte motherboard.

when my friend first put it together, I had to swap around the RAM sticks (2gb x2 ddr2s from patriot, PDC24GB500ELK) to get the system to not cycle on/off every 5 sec on boot -- I inadvertatently nerfed it to 2gb by not putting them in matching bays, and I guess ran it on low memory all this time (I don't know what I was smoking.)

Anyway -- I recently started having some problems where when I was playing a full screen PC game (8800 GT nvidia btw), I would have the computer completely halt. This did not occur in windowed mode. I checked various fans on my PC, cleaned them out, and things continued.

I decided to test memory. I decided to 'fix' my memory so that I'm now at 4gb, and running memtests I got some REALLY odd results:

Regardless of the configuration, the memory tests as bad in one case only:

with one stick anywhere in the motherboard, I get a failure in windows memtest at address 7feee668 where the expected result is 1 lower than the actual.

If I put in two sticks, the lower address stick succeeds all tests, and the higher address stick fails at dffeee668, also by 1.

I tweaked bios settings a bunch, triued to reduce delays, slowed down mem clock speed, reverted that, and tried higher voltage -- kept getting the same error.

I also am now experiencing blue screens, and this was prior to the bios tweaking and all that -- just after moving the mem sticks into proper positions.

I'm pretty lost --

My best guess is:
1) The memory issue is a red herring
2) I should run with 2gb and that will make the blue screens go away.
3) Stumped on the black screens/halts

Ideas?

Thanks for any help you guys can provide!
August 13, 2009 12:40:35 PM

How about some component specifications?
August 13, 2009 2:36:31 PM

Intel Dual Core E8400 3 GHZ. Family 6, ext family 6, model 7, ext model 17, stepping 6, revision C0
Core #0 speed 2MHz with x6 multiplier
Bus speed 333.3 MHZ
Rated FSB 13333.3Mhz

Motherboard is an EP35-DS3R gigabyte
Bios is the initial bios version for the motherboard (There have been 3 updates), is version f1, 12/13/2007 release date.

Using 2 sticks of DDR2 2gbyte memory from Patrol, model PDC24GB500ELK. I'm running that at 1033 for memory clock speed which is my bios default, along with other defaults as normal there.

Graphics card is an NVidia GeForce 8800 GT, code name G92, REvision A2. That is a clock speed of 640Mhz, with shaders at 1600 Mhz and memory at 950 MHz. My video memory is 512 MB.

Anything else? thanks btw!
Related resources
a c 177 V Motherboard
August 13, 2009 2:36:51 PM

Indeed - specs!
Need (at very least):
Memory stick count, make and model #
CPU type
Power Supply make and model
August 13, 2009 2:39:52 PM

bilbat said:
Indeed - specs!
Need (at very least):
Memory stick count, make and model #
CPU type
Power Supply make and model


Power supply is a 650W corsair power supply. I don't think I'm draining anywhere near that amount of power. model CMPSU-650tx
a c 177 V Motherboard
August 13, 2009 3:12:11 PM

"PDC24GB500ELK" are you sure this is correct? Patriot lists no such, either current, or under EOL products - but that may just be a Patriot problem; this is one of the myriad reasons I would never buy RAM from any of the 'unholy three' - Patriot, Kingston, and Crucial; specs are hard, if not impossible to obtain, and, in the case of Kingston, are in a format that makes them almost useless...

Your 650 certainly is not the problem, unless it's actually dying - plenty of watts!

Have you done a BIOS 'Load Optimized Defaults'?
August 14, 2009 3:55:17 PM

UPDATE -- I went down to one memory stick, and blue screen has stopped. I will test for continued black screen soon.

In the meanwhile, here is the actual model then :

I think it is this:
http://www.patriotmem.com/products/specs/1066MHzEL.pdf

On the chip is:
PDc24G8500ELK
DDR2 1066 MHZ 5-5-5-15
4gb (2 x 2 gb ) kit, 2.3v
PD000120
DFCH
RoHS Compliant

CPU-Z gives some other stats:
2048 MB module (obviously, 1 of 2)
Max bandwidth: pc2-6400 400 MHZ
Correction: None
Manufacturer: PDP Systems
Part Number:
PDC24G8500ELK
SPD EXT EPP1.0

I am not sure what my memory voltage is. I'm running everything on "optimized defaults" right now i my bios, and if I go into cpu-z and look at the SPD tab, my memory slot #1 info shows up as different voltages -- JEDEC #1-3 are at 1.8v, while EPP #1 is 2.3 V -- not sure if I'm under voltaging my memory? I seriously doubt it, but thought I'd mention it...


Thanks for any help you can mention!
a c 84 V Motherboard
August 14, 2009 8:24:18 PM

Your RAM is not running at its rated speed. You'll need to manually set the RAM speed/timings/voltage to DDR2 1066 with 5-5-5-15 timings at 2.3v in the BIOS if you want it to run at the rated specs.

When you get into the BIOS press "Ctrl + F1" to access the advanced settings. Then you go into the MIT section of the BIOS to change the RAM settings. The motherboard owners manual will have more information.
a c 177 V Motherboard
August 15, 2009 1:49:04 AM

Download MemSet here:
http://www.tweakers.fr/download/MemSet41b2.zip
and post its SPD listing - I've had more consistent results from it, and once I have the SPD info, I'll work up a parameter set for you to try - found lots of complaints/problems with that RAM, however...

Bill
August 15, 2009 6:35:25 AM

If I am understandign correctly, I need to go into my BIOS and set CAS latency to 5, RAS to CAS delay to 5, RAD precharge to 5, and Active to Precharge delay to 15?

How do I confirm the voltage the memory is running at?
I guess ill tinker with it...
a c 84 V Motherboard
August 15, 2009 6:42:45 AM

The RAM voltage will also be in the MIT section of the BIOS like I mentioned above. In fact, the RAM speed, timings, and voltage are all in the MIT section of the BIOS.
a c 177 V Motherboard
August 15, 2009 3:53:30 PM

Quote:
I am not sure what my memory voltage is. I'm running everything on "optimized defaults" right now i my bios, and if I go into cpu-z and look at the SPD tab, my memory slot #1 info shows up as different voltages -- JEDEC #1-3 are at 1.8v, while EPP #1 is 2.3 V -- not sure if I'm under voltaging my memory? I seriously doubt it, but thought I'd mention it...

The SPD data isn't 'what you are running', it is a little table stored in EEPROM memory on your memory sticks themselves, that 'tell' the BIOS what to set when you do the 'Load Defaults' operations - load FailSafe loads the lower speeds, load Optimized should load the EPP data.

First thing - if you have EnergySaver and/or EasyTune installed, uninstall them. For your C0 step CPU, you only need the F2 BIOS, so you probably don't need to flash a new one for this to work.

Before we start ramping things up, I want to teach you a new skill involving the BIOS: Do the <DEL> at the boot to enter the BIOS;
notice, at the bottom, the <F11> "Save CMOS to BIOS" - hit this, and you should get a menu that will show a number (the count varies by BIOS) of empty 'slots', each of which will store an entire set of BIOS parameters, to be re-loaded from the corresponding <F12> "Load CMOS from BIOS"; this is a wonderful overclocker's feature. What I do with it, is to save my 'baseline' working parameters, so if I change something that 'irritates' the board, and forces a reset of all the parameters to defaults, or, even worse, get so screwed up I need to do a 'clear CMOS', I can get back to my starting point with no effort, and without having to remember 85 separate settings! Another thing it prevents is two hours' troubleshooting, having forgotten a change to a crucial parameter - like, "wait a minute - didn't I have the Trd at seven?!" It's pretty self-explanatory, and I alway urge people to start right away by taking the time to give the 'slots' names that mean something: in two hours, "Try2" and "Try3" will not be very helpful, but "450@+10MCH" and "450@+15MCH" will! Another use is for 'green' settings; overclocks, as a rule, do not 'play well' with green features, such as 'down-clocking' and 'down-volting'; with the storage slots, you can set up one profile, say "Green", with all the settings at 'stock' values, and all the 'green' features enabled; another, say "Balls2Wall" with a full overclock, and all the 'green' stuff turned off... Another neat feature of this 'slot' system is, for most BIOS, the mechanism itself will keep track of which ones have booted successfully, and how many times (up to, I believe, a max of five)!

This will adjust for your 1066 RAM, and give you a bonus: easy-on-the-hardware, low-voltage 20% overclock to 3.6GHz...


GA-EP35-DS3R
Intel E8400 1333FSB x9mult 3.0GHz .85-1.3625V
Patriot PDc24G8500ELK DDR2 1066 MHZ 5-5-5-15



On the "MB Intelligent Tweaker(M.I.T.)" page:

Robust Graphics Booster ...............: [Auto]
CPU Clock Ratio .......................: [ 9]
Fine CPU Clock Ratio...................: +0.0
CPU Frequency .........................: 3.60GHz
CPU Host Clock Control.................: [Enabled]
CPU Host Frequency (Mhz) ..............: 401Mhz
PCI Express Frequency (Mhz) ...........: 100
C.I.A.2 ...............................: [Disabled]
Performance Enhance....................: [STANDARD]
System Memory Multiplier ..............: 2.66D
Memory Frequency (Mhz) ................: 1067
DRAM Timing Selectable ................: [Manual]


>>>>> Standard Timing Control
CAS Latency Time.......................: 5
tRCD ..................................: 5
tRP'...................................: 5
tRAS...................................: 15

******** Advanced Timing Control ********
ACT to ACT Delay (tRRD) ........4
Rank Write To READ Delay......4
Write To Precharge Delay.......8
Refresh to ACT Delay..............62 (can likely be lowered later...)
Read To Precharge Delay........4
Static tRead Value...................7
Static tRead Phase Adjust......: [Auto]

System Voltage Control...Manual
DDR2 OverVoltage Control...+0.5V (likely will display red at this voltage - don't worry about it)
FSB OverVoltage Control.....+0.1V
(G)MCH OverVoltage Control....+0.1V
CPU Voltage Control........ Normal (see note below)
Normal CPU Vcore....... 1.250V (see note below)
(Note: please play a bit with these, and post back what they do - what the original 'auto' setting produces, and how the settings work - have not yet done a template for this board...)

On "Advanced BIOS Features" page:

Limit CPUID Max. to 3..................: [Disabled]
No-Execute Memory Protect..............: [Enabled]
CPU Enhanced Halt (C1E)................: [Disabled]
C2/C2E State Support...................: [Disabled]
x C4/C4E State Support.................: [Disabled]
CPU Thermal Monitor 2(TM2) ............: [Enabled]
CPU EIST Function......................: [Disabled]
Virtualization Technology..............: [Disabled] (Enabled to use Win7 VirtualXp)



On "Integrated Peripherals" page:
Legacy USB Storage Detect .............: [Disabled]

And that should do it...

Have fun!

Bill

August 18, 2009 6:19:05 AM

Okay, I did as you suggested, and it seems to be going well so far. My system is still displaying 3.00 ghz when i go to control panel --> system, so i need to double check bios, but everything else seems to be running smoothly. Memtest failed, but I can load League of Legends a little bit faster (Down 2 sec) so obviously something is going faster.

I'll take a look again.

Consequently, my old default setting for CPU VCore was 1.225, butg I moved it to 1.250 as you suggested.

Thanks a bunch for the help!
August 18, 2009 6:26:17 AM

okay, another update

it seems like my bios reverted my clock speed upon some failed starts. I tweaked it a few times -- failed at 401 before bios startup, then bSODed all over at 375... So I moved it to 365, and it seems to be stable at 3.29Ghz which is still 10% faster, so thanks for the hint! Hopefully it stays stable, going to leave it on overnight
a c 177 V Motherboard
August 18, 2009 3:02:11 PM

Alternatively, you could 'go back' to where you were (401), and bump up the Vcore in increments of .025V at a time, 'till it stabilizes; you've got plenty of 'headroom': Intel specs a VIDmax of 1.3625 for that CPU, and lots of the 'crazies' are running it at or over 1.4V to get past 4GHz - I just don't believe in that kind of abuse of processors - the fact is that people worry inordinately about heat when overclocking, but excessive voltage kills way more CPUs than heat - the thing to google is 'electromigration'.
!