Sign in with
Sign up | Sign in
Your question

No power

Last response: in Components
Share
June 3, 2009 8:44:44 PM

I have a dual xeon system with LGA 771 sockets that went dead. I figured, it must be a power supply, so I swapped the ps and I still has no power. I tested both power supplies on another system and it showed the original ps was dead and the replacement was good -- at least the power supply itself energized -- LED on, fan on, cpu heatsink fan on. I ordered another compatible mother board -- an ASUS, vs. the original Super Micro. Same problem with new mother board and 2 new power supplies. When I turn on the ps, the "power led" on the mobo turns on, seemingly indicating power ok to mobo. I connected the power switch, held it dodn, tried reset button, shorted out the switch with a screwdriver, swapped hd's, removed fb dimm. Tried with each of 2 cpu's or both, with fans and without. No matter what I do, the only thing that turns on is the tiny LED on the mobo consistently. Any suggestions? Thanks

More about : power

June 5, 2009 12:27:43 AM

So, you had a current draw drag out PS 1 ( fortunately it probably saved the input fuse...haha). I would remove power from every component which you can get by without ( HD, FD, CD,DVD, maybe even case fan.) See what happens when turned on. CPU Fan? Keyboard lights ( immediately ). If you still have no success, you will need to pull the board and hunt for voltage shorts with an ohmmeter. +5 to gnd about 5 ohms, +12 to gnd about 30 ohms etc. At this point, a new board is a good option.
June 11, 2009 8:23:07 PM

Actually, I replaced the mobo and the power supply and have the same problem. The only other parts to replace are the memory and the cpu's, but I don't see how they can be the problem because I removed them and I still get no power. Shouldn't the power supply at least power up with no cpu and memory?
June 16, 2009 7:33:33 PM

Is it possible you've left the Bios Jumper in the wrong position. I've done this before and got a no start problem. Man, you got a weird problem, unless your case has a bump in the wrong place shorting out some pins.
!