Sign in with
Sign up | Sign in
Your question

Posting to Facebook

Last response: in Windows XP
Share
August 6, 2011 2:24:41 AM

I received a C195 kodak camera as a gift. I am trying to download pics to my laptop for the first time. When I turn the camera off and connect it to the laptop then try to turn the camera back on it only flashes the word Kodak on the viewing screen for a second then goes black again. Does anyone have an idea of what is wrong? Valvepop.

More about : posting facebook

a b D Laptop
August 6, 2011 7:19:19 AM

valvepop said:
I received a C195 kodak camera as a gift. I am trying to download pics to my laptop for the first time. When I turn the camera off and connect it to the laptop then try to turn the camera back on it only flashes the word Kodak on the viewing screen for a second then goes black again. Does anyone have an idea of what is wrong? Valvepop.

There are probably setting in the Camera for USB that have to be set before it is plugged into the Port.
August 9, 2011 7:07:36 PM

Have you tried with another USB cable? Also, try to connect the camera without switching it off first to see if it makes any difference.
a b D Laptop
August 9, 2011 7:35:43 PM

valvepop said:
I received a C195 kodak camera as a gift. I am trying to download pics to my laptop for the first time. When I turn the camera off and connect it to the laptop then try to turn the camera back on it only flashes the word Kodak on the viewing screen for a second then goes black again. Does anyone have an idea of what is wrong? Valvepop.

Did you receive a software CD to install the USB drivers with the Camera ?
!