Sign in with
Sign up | Sign in
Your question

Hard Drives, Startup and More

Last response: in Motherboards
Share
August 13, 2009 11:25:44 AM

Hello everyone, I tried posting over in the Windows 7 section but I think I'll have better luck here (I hope). Ok let me start with what I got: a GA-K8N Ultra 9 Gigabyte Motherboard (AMD Socket 939), 3xSATA II hard drives 1xSATA I hard drive

Ok here is what I am trying to do: install the windows 7 RC onto one of the SATA II drives.

The problem: Well when I first boot the machine from off (I.e cold boot) I am greeted with two options; enter the bios or load some express recovery app. I choose the bios. After choosing to enter the bios but before doing so I have the option to load the nvidia sata raid app and then the option to load the silicon image sata raid app. Both apps correctly see my drives not that it matters I am doing no raids.

When the bios loads it defaults to the default settings but it can see my SATA II drives (but not my SATA I) and I can specify their boot order. Upon configuring the bios, saving and then quitting I am greeted with a different POST screen with the option to go to a boot menu and some q-flash app. I choose the bios again, except this time it is a different bios: as in menus are relabeled, missing, etc. Also the bios can now see my SATA I drive but none of my SATA II drives.

Currently I am running a version of Vista which can see both my SATA I and SATA II drives. When I boot to cd-rom install of Windows 7 RC it can see my SATA I drives but not my SATA IIs.

I bought a WD Caviar Black (the one found in the newegg shell shocker on Monday) and all I want to be able to do is install the Windows 7 RC onto it. If it helps I am currently running Vista off an IDE drive which is visible by everything.

So what is my problem here? Why do I get one Bios on first boot but a different bios upon restart? How can I simply install Windows 7 RC onto my WD Caviar.

Apologies for the lengthy post but oh well, if you need any more info I will be glad to provide it for you.

More about : hard drives startup

a c 177 V Motherboard
August 13, 2009 2:51:43 PM

Do you have a rev 1 or 2 board? What is your BIOS rev? There appear to be a lot of serious BIOS fixes on these two boards (nVidia is flaky!) - first recommendation would be to burn the latest BIOS - for the rev 1.x boards, it is FFB here:
http://www.gigabyte-usa.com/Support/Motherboard/BIOS_Mo...
for the 2.x it is F12K here:
http://www.gigabyte-usa.com/Support/Motherboard/BIOS_Mo...
if you need help with procedure, please post back - under any circumstances, DO NOT use GB's @BIOS utility - it's a board killer...
m
0
l
August 13, 2009 9:32:23 PM

I am an idiot and this problem is solved! Simply put I was plugging my SATA II drives into the SATA I ports. I was doing this because initially I had my SATA I drive (a raptor) plugged into one of the SATA II ports which caused me to think that those ports were SATA I ports and the other ports were SATA II. I switched things around and now all is well.

PS (and anyone can just PM me this answer) I have a WD Caviar Black 750gb 3.0GB/S 7200rpm SATA II drive and a WD Raptor 36.7GB 1.5GB/S 10,00rpm SATA I drive. Which one would give me better performance with my Orange Box games.
m
0
l
!