Sign in with
Sign up | Sign in
Your question

Strange Problems (BSOD) with New Asus Drive

Last response: in Storage
Share
September 19, 2010 10:59:28 PM

I just upgraded my pc (new mobo, HDD's, memory, DVD/CD writer combo, win 7 64 bit, etc) and I have been having problems with my combo optical drive.

It is an Asus DRW-24B1ST and I've had nothing but problems with it...but not with everything. When I insert some CD's it will freeze and I need to reboot. When I insert other CD's I get a BSOD (see below for info received on latest BSOD). When I put my P5K-E WiFi/AP utilities disk into it it caused a pop-up to appear stating this CD could not play on this drive (although it worked no problem in my older plextor drive.

Is it the Asus DRW? Is it Windows 7 64 bit? Am I doing something wrong? Could there be an IRQ conflict? Any and all help would be appreciated, thanks!


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: 0000000000000000
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF80002E9F2B3
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\091910-18595-01.dmp
C:\Users\Dad\AppData\Local\Temp\WER-34975-0.sysdata.xml
a b Ĉ ASUS
a b G Storage
September 20, 2010 2:07:21 AM

I don't know which firmware version you currently have but there is an ASUS DRW-24B1ST Firmware v1.03 that can be downloaded from ASUS' web site and installed.
m
0
l
September 20, 2010 2:47:48 AM

Hi ko888,

Thanks for the quick reply...I should have stated this in the original post (sorry for not doing so) but it does have the latest firmware version of 1.03. It notes this during POST and to make sure I downloaded the firmware and attempted to flash it and the installer noted I had 1.03 as well. Let me get some more housekeeping out there:

MOBO: Asus P5K-E/WIFI-AP (latest BIOS version)
OS: Windows 7 - 64bit
HDD: 600GB Velociraptor (partitioned into two drives)
Memory: 4GB G.Skill Pi

Depending upon what I put in there it either hangs or I get an "IRQ LESS THAN OR EQUAL TO" BSOD. The only CD I've successfully managed to use was the Genie Backup Pro Manager disk that came with my LaCie 2Big Quadra external drive. Although, I do recall having some trouble with that at one point as well...it just eventually worked after doing a reinstall of win 7. I can't understand why no other CD's work...it is driving me crazy!

Thanks in advance to you and anyone else that might have some ideas. I have three things in my head:

1) Bad cable (will replace within the next few days and see if that helps)
2) Issue with win 7 install? I would hate to do it again but I might try and reinstall windows...sigh...
3) Bad drive? If #'s 1 and 2 don't help I guess I will have to try and rma it...unless the TH community comes back with some other ideas. For whatever reason I just don't feel it is the drive although I have no real reason to feel this way other than reading one or two people that had similar issues (but with XP and a different drive) that they continued to have even after replacing the drive with a brand new one (same make and model in one example; different make and model in another scenario)...I'm afraid that will be me...

Any other thoughts? Thanks in advance!

U.S.H.A.!!
m
0
l
Related resources
a b Ĉ ASUS
a b G Storage
September 20, 2010 7:51:02 PM

Do you have the latest motherboard Chipset driver, and Intel Matrix Storage Manager driver installed?
m
0
l
September 21, 2010 12:24:26 AM

ko888 said:
Do you have the latest motherboard Chipset driver, and Intel Matrix Storage Manager driver installed?


Now there you have me...I'm not even exactly sure where I can verify the drivers I have and where to verify the most current drivers. I am assuming I can go to Asus to check the most recent versions...how can I confirm the drivers I have? Would i attempt to flash it and it will tell me (just like the firmware for the dvd drive did)?
m
0
l
a b Ĉ ASUS
a b G Storage
September 21, 2010 1:02:24 AM

Installing a driver doesn't flash anything, it just updates or replaces the existing Windows 7 64-bit driver that is currently in use.

Since I'm not the writer of the device drivers for your motherboard I don't know what warning message, if any, will be displayed if you are trying to install a driver that is older than the one that is currently installed.

If you don't remember installing any device drivers for the chipset and Intel Matrix Storage Manager (SATA) then what's currently installed are the original Windows 7 64-bit drivers.

I'm not sure if the drivers that ASUS have posted for that motherboard are the most current. Intel's website may have more current drivers for that Intel chipset and SATA controller.
m
0
l
!