Sign in with
Sign up | Sign in
Your question

New system won't post

Last response: in Systems
Share
March 4, 2009 3:52:39 AM

Ok, so I've been trouble shooting my system for most of the day and haven't gotten anywhere. This is my second system so I'm pretty noob. Any help or advice would be appreciated.

Here are the parts:
-intel i7 - Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-4X 1tb hard drive - Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-motherboard - GIGABYTE GA-EX58-UD4P LGA 1366 Intel X58 ATX Intel Motherboard http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-3X2gb memory sticks - (3X2GB) PC310600 NONECC UNBUFFERED 240 PIN DDR3 KIT http://www.edgetechcorp.com/store/productdetails.aspx?p...

-GTX 285 video card - EVGA 01G-P3-1281-AR GeForce GTX 285 1GB 512-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-optical drive: blu-ray +dvd burner combo drive - G Black 6X Blu-ray DVD-ROM 16X DVD-ROM 40X CD-ROM SATA Internal Blu-ray/HD DVD-ROM & 16X DVD±R DVD Burner Model GGC-H20L
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-power supply - Thermaltake W0106RU 700W Complies with ATX 12V 2.2 & EPS 12V version SLI Certified 80 PLUS Certified Modular Active PFC Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-cpu heatsink/fan - Scythe Mugen 2 CPU Cooler - SCMG-2000
http://www.heatsinkfactory.com/scythe-mugen-2-cpu-coole...

-wireless adapter - EDIMAX EW-7128G IEEE 802.11b/g PCI Wireless Card Up to 54Mbps Data Rates 64/128-Bit WEP, 802.1x, WPA, AES
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-24" LCD monitor - NEC Display Solutions ASLCD24WMCX-BK Black 24" 5ms HDMI Widescreen LCD Monitor 400 cd/m2 1000:1 Built in Speakers
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

-antec P-182 chassis [No speaker!]

Once I had everything hooked up, I powered up and all 5 of the fans started, the chassis system light went on, the videocard lights lit up green, and all of the motherboard lights went on, but a "No Signal" error came up on the monitor. Every mobo light was lit up clearly indicating something was wrong. I also heard harddrives whirring up when I put my ear near them.

So here's what I tried:
-I've checked all data and power connections. Everything seems secure.
-I checked the heatsink. It's on very securely. The CPU fan, which is plugged into the mobo CPU fan socket is working well.
-I installed the 3 sticks of 2gb ram. At first I had the sticks in the 1st 2nd and 4th slot, but after checking the mobo manual, I fixed the mistake and moved the sticks to the 1st, 3rd, and 5th slots. Still won't post. I then double checked gigabyte's website to see if my mobo could handle non-ecc ram; It can.
-I tried booting with all the SATA devices, and thought that might be a problem so now I currently have all 4 harddrives and the blu-ray drive disconnected from the SATA controllers on the mobo. No change; no post.
-I uninstalled a network PCI card. No change
-I reinstalled the video card. No change. I tried booting without the video card, but I couldn't tell what was happening since there's no way to connect my monitor and there's no mobo or chassis speaker.


I'm dying for a system speaker to identify the error. I'm going to try to find something at radio shack tomorrow. If someone can tell me where else I might find one, I'd appreciate it. Without it, I'm at a lost and I have no idea how to find out if one or more of my parts are dead/broken.

Any troubleshooting advice is welcome as well.
Thanks.

More about : system post

a b B Homebuilt system
March 4, 2009 5:01:24 AM

Did you plug in the 4/8 pin cpu power?
Related resources
March 4, 2009 1:48:00 PM

Yeah, I have an 8pin cpu power connector firmly attached.
Thanks for the checklist Proximon. There are a few things I'm going to try on that.
a c 122 B Homebuilt system
March 4, 2009 1:48:48 PM

First, get a system speaker.
Second, go through the checklist.
Third, try these steps:

Pull everything except the CPU and HSF. Boot. You should hear a series of long single beeps indicating memory problems. Silence here indicates, in probable order, a bad PSU, motherboard, or CPU - or a bad installation where something is shorting and shutting down the PSU.

To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is alled "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU. Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to get this far.

If you successfully POST, start plugging in the rest of the components, one at a time.

While I am thinking about it, motherboard lights do not mean much. They are powered from a small, separate Standby Power Supply in the PSU.
March 4, 2009 2:04:10 PM

Thanks, any advice on where I can pick up a system speaker locally?
edit: i googled local computer parts stores and I think i found one!
March 4, 2009 4:58:39 PM

I got a system speaker (for 3$ at a local store!) and tried starting up. Still no Post or beeps at all.
Removed Video card and still no beeping.
Removed all but 1 stick of ram, no beeping.

Do I have a dead CPU?

still working on that list and other suggestions when I have the time...
a c 113 B Homebuilt system
March 4, 2009 11:07:16 PM

If you have completely explored the checklist and done all of jsc's excellent post, and still don't get anything at all, then MB or CPU would be likely. Since you have some power, I would expect you to at least get a beep or two.
March 5, 2009 2:14:37 AM

After much fiddling, I decided to disconnect everything, take everything apart and start from scratch and IT WORKED!

My new system speaker posted with the shortest and most mellifluous beep I've ever heard, and lit up my new 24" screen with the brightest most gorgeous bios screen I've ever witnessed. [It's been years since I build a system and it was much harder, but far more satisfying this time.]

I'm not exactly sure what I did wrong the first time but I suspect after struggling so hard to plug in my 8 pin PSU power chord, I forgot to make sure the other end was firmly connected to my modular power supply. I had checked it before and it was such a rats nests, I could have easily missed it.

Anyways, thanks for all the advice. I really appreciated it. Now it's time to install an OS. This thread can be locked or whatever.
!