Sign in with
Sign up | Sign in
Your question

FSB:DRAM problem

Last response: in Overclocking
Share
October 5, 2010 10:33:25 PM

hi,

my mobo is asus m4a785td-v evo
i want to oc amd athlon 635(2.9) to 3.2 without oc the ram (ddr3 1333)

when i run cpu-z i found the FSB: DRAM IS 3:10 and dram frequency 670 MHz
& when OC the CPU i found the same result (3:10) and dram frequency 744 MHz

More about : fsb dram problem

a b V Motherboard
a b à CPUs
October 6, 2010 6:09:07 AM

You'll need to change the FSB: DRAM ratio in BIOS. Look under "Advanced Chipset Settings" or something along those lines.
October 6, 2010 6:39:07 AM

^right.. Your FSB: DRAM is maybe has set it fixed 3:10 in BIOS. Changing this setting will affect that ratio. The choice, however, is different in each BIOS & Mobo so I can't tell you what value you choose. Try experiment with all possible values and sees them in CPU-z.
Related resources
October 6, 2010 6:52:24 AM

in BIOS the memory have 3 Options

Memory Timming and Voltage
Memory Clock Mode [Auto]
DRAM Timing Mode [Auto]
Memory OverVoltage [Auto]
October 6, 2010 7:17:52 AM

That's it. The problem is in the 'Auto' setting.

Do:
Memory clock mode: manual, 400.
DRAM timing Mode: manual 5-5-5-15.
Memory Overvoltage: manual 1.8V.

This is JEDEC standard.
a b V Motherboard
a b à CPUs
October 6, 2010 1:10:50 PM

^Careful! The OP is running DDR3; with those voltages and timings, he could damage his ram.

@OP: Look up your ram on the manufacturers website and see what the specs are. You may want to loosen the timings a little for OCing, but you don't want to raise the voltage by more than ~.01 of the default. Depending on how far you want to go with your OC, set your memory clock accordingly (eg While OCing your cpu, you want to focus on its stability first, so you want to make sure the ram never goes over spec--when your cpu is at its desired/stable level, you can bring the memory up as high as that will go: see an OCing guide for more details).
October 7, 2010 2:46:12 AM

Oh thank you. I didn't see he's running DDR3. Above setting is for DDR2.

Well, in that case,
Memory clock mode: manual, 670.
DRAM timing Mode: manual 9-9-9-27 or 24, if 24 stable go for 24.
Memory Overvoltage will be 1.5V.

Thanks very much for your reminder.
October 7, 2010 7:35:25 AM

i try this

Memory Clock Mode: manual: 667
DRAM Timing Mode: DCT 0: 9-9-9-24 (there are a lot of options i set the Previous only)
Memory OverVoltage [Auto]

the same result cpu(3.2) the memory is OC to 744
October 7, 2010 9:16:45 AM

Don't set the memory overvoltage to Auto. Set it to 1.5V.
a b à CPUs
a b K Overclocking
October 7, 2010 7:37:44 PM

When you set it to 667, it will only actually be 667 if you leave the CPU FSB at stock settings. You need to set it to the next lowest setting available, this way it will multiply the new, higher FSB against a lower setting so that it is not run out of spec.
October 8, 2010 5:12:14 AM

How's things up?
October 8, 2010 5:49:09 AM

I found only way to do this
Quote:
You need to set it to the next lowest setting available


i set Memory Clock Mode: manual: 533

OC the CPU 2.9 to 3.2 ,the ram OC from 533 to 590 ,FSB: DRAM is 3:8 , DRAM timing Mode: 7-7-7-20-27

thanks for help
!