Sign in with
Sign up | Sign in
Your question

Unlocked Phenom II X2 555 BE into X4 B55

Last response: in Overclocking
Share
October 6, 2010 11:04:50 PM

msi 870-g45 (actually 770 chipset)(BIOS A.50 - latest)
gigabyte gtx 460 768MB
g'skillz ripjaws 1600Mhz 2 x 2GB

Running all 4 cores stable, primed them for an hour. Everything is on auto, except cpu-nb and HT Link are at x8 (1600), i had to lower these otherwise it would not unlock. Now here is the problems i am facing:

1. The graphics are messed up, running Furmark the fur donut pulsates, goes in and out, basically every game i tried has weird pulsating/flashing pixels coming off characters. In COD modern warfare2 these run vertically through the characters. I had the card overclocked previously to 875Mhz and 2200 memory, then reset it to original 715MHz and 1800. I downloaded latest drivers: 260.40 beta... then did a clean reinstall... no luck.

Here is the weird thing- As a dual core (phenom 555) i have no problems at all, as a quad core (phenom x4 B55) at stock speed even with core 3 and 4 disable, so running as a dual core, it still gives me problems. The 3D graphics are completely jacked up, while 2D seem to be fine.

2. I can not change CPU-NB or HT Link at all. Nothing above x8, otherwise it will not POST and i will have to reset CMOS and start over all over again.

3. Does not OC at all. As a dual core i could OC to 3.7GHz without any problems, as a quad core i would add voltage to everything at least 0.1 and raised Vcore to 1.4 from 1.25 but that does not help. I can not overclock using the multiplier or FSB bus (using OC Genie Lite Bios feature provided by MSI)


I unlocked by enabling core unlock feature with ACC set to auto and AMD Cool'n'Queit turned off. I have tried turning ACC off once unlocked but that does not help anything.

Please suggest what i should do? Thank you.
October 7, 2010 1:40:13 AM

I have just checked PCI-E speed and memory, it is all stock. The only thing unlock changes is the core unlock option itself and ACC on auto.

I have downclocked to multiplier of 4x and it makes no difference...

I am losing hopes here guys. There must be some sort of incapability with unlocked B55 and gtx 460 768mb....
m
0
l
October 7, 2010 10:11:52 PM


The bios is the latest version. Basically when the computer reads the CPU as quad core B55 then the graphics are jacked up, if it reads as 555 dual core everything is fine.

I have tried locking all 3 cores at once and testing each core individually with no luck. So my conclusion is that the cores are fine and there is some sort of incompatibility with B55 processor and the graphics card, or may be a bug?? Since you can not buy B55, it was never tested with gtx 460? Do you see what i mean? I wish there woul be some sort of drivers that i could install for these 2 to work together.
m
0
l
Related resources
October 8, 2010 1:18:57 PM

Do you have an extra gfx card laying around that you could try to see if you the comes up with the same issues? What about just running 3 cores instead of 4? Just some thoughts...
m
0
l
October 15, 2010 3:10:55 AM

i tried another card and the same problem occurred.
m
0
l
January 11, 2011 1:50:59 AM

Go back to stock settings.
Check everything.

If same problem.

Get another Mainboard.
If you have two PCI-E slots, try the second one.

m
0
l
January 11, 2011 5:31:10 AM

Also the mobo you have has a lot of reported problems with the BIOS
Downgrading to a.3 eliminates a lot of issues.
Just search your board on youtube and you'll find the downgrade instructions there.
m
0
l
!