Sign in with
Sign up | Sign in
Your question

My text style has changed on everything

Last response: in Windows XP
Share
August 7, 2011 2:37:23 PM

hello
i ve installed the new ati drivers and all the texts ( desktop, clock, web browser, games etc ) are changed to something that looks really bad for the eye
it makes me get tired very fast

how do i change it?

windows xp, hd 5670

More about : text style changed

August 7, 2011 5:15:21 PM

Hello happymatei,
It sounds like it changed your theme file.

Try this to revert to the default look:
Right click on the desktop
Click Properties
If you've modified you theme before you may want to save your current settings (the save as button) before changing.
On the drop down box choose XP theme.
And Click OK

This will change it to the regular xp look.
August 7, 2011 8:03:10 PM

did that
still looks the same

so the problem is the writing in everything has changed
it looks different and the way it is, it bothers your eyes

i tried to change from the text style in windows ( desktop > properties > etc ) and still no change

thanks for the ideea, but sadly i need something else
need more suggestions please

i went into ati catalist and didnt find anything about texts
Related resources
August 9, 2011 6:12:58 AM



Hi, I'm anyone....


Click Start>Control Panel>Accessibility options>Display>Use High Contrast>High Contrast #1 Large>Apply>Ok

If you don't like it, uncheck "Use High Contrast" then "Apply" and it will all go back to normal again.
August 9, 2011 2:44:27 PM

happymatei said:
i cant edit the message

http://i51.tinypic.com/2l9s58w.jpg



Oh... You have That problem....


Press the control key and then also the Plus key (+)
If you go too far, press the control key and the Minus key (-)
August 9, 2011 10:02:39 PM

thanks for helping me, but still it doesnt work
the ctrl and + zoom in
i am saying that the text style has changed on everything
test style as in times new roman etc
it changed after i installed the drivers
u can't really see it in the pic, but in real life, it hurts the eye a bit
August 10, 2011 3:10:32 AM

happymatei said:
thanks for helping me, but still it doesnt work
the ctrl and + zoom in
i am saying that the text style has changed on everything
test style as in times new roman etc
it changed after i installed the drivers
u can't really see it in the pic, but in real life, it hurts the eye a bit



Oh... You have That problem....

Close all programs, making the desktop show.

Right-Click an open area of the desktop, select Properties.

Click the Appearance tab

Click Advanced

Click the Item drop-down box and select Active Window

Below the Item box, it says "Font" click that drop-down and select the font you like. Next to it is the size. 8 is default but you can make it anything available. Next to that is the font color, help yourself to any color imaginable, white is the default.

Click Ok when done, click Apply and then click Ok to finalize the deal.

In the Item drop-down there are many different things you have this same control over. Have fun.


!