Sign in with
Sign up | Sign in
Your question

Asus AI Suite says I'm running at below 1ghz

Tags:
  • CPUs
  • Asus
  • Motherboards
  • Overclocking
Last response: in Overclocking
Share
October 8, 2010 8:44:18 AM

I built my first system using a AMD Athlon II X4 640 3.0GHz cpu with a ASUS M4A88TD-V EVO motherboard.

The motherboard came with a cd that has a lot of utilities and drivers. I installed from that cd: ASUS GPU Boost Driver, ASUS EPU, ASUS PC Probe II, ASUS AI Suite, and ASUS TurboV EVO.

Also the motherboard has two onboard switches that I have on. Turbo Key II and Core Unlocker.

I started up AI Suite and it showed me running at 3.5Ghz for about 15 seconds, then it dropped to below 1Ghz.

here's a screen shot of it.



There's a "Auto Tuning" feature in the bios that I have not tried yet. I'm new to overclocking so I don't want to mess with a lot of settings without knowing what they do.

I want to OC my cpu to a stable 3.4-3.5ghz. How can I get it to stay there?

More about : asus suite running 1ghz

a c 172 à CPUs
a b Ĉ ASUS
a c 156 V Motherboard
a c 197 K Overclocking
October 8, 2010 9:52:30 AM

I would download a copy of CPU-Z and run it in parallel for a second opinion.

Now for your original question, your speed may be because "Cool n Quiet" has kicked in and reduced your CPU speed to save energy and reduce heat and noise. Increase the CPU load and it should go to full speed.
m
0
l
a b à CPUs
October 8, 2010 3:07:13 PM

seen the voltage on that screenshot, im pretty sure that "jsc" is right!
m
0
l
Related resources
Can't find your answer ? Ask !
a b à CPUs
a b V Motherboard
a c 100 K Overclocking
October 8, 2010 4:48:53 PM

^ Cool n Quiet for sure... it's a good thing.
m
0
l
October 11, 2010 1:06:30 PM

dont worry,your power saving features are causing this.it happens to me also.once you start some cpu intensive tasks it will be back to its normal speeds.
m
0
l
a b V Motherboard
April 28, 2012 6:32:43 AM

how to disable gpu booster of asuite ii
m
0
l
!