Sign in with
Sign up | Sign in
Your question

HDD test looking weird

Last response: in Storage
Share
September 21, 2010 9:16:42 PM

I can't quite clarify the cause of this:

More about : hdd test weird

September 21, 2010 10:05:17 PM

Forgot to mention I'm talking about a SATA 300 1TB 7200rpm and 32Mb buffer Western Digital hard disk
September 21, 2010 10:10:39 PM

also adding the results of the secondary HDD used for storage. They look much better.
Related resources
September 22, 2010 12:33:34 AM

the drive has passed both tests a few hours ago. I also tried switching the Sata cables and the sata slots. Tried defragmenting though it wasn't much to defragment.
I'd like to add i've just experienced a sudden 20-30 second freeze of KMplayer while i was watching a movie while the led that indicates hdd activity remained lit up. I'm using Microsoft security essentials for now (i had the problem with and without an a/v) and nothing else besides the email notifier was running in the background. So, any other suggestions to help in the diagnosis ?
a b G Storage
September 22, 2010 11:14:25 AM

At this stage I would try the hard disk in another computer. If it still gives the same results in the other computer then the hard drive is faulty, if it is ok in the other computer then you must have some other process accessing the hard drive.
September 26, 2010 6:45:38 AM

Update: I've installed the O/S on the secondary drive and it seemed to work a lot better for a while, but I didn't test the performance properly. So, after I installed a few programs today I tried playing a game and I experienced a lower framerate than usual. I exited the game and ran a hd tune test to get a similar bad result on the hdd that used to work well as storage drive before. I thought it's a O/S problem, but when I ran the test on the other hdd i got a similarly bad result. I tried using a sata pci controller to, but the same problem occurred. This is starting to be too puzzling. I must specify that the performance of my computer greatly decreases when i copy or install large files/applications. And by decrease in performance i mean, i can't watch a movie while I copy from hdd to hdd or install something like microsoft office because the movie stutters and rarely everything freezes for a while.
PC specs: 2x1GB DDR2 Adata vitesta kit CL5-5-5-18, CPU Intel Core2Duo E8400, Mainboard MSI P43 Neo-F, VGA: MSI Nvidia 250 GTS, HDDS: Western Digital 640GB WD6400AAKS-22A7B0 and Western Digital 1000GB WD10EADS-00P8B0
!