turn off qutomatic closing of desktop to user menu

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

How do I turn off the feature that closes my desktop
after so many minutes and returns to user screen? I have
xp home and a HP Laptop.
Thanks,
1 answer Last reply
More about turn qutomatic closing desktop user menu
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Open Control Panel, open Display, go to the Screen Saver tab, remove the
    check from "On resume, display Welcome screen," click apply and ok.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Claudia" <anonymous@discussions.microsoft.com> wrote in message
    news:c4bc01c43862$f0ac9850$a301280a@phx.gbl...
    > How do I turn off the feature that closes my desktop
    > after so many minutes and returns to user screen? I have
    > xp home and a HP Laptop.
    > Thanks,
Ask a new question

Read More

Configuration Microsoft Desktops HP Laptop Windows XP