C2D suddenly refusing to overclock/underclock

Ok, so I've been running my C2D 6300 (1.86Ghz) at 2.8Ghz for the past 3 or so years but all of a sudden my bios settings are not sticking to an actual overclock. I've done everything I normally do and when I go into the bios it says I'm running at 2.8 but when I check using CPUz it states that I'm only sitting at 1.8 (stock). Can anyone point me at some information that would help me fix this? It won't even underclock. Its like its just ignoring all of the bios information I'm inputing. Also I reflashed the bios to try and fix it but that hasn't done anything.
6 answers Last reply Best Answer
More about suddenly refusing overclock underclock
  1. Arrgh, sorry, I should probably say that I have a Gigabyte GA-965P-DS3P (Rev2).
  2. Is the system remembering date and time? Maybe you need a new CMOS battery.
  3. It does remember time and date and is only 3 years old. If the battery was the problem wouldn't it be a more gradual process? Also I tried to overclock it by using easy tune 5 and as soon as I hit go it would start doing something and then just go back to the stock speed. Also I can reduce the multiplier from 7x to 6x and it will be persistent.
  4. Best answer
    Does sound like the battery to me too. I'd go out and buy a new one. Especially at 3 years. IF that doesn't fix it, then try resetting the bios with the jumpers or leave the battery out for a few minutes with the power off or there might be a jumper to clear the cmos. If that still doesn't fix it, try updating the bios. Could be after all the time that something is corrupt, but more than likely it's just the battery.
  5. Ok, great, thanks guys
  6. Best answer selected by castilo.
Ask a new question

Read More

Overclocking BIOS