Sign in with
Sign up | Sign in
Your question

I7 965 versus QX9770?

Last response: in CPUs
Share
June 6, 2009 7:39:17 PM

Hi!
I got strange situation with i7 965 CPU.
My previous set up was Asus P5E3 Deluxe Wi-fi, QX9770 CPU, 4x2GB Patriot 1333MHz RAM, Thermaltake 750 Watt Toughpower, Nvidia GTX 280.
Vista index was 5,8 because of HDD as lowest.
Now I got my hands on i7 965 CPU, Asus P6T Deluxe, 6x2GB Corsair XMS3 1600MHz, Thermaltake 1,2 KW Toughpower and another Nvidia GTX 280 so they on SLI now.
Somehow Vista index dropped to 5,7? Because of HDD 5,7 and what's more interesting CPU score dropped to 5,8???
I know Vista index doesn't mean much, but how can CPU what should be much faster than QX9770 actually became out worse?
No overclock applied in both occasions. CPU-Z shows only 2 cores instead of 4.
Is that only me or somebody else had something like?
Any help appreciated!
Thanks!

More about : 965 versus qx9770

a b à CPUs
June 7, 2009 6:31:16 AM

If CPU-Z only shows 2 cores, something is wrong. You should actually score a 5.9 pretty easily with a stock 965. Make sure that all cores are enabled in the BIOS, and that hyperthreading is on.
June 7, 2009 8:47:17 AM

Thanks!
All cores are enabled and HT is on. Actually i left allmost everything on defaults in BIOS. Can it be faulty CPU or MOBO?
Related resources
a b à CPUs
June 7, 2009 9:34:48 AM

That's weird. If you look in the task manger under the performance tab, how many threads are showing up? 2 or 4?
June 7, 2009 11:47:17 AM

Device manager shows 8 CPU-s like normal, but even Everest sees only 2 cores and 3DMark Vantage shows only 2 cores 4 threads.
Strange?
June 7, 2009 12:58:27 PM

I've seen this twice, and this fixed it:

Try running MSCONFIG.

Select the BOOT tab and click on the ADVANCED OPTIONS button. Then, make sure the NUMBER OF PROCESSORS button is NOT checked.

a b à CPUs
June 7, 2009 9:06:49 PM

I'm pretty sure if that was the problem, device manager wouldn't show 8 CPUs though. Might as well check that setting though - I've seen that a couple of times too.
June 8, 2009 5:56:55 PM

Thanks exit2dos and cjl!

That was exactly that! Anyways it's weird beacuse it means Vista changed it itself. After changing MOBO and CPU I didn't change any settings in Vista.
Everything was left like it was with QX9770 and old MOBO. And I'm pretty sure it wasn't ticked in msconfig before.
Thanks!
June 8, 2009 7:45:02 PM

Hi!

I'm trouble again. Before I used 3x2gb ram sticks but now when CPU is sorted out I installed all 6x2gb Corsair 1600MHz sticks, Somehow Vista and BIOS see only 8gb of it? CPU-Z shows all 12gb perfectly. BIOS is updated 1504, couldn't get 1605 working so installed back 1504.
Do you have any experience with?
Thanks!
June 8, 2009 9:02:35 PM

Problem solved. I pulled them all out and put them back like MOBO manual shows 4gb then 6gb then 8gb and then 12gb restarting every time to BIOS and it's ok! now.
Finished!
!