Sign in with
Sign up | Sign in
Your question

Dell dimension2400

Last response: in Storage
Share
September 23, 2010 3:08:32 AM

I bought a dell dimension 2400 at a garage sale last week that was for parts i brought it home and found that the processor chip was out of its socket and broken i replaced it with another one that i had. The computer came with a western digital 80gb harddrive with xp home edition and now i want to add my seagate barracuda 7200.7 harddrive to it. I hooked everything up properly and now the system bios says that there is no harddrive installed at all. I take the seagate out and it finds the western digital just fine. I've tried just the seagate alone and it won't find it i know that both harddrive's are good cause i took the seagate out of my old computer cause the motherboard was shot. I've had the seagate in a couple of other computers and it finds it and it works just fine. the bios is A05, processor speed is 2.7ghz, it has a intel celeron 2.70 ghz cpu. what am i doing wrong that it won't find the seagate harddrive? I've tried other harddrive's in it and it finds all of them. Its just this one that it won't find.

More about : dell dimension2400

September 23, 2010 4:01:23 AM

Is the drive IDE or SATA.
m
0
l
Related resources
September 23, 2010 12:30:28 PM

the seagate is a ultra ata and the western digital is a enhanced ide ive tried switching them on the same cable ive tried puting one in place of my cd drives both jumpers are on cable select ive tried the seagate on cable select and the western digital on master ive tried everything with the jumpers and bios still wont recognize the pair my settings in bios are on auto bios wont let me input anything manually otherwise id try that my settings for the harddrives in bios are only none or auto.
m
0
l
September 24, 2010 2:42:13 PM

ok heres an update i tried another seagate thats 40 gigabyte and bios won't recognize it either does anyone know what could be causing this? it seems that this computer doesn't like seagate harddrives.
m
0
l
!