Sign in with
Sign up | Sign in
Your question

OCing GA-X58A-UD5 rev 2.0 i7-950

Last response: in Overclocking
Share
October 14, 2010 1:45:12 PM

Managed to OC my CPU to 4025.03 MHz. I"m running Prime95 FFt's to see if it is stable overnight. Here are my BIOS settings:

Advanced CPU Features:Gigabyte
CPU Clock Ratio ................................ [23x]
Intel(R) Turbo Boost Tech .................. [disable]
CPU Cores Enabled ............................ [All]
CPU Multi Threading .......................... [Enabled]
CPU Enhanced Halt (C1E) ................... [Disabled]
C3/C6/C7 State Support .................... [Disabled]
CPU Thermal Monitor ......................... [Enabled]
CPU EIST Function ............................ [Disabled]
Virtualization Technology ................... [Enabled
Bi-Directional PROCHOT ..................... [Enabled]
Uncore & QPI Features:
QPI Link Speed .............................. x36
Uncore Frequency .......................... (x17)
Isonchronous Frequency ..................cant find this option
Standard Clock Control:
Base Clock (BCLK) Control ................ [Enabled]
BCLK Frequency (MHz) .....................175
PCI Express Frequency (MHz) ........... [auto]
C.I.A.2 [Disabled]
Advanced Clock Control:
CPU Clock Drive ..............................[800mV]
PCI Express Clock Drive ................... [900mV]
CPU Clock Skew ............................. [0ps]
IOH Clock Skew ............................. [0ps]
Advanced DRAM Features:
Performance Enhance ...................... [Standard]
Extreme Memory Profile (X.M.P) ......... [Disabled]
System Memory Multiplier (SPD) ........ [8.0]
DRAM Timing Selectable (SPD) .......... [Manual]
Channel A + B + C
Channel A Timing Settings:
##Channel A Standard Timing Control##
CAS Latency Time ......................9
tRCD .......................................9
tRP .........................................9
tRAS .......................................24
tRC ........................................ auto
tRRD .......................................auto
tWTR ...................................... auto
tWR ........................................auto
tWTP ....................................... auto
tWL ........................................ auto
tRFC .......................................auto
tRTP .......................................auto
tFAW ......................................auto
Command Rate (CMD) ................auto
Round Trip Latency ...................auto
B2B CAS Delay ..........................auto


Advanced Voltage Control:
CPU
Load Line Calibration ................. [auto]
CPU Vcore ...............................1.256v[auto]
QPI/VTT Voltage 1.150v ............1.175v[auto]
CPU PLL 1.800v .......................1.800v[auto]
MCH/ICH
PCIE ...........................1.500v[auto]
QPI PLL .......................1.100v[auto]
IOH Core ..................1.100v[auto]
ICH I/O .......................1.500v[auto]
ICH Core........................1.100v [auto]
DRAM
DRAM Voltage..............1.600v
DRAM Termination 0.750v [AUTO]
Ch-A Data VRef. 0.750v [AUTO]
Ch-B Data VRef. 0.750v [AUTO]
Ch-C Data VRef. 0.750v [AUTO]
Ch-A Address VRef. 0.750v [AUTO]
Ch-B Address VRef. 0.750v [AUTO]
Ch-C Address VRef. 0.750v [AUTO]

If anyone sees anything I should change please let me know

Thanks

More about : ocing x58a ud5 rev 950

a b à CPUs
October 22, 2010 2:10:42 AM

Set:

PCI-E to 100

That is all I see.
m
0
l
October 22, 2010 2:55:16 AM

Will do Dogman-1234. thanks
m
0
l
Related resources
a b à CPUs
October 22, 2010 5:04:37 AM

Sure. If you get a BSOD, reset to your values.
m
0
l
November 16, 2010 8:10:40 AM

Is this configuration stable?

Also, I didn't understand dogman_1234's suggestion to set PCI-E to 100. What does that mean? Your config file shows a value of 1.500 for PCIE
m
0
l
November 16, 2010 11:11:45 AM

This configuration is very stable after running Prime95 for 10hours, all passed with no errors. My only problem is my Memory did not pass Memtest so had to remove 6gigs out of the 12 gigs I was running to do the test on Prime95. Still waiting for Corsair to send me my new memory!

My PCI is set to 1.500 BTW.
m
0
l
November 17, 2010 8:33:50 AM

Why are all voltages set to auto? You should manually set them. Auto settings tends to put voltages higher than you need them at.

Also, your memory failing memtest could be because you dont have enought Vtt for the memory controler on the cpu. Since you had 6 sticks of ram it puts a lot more pressure on the cpu and need more Vtt.
m
0
l
December 17, 2010 3:21:57 PM

how's it working now, still stable? also, can you tell me the rest of your sys, esp power supply, case, and cooling? your results are giving me a broner...
m
0
l
December 23, 2010 11:59:44 PM

Sorry for only answering your question now, been busy with work! It is very stable, I ll post all my settings and my PC setup tonight.
m
0
l
December 24, 2010 12:11:42 AM

PC setup:

Antec 1200 2 case
Gigabyte X58-UD5 version 2.0
Memory Corsair triple channel 12 gigs
Corsair H70 cooler
Antec 1000w PS
EVGA GTX 285 superclock 1gig
Bios FC6

Here is a screen shot of all my settings in BIOS

m
0
l
!