Sign in with
Sign up | Sign in
Your question

New pc build, no post or boot

Last response: in Motherboards
Share
August 20, 2009 12:07:29 AM

I have just built a new pc with the following components: Asus m4a79 deluxe motherboard, AMD PhenomII x4 955 processor, 8gb of Kingston Hyper X 1066 mhz memory, BFG Geforce GTX 280 vid card, and a Plextor burner, all powered by a Xion 1000 watt power supply. For some reason when I power it on, it does absolutely nothing. The fans all come on, and thats all. No beeps, nothing. I have tried changing the power suplly, vid card, motherboard, and processor and nothing happens. When I put a dual core processor from another computer in, it will post and boot, but then bluescreens on a windows vista 64 install. I am VERY frustrated and dont know what else to try. Any help would be greatly appreciated.

More about : build post boot

a b V Motherboard
August 20, 2009 6:11:51 PM

Let me see if I read this right:

All new components = fails to boot or post.
New Motherboard + Old Processor = posts, but dies during install (were you using new or old memory, new or old power supply?)

Either your memory or powersupply is bad (less likely) or the motherboard is bad (more likely). The motherboard might have a faulty power system that is incapable of powering your quad-core phenom, but is just barely capable of powering your dual-core, until it comes under load.

What are you using for cooling? I can't imagine the CPU is overheating before the computer gets a chance to POST, and I also assume you know how to install the cooler, so I doubt its a heat issue.

August 21, 2009 5:07:42 AM

ok, so heres the deal..after a few frustrating hours, I decided to remove the battery and put it back in. After that, it posts, then does the usual "please press F1 to enter setup and reset time/date...but that doesnt help me in the least to figure out what I need to change for it to reboot. Im guessing maybe the voltage settings, so I tried that (keeping all peramiters within the maximum of the blue (safe) zone. After that, my cpu fan spins faster and thats all. Again I have to remove and replace the battery for it to post. Anyone got any ideas? The motherboard does have the overvoltage jumper for the maximum 1.90 volts if I set it in the bios, but Im afraid I will fry my cpu, I do not have liquid cooling. It is however in a thermaltake armor+ full tower case. All parts in it are brand new by the way.
Related resources
August 21, 2009 6:42:39 AM

Okay, now considering this is pretty much my first pc build, I guess thats what I get for diving head first into the unknown...lol...however, with that said, I figured out the problem after alot of researching. The problem was the bios itself. It had to be updated to support my configuration of ram and processor..(or thats what I am assuming). I updated the bios to a newer version that supports newer cpu's and everything is a go. Why it would have to be updated I have no idea since it was supposed to be optimized for my 955 quad. But nevertheless, just copied the bios ROM on my usb thumbdrive, used the ezflash, and presto. Now I feel all computer savy n' stuff...lol. Anyways, thanx for the responses and hopefully this will help the next person with this problem.
August 21, 2009 7:09:56 PM

bios update was going to be my suggestion. I've seen this happen a few times. It can be a PITA if you don't have a compatible processor sitting around to use to apply the BIOS update.
!