Sign in with
Sign up | Sign in
Your question

Asus G73JH + Corsair P128 as boot drive

Last response: in Storage
Share
September 26, 2010 1:34:33 PM

I just purchased an Asus G73JH-X3 laptop and a Corsair P128 SSD and want to use the SSD as the boot/ Win 7 drive. I have changed the bios and boot order settings and all I get is a blinking curser in the upper left side and can't load the O/S. I have spoken to Asus and Corsair [who sent me a new drive] but have yet to find the answer. Any help will be appreciated
January 30, 2011 7:35:43 PM

A little late with an answer but I could not find another answer to this question anywhere on the web.

I had the exact same problem, installed P128 SSD in SATA P0 slot and could not get my G73JW-A1 to boot anything from the DVD player. I tried a Windows 7 OEM disk, Acronis True Image disk and the recovery DVD's that I created with the G73. All attempts to boot something ended in a '_' flashing in the upper corner and the DVD not spinning.

I had set the BIO Boot priority to DVD, P0, P4 (I think, the data drive anyway), I also had SATA set to AHCI not IDE. Should have worked, has worked for 2 other desktop Windows 7 installs with Corsair SSD's. Really frustrating.

I next replaced the data drive with the P128 SSD (SATA P4 I think) and reinstalled the OS drive in SATA P0 slot and found I could boot into Acronis True Image from the DVD player. So, I cloned the OS to the SSD, moved the SSD to P0 (data drive back in P4) and it didn't boot. Night goes by...

The next morning I put the SSD with cloned OS in the P4 SATA slot and the data drive in the P0 slot then set the boot order in the BIO to DVD, P4, P0 with no disc in the DVD and the darn thing booted to the OS I had cloned on the SSD. But Acronis (2009 version) had placed three partitions on the SSD (recovery, OS and data) so the configuration was not good. I also wanted to start with a clean OS install.

So next, I put the Windows Home 7 OEM disk in the DVD and restarted then loaded Windows to the entire SSD and became a happy camper!!!

Final answer is... "my" ASUS G73JW-A1 will not boot "my" Corsair P128 SSD in the P0 SATA slot (right bay looking at the bottom and one with the original OS drive). The SSD must be placed in the left bay, P4 SATA slot and the boot order changed in the BIOS.

FYI: I used a program called: ABRbeta.exe (stands for Activation Backup & Restore) to backup the factory installed Windows 7 Home Prem activation and restore it after I did a clean install of Windows 7 Home Prem from an OEM disk. Worked great and highly recommended. You can find it free on the web, search "ABRbeta".
m
0
l
!