Sign in with
Sign up | Sign in
Your question

Very Tricky Boot/Sleep issues M3A76-CM (read carefully).

Last response: in Motherboards
Share
August 21, 2009 2:15:00 AM

Intro: I just built a very budget gaming system. Vista 32bit, AMD 7850 Kuma, AMD HD 4670 Graphics, 4 gigs Wintec ram, 7200.12 Seagate 500 gig HD, and (most importantly I believe) an Asus M3A76-CM based on the 760g/sb710 chipset. Also, the Mobo was an open box (which could spell disaster). Currently Oc'ed to 3.2Ghz 40 min prime95 stable. All of the latest drivers have been installed, as well as the latest Bios from asus.

Problem: I am having shut down issues. When I select restart from vista, the computer reboots no problem. When I select shut down though, vista shuts down and the system seemingly powers off except the num-lock light remains lit on my keyboard (ps2). The problem occurs when I try to power it back on after shutdown. I press my power button and the computer turns on (fans whirl, hd spins, etc) but no post, no beeps no nothings. the screen just stays black. When it is in that state, I can press the reset button and the computer will power on normally, posts and boots just fine. I have a similar problem when I put the computer into sleep mode, so I suspect they are related. Also, if I shut down from vista, and then flip the switch on my power supply (cut off power for a short amount of time) and then flip it back, note that when I flip the switch to restore power to my computer the num-lock key does not turn back on) I can power the computer on just fine.

Solution: I am totally stumped. I have messed with every power related option in bios to no avail. I've built computers before and I've never come across this. I'm suspecting it might be a fault of the motherboard (it was open box), but I can't verify as I don't have another motherboard to test with. ANY ideas will be helpful. Thanks in advance.
a b V Motherboard
August 21, 2009 6:47:15 PM

I believe the problem is more likely related to Vista/driver than hardware itself. I dont use vista very often so cant help you much, but if you install XP(if you have access) or even Ubuntu(quick download its only 700MB) you could probably exclude or confirm hardware malfunction. I assume your "power button" in Vista is configured to "shutdown", as opposed to default "sleep"?
August 22, 2009 5:27:19 PM

Ya, it's set to shutdown not sleep, but I didn't even think about checking using the Ubuntu disk I have (8.10 I think). I'll give that a try.
Related resources
a b V Motherboard
August 22, 2009 5:30:03 PM

Let know how did it go
August 26, 2009 4:07:57 PM

I know you said that its set to shutdown and not sleep, but, just for kicks did you manually change the function of the shutdown button? Like documented here http://www.howtogeek.com/howto/windows-vista/change-the... ? Just want to be sure, because it really sounds like its sleeping and not shutting down. When you attempt to restart the computer you said you hear fans spin up but no beeps. This is also what it does when in a sleep state. If you actually had shutdown, you would hear the bios beep for its memory check. You stated your not getting any beeps. I only found this posting due to researching an issue I have from not booting back up after being placed into a sleep state and my computer is doing exactly what yours is. I pretty sure its sleeping not shutdown.
August 29, 2009 4:16:01 AM

Sorry it took so long to reply (20 credit hours at my university can kill).

Thanks for the ideas Mad and Jet, My computer couldn't even shut down from Ubuntu (at least not running a session off of the live disk). And using that guide off of howtogeek.com, just confirmed that I was indeed shutting down as far as vista is concerned.

It turns out that I could also turn my computer on using the keyboard to the same negative result. My BIOS was set to allow my keyboard 'wake' my computer from the "S5" state. Apparently the "S5" state is the shutdown state that windows puts the computer in and my computer seems to struggle to come back from the "S5" state. Any cutoff of power seems to clear it out of this "S5" state and allow the computer to boot properly. Any of the three following work: Reset, Manually holding the power button (4sec shutoff), or flipping the power switch on the power supply.

I suppose the power supply could be the culprit, but I've got to round one up to test it. That is my next plan of attack. If you have any other ideas or suggestions keep them coming, and thanks for your help so far.
a b V Motherboard
August 30, 2009 8:58:22 PM

If you have that option(although you probably would have tried it already) than try to change the suspend mode in bios from S5 to S3 or even S1. Im not 100% on that but I always thought "S" states were suspend states, not shutdown. Trying different PSU if you have access to one is definately a good idea. I dont know what else to suggest but keep us informed. And I hope you eventually will get this sorted.
November 27, 2009 6:45:04 PM

Thanks for your suggestions guys. I tried them all. I'm still not one-hundred percent on the definitions of every s-state, but bare in mind, the computer is never fully shutdown until the power switch on your powersupply is turned off (or the cable is unplugged). Otherwise, how would the mere shorting of pins begin the boot sequence (thats all the power button does).

I believe that is was a motherboard/cpu/memory incompatibility issue of some sort. I ordered some new hardware and my previous motherboard, along with the same powersupply, are now in a different machine and are not having any trouble of any kind. Meanwhile, My CPU and Memory are in a new motherboard with a new powersupply, and I am no longer having any sleep/power on issues. Thanks for your help everyone! Cheers
!