Sign in with
Sign up | Sign in
Your question

With q6600 and EP35-DS3R how can I stabilize at 3.4ghz?

Last response: in Overclocking
Share
October 17, 2010 9:35:27 PM

Hi to all,

I have an rather old home pc that I like to speed up a little. I have an intell q6600 (G0 stepping) on a gigabyte EP35-DS3R motherboard with 2xOCZ 1gb PC6400 and 2xKingston 2gb PC6400 (all 800mhz) DDR2 rams.

I've been trying to reach a stable system working at 3.4ghz. I've been reading and tweaking for the past 2 weeks but I couldn't pass 15 hours in Prime95 blend test (64-Bit).

I'm currently using following settings:

Clock = 378*9
System Memory Multiplier=2
PCI Express Freq=100

DRAM Timings
CAS Latency Time=Auto(5)
DRAM RAS to CAS Delay =Auto(5)
DRAM RAS Prechatge=Auto(5)
Prechatge Delay=Auto(15)

#####################
But when I look them up with cpu-z Iget different values for DRAM timings. These are the timings I read with cpu-z:
CAS Latency Time= 5
DRAM RAS to CAS Delay= 6
DRAM RAS Prechatge= 6
Prechatge Delay= 18
#####################


Advanced Timing Control
ACT to ACT Delay= Auto(4)
Rank Write to Read Delay= Auto(4)
Write to Prechatge Delay= Auto(5)
Refresh ACT Delay= Auto(44)
Read to Prechare Delay= Auto(4)
Static tRead Value= 8(Set Manually Auto value was 6)
Static tRead Phase Adjust= Auto

Voltage
DDR2/DDR3 Overvoltage = +0.2
PCI-E Overvoltage = Normal
FSB Overvoltage = +0.1
(G)MCH Overvoltage Normal
CPU Voltage 1.4250



I've tried setting DRAM voltages to +0.3 but it didn't help :( . I've also tried setting RAM timings to 4-4-4-12-as I read in many guides- but I couldn't even come to bios screen with those timings. System just restarted it self until it resets to default settings.


With higher voltages I didn't gain any stability. Infact when I entered voltages a bit over 1.4250, prime95 test halted in 7 hours.



Can you help me to make the system more stable?


Thanks everybody in advance
Tip


P.S.:I don't know if it helps but when I was doing blend tests I noticed that the core which gives error is always the last one.
October 18, 2010 1:36:00 AM

I noticed something. If I run linpack tests (cpuburn, linx) plus prime95 and occt with 256mb ram or less the system passes the test. But if I run the tests with 512mb ram or more it fails at the very beginning. Although I ran memtest with these settings now I believe its the rams causing problems.

So is there a way to make my rams run more stable ?
a b à CPUs
a b K Overclocking
October 18, 2010 1:47:55 AM

What is your ram's factory voltage specification? If it's 2.1 you need to set +3 in bios.

Default is 1.8


Related resources
October 18, 2010 1:29:02 PM

Cpu-z says they are all 1.8v. I've tried setting ram voltages to +0.3v but it didn't helped. :( 
a b à CPUs
a b K Overclocking
October 18, 2010 2:42:37 PM

It's rated from Kingston and OCZ, you'll have to call them or find the box and look for voltage and timing.

Have you tried throwing a little more vcore at it? Depending on the board,you might need more.
a c 172 à CPUs
a c 197 K Overclocking
October 19, 2010 7:50:49 PM

You have two problems with your memory. First, they are mismatched. Second, you are running 4 memory modules.

Your CPU settings look OK. Try running the RAM at 2.2 volts and loosen the timings to 6-6-6-18.

At 3.4 GHz, you will need better than stock cooling.
!