Sign in with
Sign up | Sign in
Your question

P31-S3G rev 1.0 Hard drive problems

Last response: in Motherboards
Share
August 22, 2009 4:49:50 AM

I apologize for its length. Sorry.

Motherboard: Gigabyte P31-S3G rev. 1.0, BIOS version: F6. works with 2 x 1.8V DDR2 DIMM sockets supporting up to 4 GB of system memory
CPU: Intel E2180 @ 2.00 GHz
old RAM: OCZ 2x1GB, rated at 2.1 or 2.2v. not on the support memory list.
new RAM: Corsair CM2X20480-6400C5, 2x2 GB. rated at 1.8v. not on the support memory list.
Graphics: Asus EAH2600XT
HDD: Hitachi Deskstar 500 GB SATA II(main), Samsung EcoF2 1 TB SATA II(recently purchased)
PSU: Antec Earthwatt 430W
one DVD writer, a fan controller

I noticed this problem last year. In short, files would give inconsistent CRC checksums if I ran the CRC checks several times. It's not just one particular files. It was as all files were corrupted. This problem was not as severe or frequent or smaller files (say 100 MB), but more apparent on files greater than 1 GB. I hooked the Hitach HDD to an SATA-> USB to set it up as an external. Files were giving consistent checksums. Hooked it up as an internal in a friend's computer, consistent checksums. Checked the RAM with Memtest, everything was okay. I removed one stick from my computer (I was using the 2x1GB OCZ ram), to my surprise the problem vanished. Files were generating consistent CRC values. I swapped it with the other stick, no problem.
I figured it might have been the RAM voltage issue. I upped the RAM voltage to around 2.1 or 2.2v, no luck. I purchased the Corsair 2x2GB at 1.8v and everything worked fine, at least until I added the new HDD.

When I first add the new HDD, I start noticing randomly crashing. (The new Samsung HDD is connected using an old SATA I cable.) It turned out files were generating inconsistent CRCs again, on both hard drive. I loaded this Samsung HDD on a USB docking, files on it was fine - consistent CRCs.

Everything was working fine. Why would adding a new fully working HDD messes up the entire system. Is it really because of the supported RAM? Worst yet, I observe the same problem I had last year. I cannot help but to think these two incidents are connected, and something might be intrinsically wrong with my motherboard. I RMAd it earlier this year to fix the problem. Gigabyte returned the same motherboad so I thought it has to be the RAM. I would RMA it again if I am the only one having the issue.

Has anyone with this mobo experienced similar issues?

Thank you.
a b V Motherboard
September 4, 2009 10:28:34 AM

Try using a new SATA II cable. That oldie cable could be causing your data corruption.
m
0
l
September 5, 2009 11:18:57 PM

This is very weird.
So I went to my friend's house to test my RAM a week ago. My RAM was running at 1.9v on his motherboard and working perfectly fine.
I came back home to reinstall the RAM. I was getting error in Memtest the day before, but not anymore. All I did was the reset clock speed and set voltage to "normal". To my surprise, it fixed everything. Then I readjusted the clock speed and cpu voltage (the RAM is actually underclocked) to the way it was before. Everything still worked fine. No more errors.
I am using the same old cable too. Quite mysterious.
m
0
l
!