Sign in with
Sign up | Sign in
Your question

GA-EP45-UD3P and G.Skill 8gig Ram Issue

Last response: in Motherboards
Share
August 22, 2009 8:51:18 AM

Here is my plea for help.

I have been banging my head against the wall trying to figure out how to get the blasted 8gigs (or 6gigs) to run. I have read the boot error post and I have read http://www.tomshardware.com/forum/260710-30-ep45-ud3p-b... with the power specs. With 8gigs in I can get to the Bios once. After that it goes into a boot loop. I then have to turn it off, unplug for a few seconds, plug is back in, boot it up, and try again. With 6gigs in I can get it running on auto power settings for about 20 minutes before it goes all BSOD. Runs fine with a 4gigs. I'm close to sending it back and getting another Mobo that will support 8gigs.

What have I done wrong? How can I make this work? Any help is welcomed.

Below is the specs.

CPU: Intel Core 2 Quad Q9550 Yorkfield 2.83GHz
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Mother Broad: GIGABYTE GA-EP45-UD3P
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Ram 8gig: G.SKILL 4GB (2 x 2GB) 240-Pin DDR2
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Hard Drive 1TB: Western Digital Caviar Black WD1001FALS 1TB
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Case: AZZA Fantom 900
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Heatsink and Fan: ARCTIC COOLING Freezer 7 Pro
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

DVD/CD burner: LITE-ON Black
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Power Supply: CORSAIR CMPSU-650TX 650W
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Video Card: EVGA 896-P3-1170-AR GeForce
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
August 22, 2009 9:16:14 AM

I have the same board and ordered the exact same ram when I purchased the board. Everything ran fine with 4g's. Slap in 8g's and BAM, errors all over the place. Tested each stick separately and no errors. I sent my ram back, switched to Corsair ram, everything was A-O.K. for me.You could try testing each separate socket with each individual stick of ram to make sure it's just a brand malfunction, that's what I would try.
August 22, 2009 9:19:10 AM

I tested each slot and that was not the problem. What Corsair did you buy? I'm tempted to send it back and get new stuff. Thanks for the quick response.
Related resources
a b V Motherboard
August 22, 2009 2:28:30 PM

Thar ram requires 2.1v the motherboard defaults it to 1.8v. 2.1v will run 4G but you will need up to 2.3v for 8G, also a little north brige volt might be required as well 1.3-1.4

She will run with the correct voltage, make sure the timings are correct as well.
a c 177 V Motherboard
August 22, 2009 5:05:24 PM

To quote Douglas Adams, in the Hitchhiker's Guide to the Galaxy, "Don't panic!" That's excellent RAM, we have successfully gotten eight to run in a couple people's boards here, usually below its rated 2.1V (I have eight of it in the dev system I'm writing this on, it's currently at 2.05V, because I've been experimenting, and have been too lazy to go back and return it to 2.0, and it's running at DDR2-1080 right now...)

Quote:
I'm close to sending it back and getting another Mobo that will support 8gigs.

All boards need adjustment to run four sticks of RAM, that's why there is a 'net superstition' about not doing windoze installs with the whole 8G in - most people who have 8G don't have a stable 8G! Nearly everyone with an off the shelf system and 8G have added RAM to the system they bought, so it hasn't been 'factory tuned'; I recently got a Dell catalog, and counted: out of forty-two systems offered, exactly one shipped with 8G of RAM, most were two or three, with a few fours thrown in...

This parameter set will give you an added bonus - a low voltage, safe overclock to 3.4GHz...

A lot of this is 'canned' - so if you've seen parts of it before, skip ahead!

GA-EP45-UD3P
Intel Q9550 1333FSB x8.5mult 2.83GHz .85-1.3625V
G.Skill F2-8500CL5D 8GB (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 memory: 5-5-5-15-2t nominal 2.1v

If you haven't yet done it, pull out two sticks, start with a BIOS' "Load Optimized Defaults"

Before we start ramping things up, I want to teach you a new skill involving the BIOS: Do the <DEL> at the boot to enter the BIOS;
notice, at the bottom, the <F11> "Save CMOS to BIOS" - hit this, and you should get a menu that will show a number (the count varies by BIOS) of empty 'slots', each of which will store an entire set of BIOS parameters, to be re-loaded from the corresponding <F12> "Load CMOS from BIOS"; this is a wonderful overclocker's feature. What I do with it, is to save my 'baseline' working parameters, so if I change something that 'irritates' the board, and forces a reset of all the parameters to defaults, or, even worse, get so screwed up I need to do a 'clear CMOS', I can get back to my starting point with no effort, and without having to remember 85 separate settings! Another thing it prevents is two hours' troubleshooting, having forgotten a change to a crucial parameter - like, "wait a minute - didn't I have the Trd at seven?!" It's pretty self-explanatory, and I alway urge people to start right away by taking the time to give the 'slots' names that mean something: in two hours, "Try2" and "Try3" will not be very helpful, but "450@+10MCH" and "450@+15MCH" will! Another use is for 'green' settings; overclocks, as a rule, do not 'play well' with green features, such as 'down-clocking' and 'down-volting'; with the storage slots, you can set up one profile, say "Green", with all the settings at 'stock' values, and all the 'green' features enabled; another, say "Balls2Wall" with a full overclock, and all the 'green' stuff turned off... Another neat feature of this 'slot' system is, for most BIOS, the mechanism itself will keep track of which ones have booted successfully, and how many times (up to, I believe, a max of five)!


On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"C2/C2E State Support" to "Disabled"
"C4/C4E State Support" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"
"Virtualization Technology" to "Enabled" - this allows use of Win7's fantastic VirtualXp feature...
"Full Screen LOGO Show" to "Disabled"

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "Power Management Setup" page:

"ACPI Suspend Type" to "S1(POS)" (for now...)
"HPET Support" to "Enabled"
"HPET Mode" to whichever OS type you're running - "32-bit" if an x86 version, "64-bit" if an x64 version...

On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto"
"CPU Clock Ratio" to "8"
"Fine CPU Clock Ratio" to ".5"
"CPU Frequency" - this one can't be set, it's calculated, and will change when we set the next few items...

******** Clock Chip Control ********
>>>>> Standard Clock Control

"CPU Host Clock Control" to "Enabled"
"CPU Host Frequency (Mhz)" to "401"
"PCI Express Frequency (Mhz)" to "100" (not auto...)
"C.I.A.2" to "Disabled"

******** DRAM Performance Control ********
"Performance Enhance" to "Standard"
"Extreme Memory Profile (X.M.P.)" to "Disabled"
"(G)MCH Frequency Latch" to "400"
"System Memory Multiplier (SPD)" to "2.66" (may have a 'D' after it...)

I think your separate "(G)MCH Frequency Latch" which we mostly refer to as a 'strap', and "Memory Multiplier" may relieve you of having to keep track of these by a cryptic letter or symbol in the multiplier table; with yours, you just tell it 'this one'! The strap is the reason we used a 401 clock instead of a nice even 400: the 'straps' are sets of northbridge timings - much like memory latencies, the faster you go, the 'looser' the timings have to be... There are four straps, corresponding to the Intel FSB ratings: 200 (800FSB), 266 (1066FSB), 333 (1333FSB), and 400 (1600FSB - Intel actually does make a 1600 FSB CPU - the QX9775 - but, I think, it's over $1500 a pop!); each strap has it's own set of available memory multipliers (ratios). The 2.66 we used (which is actually a 4:3 bus to bus ratio) is available only on the 400 strap. Anyway, the strap latencies, for some northbridges, don't 'kick in' until one over the selected strap; so, in other words, setting the clock to 401 guarantees that we're getting the 400 latencies/timings...

"Memory Frequency (Mhz)" - again, can't be set, it's calculated...
"DRAM Timing Selectable (SPD)" to "Manual"
You should be able to leave the rest of the memory settings alone; we haven't changed its actual speed, so it should keep working: We simply took it from a system clock of 333 (1333FSB) times a three point two multiplier (333 x 3.2 = 1066), to a system clock of 400 (1600FSB) times a two point six six multiplier (400 x 2.66 = 1066)

"Load-Line Calibration" to "Disabled" (this works differently on different boards - on mine, it's worse "enabled" than "disabled" - the function is supposed to cure a phenomenon called Vdroop - the CPU voltage regulation circuit causes the CPU core voltage to sag, or 'droop' under high loadings; hopefullt, we're going to be at a low enough voltage to just ignore this...)
"CPU Vcore" to "1.2500V"
"MCH Core" to 1.200V"
And that should do it!

I should point out that getting two reboots in a row here is perfectly normal behavior; it seems that, when you change certain settings (and we don't exactly know which ones - the only sure one I know is Trd - if you change it, I think you get the 'twin' reboot) it boots once to 'see where it's at', recalculates its remaining 'auto' settings, saves them, and then boots again. Three reboots in a row, however, usually indicates that the board was 'given indigestion' by your settings, and is going back to defaults. This sometimes goes astray, and it doesn't get back into proper operation - for example, at this point, mine will sometimes 'lock' itself into 111MHz x a six multiplier - and take a week to do a whole boot - that's time to do a CMOS reset, and use your 'stored' <F12> profile to get back to where you were...

Good luck!

Bill
August 22, 2009 5:29:39 PM

I had the same issue with that memory on a ga-p35-ds3l, I simply just adjusted the memory down to 800, and it's fine
August 22, 2009 9:29:26 PM

I have gotten it up and running... I think. :D  I did all the changes that you made Bilbat with the added change of increasing the ram voltage to 2.18. I tried 2.1 and it would enter a endless boot cycle. I'm going to let it run for a bit and see what happens.

I have a few questions about the overclocking of the Chip.

Do I need to increase it to a 3.40Mhz?
a c 177 V Motherboard
August 22, 2009 9:42:35 PM

Quote:
Do I need to increase it to a 3.40Mhz?

Certainly not! I just suggest that particular number, as that CPU has proven to reach 3.4 with low voltage, and without 'breathing hard'... If you want to run it at the standard clocking, you would need only to change a few things in the list I gave you -

On the "MB Intelligent Tweaker(M.I.T.)" page:
"CPU Host Frequency (Mhz)" to "333"
"(G)MCH Frequency Latch" to "333"
"System Memory Multiplier (SPD)" to "3.20B"
and set your Vcore back to "auto"
August 22, 2009 9:44:57 PM

Will it take any of the life off the CPU at 3.40?
a c 177 V Motherboard
August 22, 2009 10:04:40 PM

Nah - Intel's VIDmax for that CPU is 1.3625; I don't recommend any overclocks here that I suspect may lower the overall longevity of any of the equipment; we stay well withing the manufacturer's specs. People obsess about pricey heatsink/fan combinations that can move huge amounts of heat unnecessarily; what kills equipment, especially over the long haul is voltage, not heat: the term to google is 'electromigration'; radical overvolting eventually actually 'eats' the transistor junctions themselves. The voltage levels I recommend will keep your equipment running 'till long after you'll be replacing it with a six core i9 & 24G of RAM to run Windoze8!
a b V Motherboard
August 22, 2009 10:12:25 PM

^Bill, for many that OC the electomigration is not a problem. Intel/AMD builds CPUs to lasy ~10 years at stock. Even with electro migration the lowest life the CPU will live would be ~3 years, by that time most OCers would have upgraded. Also, the ABSOLUTE MAX voltage for 45nm CPUs is 1.45v. VID is NOT MAX voltage. VID is the range of voltages that Intel gives for their CPUs at stock speeds,etc. You can go up to 1.45v on 45nm safely. Anything above that is fine (up till ~1.5v) as long as you plan to upgrade in ~3years.
a c 177 V Motherboard
August 22, 2009 10:26:18 PM

Yeah, but VIDmax is as far as I'm comfortable going, especially with other people's equipment. There's a lot of people running 45s over 4GHz at 1.5 with 'their fingers crossed'; while I was researching water, I ran into someone running a 5GHz CAD station on phase change! I'm 'under water' with active RAM and bridge cooling, and still don't see any relative advantage to pushing things that far; I'm quite happy with 3.83! The only thing I push, is perhaps, the stock coolers. The Intel cooler's 'envelope' is really stock voltage with the power saving features enabled - they'll do a little more, but not much. Any cheap POC cooler that you can lay your hands on after-market will have at minimum, three times the dissipation of the Intel paperweight!

BTW - I see you're running Fedora; have you played any with getting it running under MS' Virtual in Win7? I'm getting stuck at the same point trying to get Ubuntu working; I can get the installer to use the virtual mouse and video, but then, when I get to the point of adjusting the insalled version to do the same, I'm 'flying blind' with a command line that's invisible, and requires ten or twelve returns to pop up whatever the hell is at the prompt...
a c 177 V Motherboard
August 22, 2009 11:05:54 PM

I was out wrenching on the truck, and I thought of a good example - I liken this to the scene in umpteen bad movies where someone at the control tower talks a person with zero experience flying a 'heavy' into landing it; I'm not sure it's remotely possible, but it makes exciting film! That person has put their implicit trust in a stranger who's got their life in his hands, counting on him to take no unneccesary risks... it's like the Hippocratic Oath: "Above all, do no harm!"

When I'm overclocking, it's different; I know what's going on at the signal level between the northbridge, the RAM, and the CPU; I know why I'm 'pushing' certain aspects of that interface; I have the patience to 'run up' six or eight sticks of RAM individually, with the CPU 'cranked down', to 'characterize' the RAM for later integration. I could probably write up that process for general use, but, the OCs I hand out here are already at the limit of what most people are interested in reading; a real guide to proper OCing would be at least five times as long, and would contain a lot of stuff no one really wants to know... These little 'quick' OCs can be done in fifteen minutes to a half hour, involve no risk except defaulting back to the original setup, and usually involve a subjectively noticeable improvement in system responsiveness - so I persist! If anyone expresses an interest in going past where I take 'em with the 'safe' option, I'd certainly be glad to help them 'walk up' the processor speed and voltage, while stepping down the RAM multipliers through the memory's bandwidth; but that hasn't happened yet...
a b V Motherboard
August 23, 2009 12:31:22 AM


Quote:
I'm comfortable going, especially with other people's equipment.

True, but it's good to let them know that it IS possible to go above that with out death. At any rate, I see what you mean.

Quote:
I ran into someone running a 5GHz CAD station on phase change!

Believe me, depending on what they do you need that power. Renderings/CFD,etc can take up a LOT of power.

Quote:
I see you're running Fedora; have you played any with getting it running under MS' Virtual in Win7?

Haven't tried it. I guess if you want to I could do it and tell you about it. I don't use MS' Virtual. I use Sun's VirtualBox ( http://www.virtualbox.org/ ). Give that a try.
a c 177 V Motherboard
August 23, 2009 1:15:13 AM

Quote:
True, but it's good to let them know that it IS possible to go above that with out death. At any rate, I see what you mean.

I'll tell ya - I'd enjoy it more if people were interested in taking it a little further :sleep: 

I use AutoCAD electrical, which is horsepower intensive, but I'm strictly 2-D; I think I can count on the fingers of one hand the number of times I've rendered anything in the last twenty years - just the occasional wire duct layout, where 'eyeballing' looked a little too tight to take a chance!

When I had 7RC installed, I used Sun VB and VMware; the biggest advantage was I could download the VMs already working; I thought, with RTM I'd give it a try, just to economize on installations, but you may be right - maybe I should dump MS' Virtual machine (though it really is sweet running Xp), and standardize on Sun - of the two, Sun's VB and VMware, Sun seemed to support 7 a bit better...
August 23, 2009 2:03:07 AM

Random Question... :) 

I have it up and running with Vista Ultimate x64. When I go to click on the control panel it opens and closes almost instantly. I can get into the control panel from My Computer. I don't think it has anything to do with the Ram... but I'm not sure. :D  Any help would be nice.
a b V Motherboard
August 23, 2009 2:18:05 AM

^Software problem more likely.

Quote:

I use AutoCAD electrical, which is horsepower intensive, but I'm strictly 2-D; I think I can count on the fingers of one hand the number of times I've rendered anything in the last twenty years - just the occasional wire duct layout, where 'eyeballing' looked a little too tight to take a chance!

Never messed with the electrical stuff in AutoCAD. I mainly use Inventor and SolidWorks, along with quite a bit of FloWorks/ThermalDesktop/CFDesign.

To give you an example on how much OCing/cores benefit: For a 30second(as in the time of the fluid flow simulation using CFDesign) the CPU takes ~2.5hrs to do on a Q6600 @2.4Ghz. The same simulation can be done in ~1.8hrs with a Q6600 @3.6Ghz. The same can be done on an i7 @3.8Ghz in about 1hr.
August 23, 2009 2:20:12 AM

Reinstall Vista? or other fix?
a c 177 V Motherboard
August 23, 2009 3:35:25 PM

try this - copy the following, paste it into a notepad file, save it to your desktop as, say "TakeOwn.reg"

  1. Windows Registry Editor Version 5.00
  2.  
  3. [HKEY_CLASSES_ROOT\*\shell\runas]
  4. @="Take Ownership"
  5. "NoWorkingDirectory"=""
  6.  
  7. [HKEY_CLASSES_ROOT\*\shell\runas\command]
  8. @="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"
  9. "IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"
  10.  
  11. [HKEY_CLASSES_ROOT\Directory\shell\runas]
  12. @="Take Ownership"
  13. "NoWorkingDirectory"=""
  14.  
  15. [HKEY_CLASSES_ROOT\Directory\shell\runas\command]
  16. @="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"
  17. "IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"


Once it's on the desktop, double click on it; you will get a warning about changing the registry - click 'yes', next you will get a confirmation that it's been changed - click 'OK'; reboot, and go to:
C:\Users\[your_user_name]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Accessories\System Tools
right click on the Cotrol Panel shortcut - you will have a new context item named "Take Ownership", click on this, and your problem may go away!
a b V Motherboard
August 23, 2009 6:30:39 PM

^That's a nice little reg edit script there.
a c 177 V Motherboard
August 23, 2009 7:32:50 PM

Works on 7, too...
August 25, 2009 7:16:01 AM

Back again...

I had to change the voltage on the ram to 2.3 if I wanted to keep it from crashing.
As Office 2007 was installing the computer crashed. I am currently reinstalling Vista since it was giving me a few problems. I'm wondering is there anything I should be messing with? working on? changing?

Thanks for your help
a c 177 V Motherboard
August 25, 2009 3:21:27 PM

Quote:
had to change the voltage on the ram to 2.3 if I wanted to keep it from crashing


Something is wrong - this should not be necessary; I think it's time to do a comprehensive test of the RAM itself - you may just have gotten a bad stick (though I haven't seen one here with that RAM yet!); download:
http://home.att.net/~chip.programmer/Memtest86/memtest8...
Unzip it to an .iso file, burn the ISO to a CD - it will give you a bootable memory tester. In the BIOS, on the "Advanced BIOS Features" page, set one of the "First/Second/Third Boot Device" items to "CDROM". Set memory back to 2.1V. Take out all but one stick of RAM - place it in the slot closest to the CPU. Put the CD you created into the drive and boot the system; depending on which one you set, you will either get a boot direct to MemTest, or you will get a "Boot from CD/DVD?" prompt - hit <ENTER>
Let MemTest run at least a full pass, preferably overnight; if you get an error, you have your culprit; if not, swap in a different stick of RAM - same slot. Rinse, lather, repeat; until all four sticks have been tested...
August 25, 2009 4:31:00 PM

Thanks for the help. I'll be doing that today. I'll keep you posted.
a b V Motherboard
August 25, 2009 4:32:35 PM

Download HWMonitor. Check what it says under DDR. Your motherboard may actually be providing less than 2.3v although you have it set to 2.3v in BIOS. If HWMon says 2.3v you have a big issue. Do what bil said.
a c 177 V Motherboard
August 25, 2009 5:06:47 PM

I generally find GBs to run a bit high there, unless the utility's calibrations are off; my BIOS 2.00 gives me 2.01 - 2.02; 2.05 gives me 2.06 - 2.07...
August 26, 2009 6:36:21 AM

I downloaded the Ram checker and am running the first text on the ram. How many passes does it need to do? it's at pass 7 now.
a c 177 V Motherboard
August 26, 2009 3:13:14 PM

That's plenty - what I do when I'm setting up a new machine, and 'qualifying' RAM, is just arrange my daily task list to end each day with loading a stick, and running MemTest overnight; I never really look at the pass counter, just check the error count - and it damned well better be zero! You just want it to run for a while so everything reaches thermal equilibrium; a bad stick (or a bad clock - I usually test 1066 at 1066, 1100, 1150, and 1200, bumping and fiddling as need be...) will usually show up right away, but you do want at least a few full passes to be sure...
August 29, 2009 8:01:38 PM

I ran the text on all 4 sticks of ram and they came out fine. Is there any changes I need to make to the text software? or do I just boot and run?
I'm not sure what to do now.
a c 177 V Motherboard
August 29, 2009 8:06:52 PM

Just to be clear (and in case I missed anything in the re-read) you've got four sticks, and each one passed memtest by itself, one at a time?
August 29, 2009 8:11:58 PM

Each one past the text by itself. All 4 were run for at least 4 hours by themselves.
August 30, 2009 5:35:57 PM

Hi Bill

From South Africa: BIG thank you for these settings. We were ready to give up on our new machine (Gigabyte EP45T-UD3R, Quadcore Q8200, 8Gb RAM). Been struggling for weeks. Put these settings in, and running Prime95 for almost an hour. Most we could get before was 3 minutes.

THANKS!
R&J
a c 177 V Motherboard
August 30, 2009 6:08:08 PM

Always welcome!

Bill
August 30, 2009 6:36:03 PM

I was wondering if you received the emails I sent? I did 2 screen shots.
a c 177 V Motherboard
August 31, 2009 12:46:53 AM

I'm glad you said something! BitDefender just released a new rev (2010) last week, and it apparently is convinced you're a spammer! :non: 

I opened my "junk email" folder, and there it was... Will get a look & get back... :lol: 
August 31, 2009 2:40:11 AM

I have same mobo and q9550. I oc mine to 3.4, and have the CPU Vcore undervolted to 2.0 and CPU Termination undervolted to (without verifying, one notch lower - 1.1?), and entirely stable, with 1066 memory, and during Intel Burn Test the temps only got to 68 deg for 10 iterations (was at 75 deg without the undervolting), also cruises at 30 deg undervolted (was like 35 deg without undervolting). Much less heat with the undervolting.

For this mobo, from what i have heard, leaving all the bios settings at AUTO is a mistake for the settings from CPU Vcore down to the bottom of the page (includes CPU Vcore, CPU Termination, CPU PLL, CPU Reference, MCH Core, MCH Reference, etc... down to the last at CHannel B Reference). I put them to 'Normal' to lock them in, since i have heard that leaving them at 'Auto' allows the mobo alogrithims to try to guestimate the voltage needed for increased FSB, sending some of the voltages sky high, which is not good.
September 1, 2009 4:45:09 PM

I cleaned and put new paste on the CPU. I wanted to see if that was the error... it was not. I lowered the Ram voltage to 2.1 and was able to get it booted up. I can turn off, restart, and started to load programs on. I left it updating Vista the other night and in the morning it was frozen. just thought I post an update.
a c 177 V Motherboard
September 1, 2009 6:26:58 PM

What rev nVidia video drivers are you running?
September 2, 2009 5:40:39 AM

The driver version is 8.15.11.8585. The date is 4/30/2009.

The computer seems to be working now. I have had it running for over 24 hours with no problems.


September 2, 2009 7:20:33 AM

Are there any good stress test I can run on the computer? I want to see how it will handle stress.
!