Sign in with
Sign up | Sign in
Your question

Disable remote procedure call service

Last response: in Windows XP
Share
August 12, 2011 3:38:57 PM

Hello,
I disabled RPC service and lost properties. HELP! Ellen
August 12, 2011 6:17:00 PM

Go to control panel>computer management>services.
Double click Remote procedure call.
Click start and automatic, click apply.
Also go to start>run>then type msconfig
Look under services tab for RPC and check it. Click apply and it will restart. :hello: 
m
0
l
August 22, 2011 3:29:54 PM

parsley8 said:
Hello,
I disabled RPC service and lost properties. HELP! Ellen


Hi, thank you for your response. I have fixed the problem going into Start: Run...regedit, several picks then a save to files and a delete. Remote proceduce RPC serv came back and Properties are working. I think all is well again I hope.
parsley8
m
0
l
!