Sign in with
Sign up | Sign in
Your question

Not Powering Up

Last response: in Components
Share
June 11, 2009 11:16:30 PM

Hello there. My old PSU fried on me after a few years use, no big problem there. I then bought a Apevia 680W Beast Power Supply to replace it. I figured it'd go along perfect with my Apevia X-Cruiser case and is 180W beefier than my old unit of 500W. I finally got the unit today and plugged everything in. I pressed the power button and it turned on, however, everything only stayed on for literally a second. After this, the power kicked off. I could keep pressing the button as many times as I may like and this would just continue happening.

From here, I went and opened the case up. I realized my motherboard is actually a 24-pin and the 4-pin was located away from the 20-pin. I "broke" off the 4-pin piece and connected it to it's slot. I did notice that it didn't align perfectly with the slots, as in the curved bottom of a pin was sideways once inserted. Regardless, it still fit snugly in the slot. I closed the case and powered it up again. This time, nothing came on except for the green power LED light on the front of the case. The fans, lights, and drives remained silent. I have seen this many times before when a storm happens and the power goes out. I noticed that the computer will shut down and that green light will remain active until I hold in on the power button until it shuts off. From here I could just reboot the computer. This isn't the case, regardless of how many times I do this, the green light will just come on and go back off after holding in the power button.

I disconnected the graphics card and RAM to leave only the CPU and all of the various motherboard connections. I plugged in only the 20+4-pin connectors giving me the exact same result as previously stated with the green light. If I unplug the 4-pin, the system boots up but only for 1 second.

From here I proceeded to contact Apevia to get their advice on the issue. They advised me to test the PSU to see if it was bad. I used a paperclip to complete the circuit in the appropriate pins on the 20+4-pin connector without having anything else plugged in. I then flipped on the power and the unit ran continuously for about 1 minute until I shut it down. I realized that I accidently left a SATA connector plugged in and my fans and LED lights were all active. This crosses out the possibility of a bad power supply.

The only thing I can think of now is that something is with the motherboard. My motherboard is a ASRock 775Dual-VSTA motherboard. Apevia said there was a possibility of the board having mismatched polarities or there is a chance of a compatibility issue although it seemed highly unlikely. I hadn't changed anything since the last unit had fried so everything was practically the same, yet it won't boot up. I have e-mailed ASRock techical support with information regarding the issue and I'm awaiting their response, however, I'd like another opinion on the matter. Thanks.

More about : powering

June 12, 2009 3:53:43 AM

Quick update:
I had the 4-pin piece from the 20-pin and plugged that into the 12V ATX slot rather than the 4-pin cable that I should have used :??:  . Since I figured this out the system turns on perfectly fine. However, now I'm having another problem :fou:  .

I boot up the system and the monitors will just remain in standby. I then proceeded to attempt the boot up with only 1 monitor plugged in. Still no dice. From here I reset the CMOS thus setting all the system information back to default. Still no luck with booting up. From here I inserted my old ATI Radeon x1300 with both monitors plugged in. One monitor actually displayed visuals, this monitor was using VGA while the other was using DVI. I just now tested using a DVI to VGA adaptor to check if that was the reason. The monitor that was originally VGA is now using DVI and is working properly which leaves me clueless as to why the other monitor refuses to be detected.

I'll attempt to contact XFX tomorrow to diagnos the problem with the graphics card, if there is one. As I said before, nothing has changed except the power supply and the BIOs being reset. I changed a few BIOs settings such as RAM frequency to what it should be, but I left the primary graphics adaptor set to PCI rather than PCI-E. As for the 8600GTS being fried, this is highly unlikely as the LED lights inside of it and the fans are operable and the card seems to be in the same shape it always had been. I'd appreciate some input as to what may be happening.
!