Sign in with
Sign up | Sign in
Your question

Cannot Disable Spread Spectrum in 680i SLI Overclock

Last response: in Overclocking
Share
October 24, 2010 12:48:21 AM

I am embarking on my maiden voyage in overclocking and already running into some issues following what I thought were pretty simple directions from several overclocking guides (NVidia, other websites).

My current configuration is as follows:
Intel Core 2 Duo E6600 2.4GHz
Thermaltake heatsink
2 x 2GB G.Skill DDR2-1066 memory
Totac GTX 460 (768MB) - This is the reason I want to OC my CPU, my 8800gtx died and now trying to ease my CPU bottleneck even a tad.
eVGA 680i SLI motherboard
Truepower 550W PSU
Thermaltake Armor case

When I went into my Systems Clocks section in my Bios Advanced Chipset Features, I was unable to disable any of the Spread Spectrums outside of the CPU Spread Spectrum and the PCIe Spread Spectrums (SPP). I have no idea why I do not even have the option to disable the others, or whether it is critical for me to do so. I am a bit nervous that I'm going to fry my PC although I already downloaded CPU-Z, HWMonitor, Prime95, and other so I feel I have the tools in place to at least monitor.

Can anyone please provide me with some guidance on why I am encountering this issue?

Thanks!
October 24, 2010 1:11:40 AM

I'm sure that this is hardly more than a case of me not fully understanding the options of my BIOS to enable me to access all of the spread spectrum options, but quite frankly, I am only just learning now so no idea where to even begin to look.

On a positive note, when I went into my FSB & Mem config section, I realized that my multiplier was set to 7x instead of 9x, so I guess I already got some level of OC success! :) 
m
0
l
!