Sign in with
Sign up | Sign in
Your question
Solved

Cannot install ANY 64-bit OS

Tags:
Last response: in CPUs
Share
June 12, 2009 7:44:20 PM

Hi all,
I have a strange problem that has cropped up in the past month or so.
I built my current system about a year ago and have been running XP Pro 32-bit since day one.
I while back, I decided to try the RC of Windows 7 64-bit. I repartitioned the primary HDD with GParted and installed Win7 x64 with no problems.
I liked win7 so much, that I bought an additional 2GB of RAM (or a total of 6GB) and started using win7 as my primary OS.
Just about when I was really starting to love win7 and 64-bit, the system freaked out and would no longer boot. I went through days of troubleshooting and hardware swapping (see this topic: http://www.sevenforums.com/general-discussion/10901-wor...), only to end up right back where I started, with all my original hardware, but a functional XP system. After all this, I have never been able to get win7 to boot, though my original XP install is fine, which I'm on now.
Thinking I had some sort of beta OS-related corruption, I removed win7, reformatted that partition, and attempted to re-install it. However, now I can't get ANY 64-bit OS to boot to an installer. I have tried re-downloading and re-burning the win7 image, in case it was funky, and even tried Ubuntu 9.04 64-bit. No 64-bit OS will install or even get to a "real" installer screen. Also, I am unable to install any 64-bit OS in either VMWare or VirtualBox. I can't even launch previously-working 64-bit virtual machines! VMWare crashes the whole machine and prompts an immediate reboot, while VirtualBox fails with some arcane error that I haven't been able to track down yet.
I'm beginning to think that my system (Mobo or CPU) has decided it wants nothing to do with 64-bit. :( 
Any suggestions appreciated, but please keep in mind that I've been working on and building PCs for a while and am quite comfortable with standard troubleshooting, so please don't say things like "update your BIOS" or "remove all but 1 stick of RAM", as I've tried those types of things several times. Also, every piece of hardware has been swapped or tested, with the exception of the HDD, DVD and CPU. The DVD drives have been removed (USB stick install), with no improvement.

Thanks in advance,
Mike P.

Basic system specs:
(more detailed specs available if needed)
Operating System: Windows XP Professional Service Pack 3 (build 2600) & Windows 7 RC 64-bit (no longer installed)
Mobo:EVGA 132-CK-NF78 2 (nForce 780i)
BIOS: Phoenix Technologies, LTD P08 09/09/2008
Processor: 2.66 gigahertz Intel Core2 Quad Q9450
Memory Modules: 6GB Corsair DHX Dominator DDR2-1066 (2x1GB and 2x2GB)
Optical: (2) PIONEER SATA DVD-RW DVR-215D SCSI CdRom Device [CD-ROM drive]
HDD: (1) WD Velociraptor 300 SATA2 10k rpm, (1) Seagate 1TB (ST31000340AS, 1000.20 GB, rev SD15, Status: Healthy)
GPU: (1) eVGA GeForce 8800GTS 512MB (G92)

More about : install bit

June 12, 2009 8:05:38 PM

It sounds like you have a bad memory stick, or a problem with driver memory mapping.

See if your BIOS has any options that deal with mapping drivers and I/O addresses above physical memory, and if so, see what toggling that option does for you. Also try toggling any option that talks about resource allocation handling by OS vs. BIOS.

Then try removing your extra memory (suggest the 1G modules) if BIOS tweaking doesn't produce results. Some motherboards just can't deal with having all the DIMMs populated for some reason. I have an MSI board that just won't abide more than two memory sticks of any kind, or it gets all twitchy.

The 64 bit OSes all see your complete memory space, while 32 bit addressing is ignoring half of your system memory. Either some of that new memory has gone bad on you, or your BIOS is making some kind of mistake with assigning driver memory maps.
m
0
l
a b à CPUs
June 12, 2009 11:00:05 PM

^+1. Download Memtest86+ and run it. Also check to see if any RAM timing,voltage,etc has been messed up.
m
0
l
Related resources
June 13, 2009 12:28:24 AM

Thanks for the quick replies. I see no one mentioned the steps already taken in the thread I linked to, probably because the link was broken! lol
Here's the full link:http://www.sevenforums.com/general-discussion/10901-wor...
Please scan over it to see what has already been tried (RAM swaps for one) and the results. This will save us lots of redundate checking.
Thanks!
Mike P.
m
0
l
June 13, 2009 12:29:58 AM

@trisct: I will check into those BIOS settings, but I've been all around in there and don't recall seeing anything like that.
m
0
l

Best solution

June 15, 2009 2:47:28 PM

Elmojo,

It most definitely sounds as thought your issue is hardware related. It could be either your RAM (take each stick out to troubleshoot and test); or it also could be one of the cores of your multiprocessor. What CPU do you currently have installed?

There have been a few users who have had trouble installing Windows 7 RC 64-bit and there are great product engineers and IT Pro's over at Microsoft Springboard's Windows 7 Forums.

http://tinyurl.com/832nco -- Microsoft Springboard

In the bottom right hand corner is direct access to Microsoft's Windows 7 Forums.

Also check out the tips / tricks section -- its essential to any Windows 7 user.

Jessica
Microsoft Windows Client Team

Share
June 15, 2009 4:46:29 PM

Hi Jessica,
Thanks so much for your comments. It's refreshing to see Microsoft taking an active part in the development process of Windows 7. I have high hopes for it and have been telling all my clients how much I like it.
I think I've pretty much ruled out RAM issues, as I've replaced and/or swapped out every stick and tried multiple configurations with no improvement.
I'm beginning to suspect a cpu core issue as well. It's an intel Core 2 Quad Q9450, running at stock voltage and speed.
How would I go about proving that the cpu has a problem? I know intel won't be exactly eager to replace my chip under warranty. :) 
I'll definitely hop over to the win7 forums as well and see if they can help.

Thanks again,
Mike P.
m
0
l
October 4, 2009 6:06:12 AM

hi seen this before install you 64bit os with just one memery module after chipset drivers put the rest of your ram in
m
0
l
October 4, 2009 5:12:33 PM

Thanks for the comment, but you'll notice the thread is marked "SOLVED".
My problem turned out to be a faulty CPU, as suggested by Jessica.
Thanks anyway,
Elmojo
m
0
l
May 9, 2010 11:51:18 PM

classic example of why you would have to be a complete idiot if you were to take any advice...guy seeking help lists his specs...and the advisor giving advice and than asking the question "what CPU are you using". too funny!
m
0
l
!