Sign in with
Sign up | Sign in
Your question

No graphics

Last response: in Systems
Share
March 12, 2009 4:46:15 PM

Recently I put my old system in a new case. The only difference was a change from Geforce TNT2 (32MB)to ATI Radeon 9600(256MB)Else I used a ECS K7S5A mobo with an AMD Athlon XP 1500+ processor, 512 + 256 MB PC2100 RAM, a Maxtor 80 GB master HD and a Western Digital 120 GB HD as slave on IDE 1, a DVD-reader and a CD-reader on IDE 2 and finally a NEC USB controller PCI-card.
To begin with I tried the system without a monitor and everything seemed OK. Then I connected my 20" Dell multisync monitor and tried to boot a CD with a Samsung Disk Utility on it.
There was some kind of waning swirling by to fast to read but the the DOS based program started. When I rebooted and took the CD out I found that I could not close the DVD tray and the system hung (excuse my english- I am from Sweden). The 2:nd IDE channel was damaged and no video signal. I tried one PCI graphics card, my old geforce TNT2, a Radeon 9000 and a Geforce v6600 without any luck. It was impossible even too shut down the system in a normal way. When I investigated the new 435W PSU I found that it had plenty of power (14A + 16A) on +12V enough on +3.3 (22A) but only 15A on +5V! My old PSU is only rated 200W but it has 22A on +5V (but only 6A on +12V). The processor used orund 60 W (12A) the PCI 1A (I think) leaving only 10W left on +5V. The older PSU have served very well with the TNT" card but now the only difference was that I could shut down in anormal way.
So I bought a second hand Socket A mobo (Asrock K7S8X) still no graphics. A new processor (XP 1800+) and no change. When trying the ATI radeon 7000 PCI card the computer didn't even start and changing card does not help (exept that it runs for a couple of seconds before it shuts off).
What har happend??? Do I have to buy "new" DDR too(seems unlikely).*If I had a little better economy and if I wasn't extremely puzzled I would by a new PC but it would be interesting anyway to know what has happened...

I have been using PC:s since the end of the 80-s and never destroyed anything (exept for a HD on an external case - but that was a new HD wich just didn't like my external enclosure - I got a new one).

Pleas help!

More about : graphics

March 24, 2009 9:32:26 AM

You were right. I bought a PC Analyzer card and it shows no 12v or 5v power. However when I bougt a new mobo ( Asrock K7S8X) I still have problems. FSB is set to 266 MHz wich should bo OK. There is power but when I power on a BIOS code of D0 is displayed and then it shuts down. In order to start again I have to pull out the power cord. Then I can repeat the procedure over and over again. I have tried two PSUs. The code seems to mean: The NMI is disabled and a little more. Can you help?
!