Sign in with
Sign up | Sign in
Your question

217 degree CPU temp!!! Please help.

Last response: in Motherboards
Share
August 26, 2009 1:34:52 AM

Hi, everyone I need your help. I just replaced my old Intel Core 2 Dou @ 1.83Ghz 65w CPU with a new Intel Core 2 Quad Q9550 @ 2.83 GHz 95w CPU. Ever since I put the new CPU in my Abit IP-35 Pro main board it says the cpu temp is 217 degrees F. This is NOT correct. I have tried resetting the bios by flipping the switch and via the jumper and removing the bat. none of these worked to solve the problem. So I disabled the CPU temp feature so I could load windows. Once in windows the device manager says "unknown" for the CPU... with temp. enabled in BIOS Windows will load but will not run.

What I have tried to fix the problem...

Resetting the BIOS
Reseating the CPU, heat sync, thermal compound
REPLACING the CPU with a new one
Updating the BIOS
E-mailing ABIT... lol

System Specs
Intel Core 2 Quad Q9550 present //// Intel Core 2 duo 1.83ghz not sure what # was
Abit IP 35 Pro
Kingston DDR2 1066 1gb x 4 Dual Channel 4gb RAM
Western Digital 150gb Raptor x 2 RAID 0 SATA
Western Digital 650gb Non Raid Backup SATA
NVIDIA 8800 GTX SLI x 2
Linksys Wireless PCI card
Windows Vista Ultimate 64 bit
Antec Smart Power 550

Again the only thing that changed was the CPU!!!
PS - I sold the old CPU to buy the new one so I no longer have it.

Thank you for your help!!!!

More about : 217 degree cpu temp

a b à CPUs
a b V Motherboard
August 26, 2009 2:47:55 PM

I don't think that CPU is supported by the motherboard.
It's a 45 nm processor.
The Q6600 should work.
m
0
l
August 26, 2009 11:13:14 PM

I thought of that too to I double checked with Abit and it is on the list of supported processors. Thanks for the ideal though.

PS - OCCT says my temps are 50c idle to 71c under 100% load!!!
m
0
l
Related resources
a b à CPUs
a b V Motherboard
August 27, 2009 12:21:39 PM

At 217ºC your CPU would burn up immediately.
Your may need to go to an earlier/later bios release.
50º to 71ºC are normal temperatures.
I am concerned that Windows shows the processor as unknown.
A bios update would be needed.

m
0
l
August 27, 2009 9:47:19 PM

I have the latest version of the BIOS. There is a known problem with 45mn processor. I have tried re-flashing with the latest BIOS. According to Abits web sight this problem has been fixed.
WELL APPARENTLY NOT!!! This was my first and will be my last Abit board, back to trusty Intel I go. Thank you for your help...
m
0
l
!