Sign in with
Sign up | Sign in
Your question

How to disable network password on local lan?

Last response: in Windows XP
Share
August 15, 2011 5:30:52 PM

Hello,

On my home lan, i currently have an xp home box that has a cat 5 running to the switch, and i have 2 other laptops (win7 home premium , and vista home premium 64bit) that connect wirelessly to the network(all in the same workgroup). I installed VMplayer the other day on my xp home box and a usb wireless lan drivers to do some testing. Since installing the VMplayer and wireless drivers. I have not been able to access the shared folders on my xp home pc. It now requires a username and password to access the shared folders. How do i disable this on the xp box?
August 15, 2011 5:38:44 PM

go to network connections, right click your connection > properties

find the file sharing protocol, go into properties, disable the password protection for transfers
m
0
l
Related resources
August 15, 2011 10:20:25 PM

My apologies, i should have been a bit more clear. When I'm on one of my laptops (vista, or 7)and i try to access my desktop's (XP home) shared folders. I get a popup window titled "Connect to" PC-name and asks for a username/password. The sharing worked 2 days ago before i installed VMPlayer and that wireless usb driver(both have been uninstalled). From the desktop i can access both laptops' shared folders without any problems. Its just when i go from laptop(s) to desktop is where i'm having the issue. I even did a restore point and that didn't work :( 


@antiZig the File and Print sharing for MS Networks, properties is greyed out
(intended effect?).


@Area51reopened thanks for the link. but it doesn't seem to resolve my issue.


Any more suggestions?

Thanks for the responses!
m
0
l
a b 8 Security
August 15, 2011 10:21:42 PM

Do you have your xp computer password protected when you sign on?
m
0
l
August 15, 2011 10:25:03 PM

When windows starts it asks to select which user(only 1 selection) to login as but does not require a password.
m
0
l
a b 8 Security
August 15, 2011 10:43:13 PM

Go to the folders that you have shared, right click on them, then click the "sharing" link. Be sure you have shared them with "everyone". Otherwise they will ask for username and password
m
0
l
August 15, 2011 10:48:10 PM

Already had that checked.
m
0
l
a b 8 Security
August 15, 2011 10:55:12 PM

ON XP machine:

Click Start, and then click My Computer on the desktop.
On the Tools menu, click Folder Options.
Click the View tab, and then select the Use Simple File Sharing (Recommended) check box to turn on Simple File Sharing.

Sometimes this does the trick ^
[:briovaz:3]
m
0
l
August 15, 2011 10:55:49 PM

I thought i had that checked... But i don't have the "Share with everyone" option.

I have two check boxes that is offered when right click > "Sharing and Security" are
"share this folder on the network" along with a text input for Share name I left that at default.
The other check box is "Allow network users to change my files".

Both are checked.
m
0
l
a b 8 Security
August 15, 2011 10:57:40 PM

Did you try last post?
m
0
l
August 15, 2011 10:59:33 PM

For the Simple File Sharing XP home edition has this on by default and you can't turn this off without some tweaks to registry.
m
0
l
August 16, 2011 4:24:46 AM

Fixed. I reinstalled my firewall (Comodo), found a obscure Windows run command called "control userpasswords2" which brings up a user accounts window. I unchecked the "Users must enter a user name and password to use this computer" and is working now. though is this the default for this option? anyone know?
m
0
l
a b 8 Security
August 16, 2011 10:31:44 AM

awesome great job!
m
0
l
!