Sign in with
Sign up | Sign in
Your question

Will at PCI-Express 2.0 x16 work in a PCI-Express 1.0 or 1.1 Slot

Last response: in Graphics & Displays
Share
April 6, 2009 3:29:00 AM

I want to get a Way newer Nvidia GPU. I have 2 8800GTS's and I want to know if a GTX 200 Series GPU will work in a M2N32-SLi Vista Prem motherboard.

This is my specs as of yet
2 processors running - AMD Athlon(tm) 64 X2 Dual Core Processor 6400+ BE
3.2 OC to 3.46 GHz Performance Rated at 9.60 GHz
Microsoft Windows XP Professional x64 Edition
8.0 GB of 4x2GB DDR2 OCZ GOLD 800MHZ
2x NVIDIA GeForce 8800 GTS (GeForce 8800 GTS 320MB/320BIT)
160GB Sata Main, 160Sata Data, 200GB Sata Data, 250GB Sata Data, 80GB Data
Lite-ON Sata DVD+RW DL
Writemaster IDE Lightscribe DVD+R DL
Antec 900 Case, 1000 Antec PowerSupply, Hanns-G 19" WS LCD
a b Î Nvidia
April 6, 2009 5:52:56 AM

Yup, newer cards will run on PCI-E 1.0/1.1 boards. You will incur a small performance penalty though compared to running the cards on a board with two 16x PCI-E lanes. Just know that if you were to run two GTX200 series GPUs on your system they would be bottlenecked by your CPU a bit.

April 6, 2009 6:59:27 AM

Actually his board supports full speed x16 on both slots in sli mode.

2x 260s should work fine.
Related resources
a b Î Nvidia
April 6, 2009 10:25:34 AM

@rahbot: Which 200 series do you have in mind?
April 6, 2009 11:36:13 AM

the 260, Also on another note will my Antec 1000 PSU work or will I have to get a bigger one.
a b Î Nvidia
April 6, 2009 11:51:24 AM

@ rahbot; No problems with either mate, that PSU could power a small car:)  .
I would suggest you go for one card to start with rather than two (I take it you do intend SLI?) unless you intend to use a larger monitor as well, you may well find out that one card will be enough. And if I`m wrong, well, you were going to get two anyway, were n`t you?
April 15, 2009 3:29:24 AM

I'm planning on doing SLI again but with the 260's. I talked with Antec about the 1000W PSU I have and they told me that it wont power any GTX Card. So does anyone have a 260 and Antec 1000w PSU that can verify it will work.
April 15, 2009 4:32:52 AM

Which Antec 1000W PSU are we talking about? Got a model number?
April 15, 2009 2:35:56 PM

Its a Antec True Power Quattro TPQ-1000
April 16, 2009 4:15:04 AM

Newegg user reviews show several people using GTX series cards with it. I call BS on Antec's part for whomever told you it wouldn't work. It's got enough power and it's got all the necessary cables. 'Nuff said.

Maybe the tech you talked to was a noob and was consulting an out-of-date device support list. That or he/she was just a moron. Take your pick :p 
April 16, 2009 7:59:42 AM

That PSU has enough power for not just a single GTX200 series, but SLI as well. I would not be concerned at all.
April 16, 2009 8:06:50 AM

I could have answered everyone of these questions via google....research *sigh*
!