Sign in with
Sign up | Sign in
Your question

Intel q6600 overclock nightmares

Last response: in Overclocking
Share
October 28, 2010 5:00:32 PM

I have a quad core system based around the q6600 but it wont overclock to anything beyond 2.8GHz. At 2.96Ghz the system is barely stable and continuosly shuts down without any warning. I strongly suspect the motherboard which is an ASRock G31M-GS R2.0. Are my suspicions correct or not? If not then what shal i do?

INTEL CORE 2 QUAD Q6600
ASROCK G31M-GS R2.0
2GB DDR2 667
ATI HD4350 1GB
EZ COOL 450W PSU
October 30, 2010 2:34:54 AM

ASRock makes descent MB's but I think your porblem is your doing FSB overclocking on a system with an integrated GPU. For every point of FSB you increase, your also pushing the GMA 3100 harder, and they don't like to overclock. If you can disable the gma 3100 in your bios you may have better luck with manual overclocking.

You can try their customer overclocking software I have included a link below. Let me know how things turn out.

http://www.asrock.com/feature/OCTuner/
m
0
l
November 1, 2010 8:40:03 AM

you have fairly slow RAM - perhaps the problem is that you're overclocking the RAM when you try to overclock the CPU. In the BIOS settings there may be a multiplier for the memory - make sure it's set low enough so that the RAM is running at or under its rated speed. While the Q6600 is a fairly good cpu for overclocking, RAM in general is very resistant to overclocking (the memory manufacturers tend to sell their products without much overclocking overhead).
m
0
l
Related resources
November 1, 2010 11:57:52 AM

Set your RAM frequency @ 533MHz then try oc'ing
m
0
l
November 3, 2010 4:39:33 PM

dalethepcman said:
ASRock makes descent MB's but I think your porblem is your doing FSB overclocking on a system with an integrated GPU. For every point of FSB you increase, your also pushing the GMA 3100 harder, and they don't like to overclock. If you can disable the gma 3100 in your bios you may have better luck with manual overclocking.

You can try their customer overclocking software I have included a link below. Let me know how things turn out.

http://www.asrock.com/feature/OCTuner/


Actually thats the tool i've been using and it continuosly shuts down. The OCTuner is quite simple to use though i didn't temper with the voltages. Looks like i have to be on the Overclocker's guide!
m
0
l
November 3, 2010 4:46:27 PM

MrXeQTa said:
Set your RAM frequency @ 533MHz then try oc'ing


The motherboard manual explicitly specifies that the corresponding CPU FSB frequency support for 533MHz memory is 533 but my CPU has a FSB frequency of 1066MHz, so if i drop in any stick with 533MHz, the machine simply wont start!!! I've tried it before.
m
0
l
a b à CPUs
a b K Overclocking
November 3, 2010 6:17:01 PM

Your ram may be the problem here, 667 then oced will cause instability, if you could decrease the ratio it might help.
Also make sure you have enough v core- or else the cpu wont have the power to run as it should
m
0
l
!