Sign in with
Sign up | Sign in
Your question
Solved

SSD as boot doesnt work...help pls

Last response: in Storage
Share
October 2, 2010 1:35:41 PM

Hello again all...i need help.

i JUST got my ssd, worked fine, all was good.

the way i had it was that i had my win 7 on a 250g and so, i installed the ssd, formatted it, ran win 7 on it, installed all updates etc...on the ssd, after all was working fine and FAST,

i installed all my work programs etc....again fine and FAST!

so since im done, im wanting to set the ssd as the main boot drive....i HATE to turn on the pc and have to choose between 2 identical " Window 7 " lol...........so im wanting to set the ssd as main boot and delete all the content on the 250g (i already backed up all my data on an external 1.5tb drive)

so im ready to go...

i go to my mobos settings and make my ssd the main drive.....nothing.........i took out ALL the drives and just left the SSD as the main and again, nothing...

all i get it this

" reboot and select proper boot device or insert boot media in selected boot device and press a key "

ummm whatelse...i re-inserted win7 disc to see if i can repair the start up and nothing, i removed all usb content...nothing...i need help


thanks in advace
a c 93 G Storage
October 2, 2010 2:34:36 PM

is the BIOS seeing the drive?
m
0
l

Best solution

October 3, 2010 5:18:38 AM

It's because you installed windows with both drives plugged in. I don't know why it happens but that occured for me as well. You *might* just have to plug the SSD into SATA port 0 (or 1, whichever is the lowest on your mobo) and see if that works. Otherwise, unplug the HDD SATA cable and reinstall windows on the SSD. After that you can plug the HDD back in.
Share
Related resources
a b G Storage
October 3, 2010 6:04:51 AM

Run the windows 7 setup again (with only the SSD connected just to be sure) to repair the MBR and boot config data. Instead of choosing startup repair, pick command prompt. Then enter the following:

bootrec /fixmbr
bootrec /rebuildbcd

Then reboot and see if it works.
m
0
l
October 10, 2010 12:40:49 AM

Best answer selected by somdow.
m
0
l
October 10, 2010 12:41:28 AM

yep eventually after restarting a few times, i took EVERYTHING OFF , reinstalled and it worked....weird

thanks for the help fellas.
m
0
l
!