Sign in with
Sign up | Sign in
Your question

USB 2.0 PROBLEM switches to 1.0

Last response: in Motherboards
Share
August 27, 2009 12:08:38 AM

Hi :hello: 
I have posted this once before but was classed as solved when it was not solved.

My mobo is ASUS M2N-MX SE
OS Win XP pro sp3
most of the time when i plug in something to a USB port i get the error on the bottom right of screen stating that this device is only using USB 1.0 when I know that all of my devices are 2.0, sometimes the device works fine.
I don't know how to fix this. I don't Know what to do when it asks me to click on the balloon and select an available port.
I have reloaded new drivers, this problem happens with front and rear usb ports. Bios Settings are ok.
My external HDD is connected via usb this will work fine when it is connected and then booted up but will only work for 10-15min then i get a error. most devices will work fine when they are plugged in before bootup. not when they are plugged in after.

More about : usb problem switches

August 29, 2009 9:30:42 PM

Are you sure that your motherboard both supports and uses USB 2.0 natively?
m
0
l
!