Sign in with
Sign up | Sign in
Your question

RAM/mobo/CPU POST issues

Last response: in Motherboards
Share
August 27, 2009 5:58:40 PM

I'll preface this with my system specs:
Phenom II X4 940 (3.0GHz @ 1.2v)
2x2GB G.Skill PC2 8500 F2-8500CL5D-4GBPI-B
GIGABYTE GA-MA770-UD3 (rev 1)
HD 4770 (stock)
Seasonic S12 550W
Various Hard Drives
Win 7 x64 RC1 (official MS release)
I've had the CPU since early May, but the RAM and mobo are from mid-July (built a system for a friend with my lightly used parts).

The issue started a couple weeks ago when my computer refused to POST. I'd start it up, it'd sit for a few seconds, then restart, in an endless loop. After extensive trial and error diagnostics I discovered that the computer will now only boot with 1 stick of RAM. Either stick works, but when both are in Slot 1&2 or 3&4 (dual channel configuration for this board) it refuses to POST. Some of the time when I use an odd slot config, like 2&3, 1&4, 2&4, etc the system will boot, but it will BSOD upon reaching Windows or shortly after. I've reset BIOS several times, including in my initial diagnosis, to no avail. I've restored stock voltage on the CPU, run memory at 800MHz, 5-5-5-18, 2.1v (all at the same time), and it still mostly refuses to function with both sticks. I have yet to run Memtest but plan to when I get back from work. I would have sooner, but I don't yet have internet at my new apartment. I *think* I tried another set of memory during my initial diagnostics to no avail (2+ weeks ago) so I don't think the RAM is the issue. I suspect the mobo without any factual basis. I'm was concerned that maybe the undervolt damaged the IMC on the CPU although I haven't seen anything that would suggest this is possible (I've looked and I am familiar with Ohm's Law).

I can probably get my hands on some extra hardware to do some replacement testing (mobo, RAM, CPU) but it won't be right away, and I'm not sure I will be able to. I'd like to get some outside opinions so that I don't needlessly RMA hardware.

Any input would be much appreciated. Also, I've downloaded memtest86, memtest86+, and Memtest 3.8 (from HCI Design). Which of these (or any others) do people recommend these days for memory testing?

Sorry if this was a bit wordy, long winded, and disorganized...
-mcg
a b V Motherboard
a b à CPUs
August 27, 2009 6:21:30 PM

So the first thing I see is the undervolting. Why exactly? Have you tried to run at recommended voltage? I'm not sure how undervolting could cause damage, but its possible. It more likely will cause instability though.

Considering that one stick will boot but not both, this suggests a memory issue. I definitely recommend running memtest, I don't think it matters which version.

Have you added any new hardware? How about software? You say that you've reset the bios a couple of times, are you using the latest bios? Have you tried a different bios? How about gigabyte's forums with that particular mother board, have you checked those? Owners are going to have the best insight for you.
m
0
l
August 27, 2009 6:54:20 PM

I undervolted in response to articles I've read (either here or on Anandtech) for the lower power consumption, heat output, and noise level from my computer. I have tried stock CPU voltage (which is in my original post).

To clarify in case there was any ambiguity in my first post, the computer will boot with either "stick A" or "stick B" separately, but not both at the same time. Also, during my diagnostics I stripped the computer bare (just CPU, video card, and 1 stick of RAM) and still experienced issues. I also completely disassembled the entire system and reassembled it.

I haven't added any hardware per se, but I did use an old 13GB PATA drive to install XP so that I could use the tftp.exe utility to flash DD-WRT onto a WRT54G2 right before I started having issues. Initially I had issues getting the new drive to work, but I just figured it was a fluke since it started up on the second try. I'd finished with XP, unplugged the 13GB, plugged my SATA boot drive back in and started having the issue continuously. I don't see how new software would cause a POST issue, but I haven't installed anything new all summer.

Thanks for the reminder about the BIOS! I knew there was something I was meaning to check while I had internet. I'm running F6a (what it shipped with I think) and F8 was released 8/12/09 (after I started having problems). It doesn't say anything about fixing my issues but I'll give it a try.

I'll also jump over to the Gigabyte forums.

Thanks! (I'd still appreciate any additional input)

-mcg
m
0
l
Related resources
a c 156 V Motherboard
a c 172 à CPUs
August 27, 2009 10:16:57 PM

Is your RAM set to manufacturer's suggested values. Most motherboards default to 1.8 volts, but some RAM needs as high as 2.2 volts to run reliably.
m
0
l
a b V Motherboard
August 28, 2009 1:36:50 AM

I have 2x2 of GSKILL ram for my GA-MA790FX-UD5P and it works fine at default voltages ,1.8-1.9, suggest that you might have a snafued mobo in view of the fact that you cannot get both sticks of ram to function [together] as they should,after all it is a nobrainer , just the same check the fingers on the ram for smuges and the slots for anything that should not be in there if all is well consider trying another psu,and btw do not play with the bios unless you have to:) ,,,..:) 
m
0
l
August 28, 2009 5:24:21 PM

I currently have the RAM set to run at EPP settings (manufacturer specified timings, voltages, and clockspeed). The memory hadn't been touched before I started having problems, so I didn't think something like smudges or foreign material was a problem.

I had a bit of time to run more diagnostics last night. After flashing the BIOS, the computer went back to POSTing and booting with 2 sticks, so I ran memtest (HCI version that runs from Windows... my optical drive is MIA) and almost immediately found errors. I then left stick "A" in slot 1, restarted, and found no errors. I then put stick "B" in slot 1 and found no errors. I then put stick "A" in slot 2 and got errors. I put stick "A" back in slot 1 and found no errors. At this point I ran out of time, but it seems that slot 2 seems to be bad... or maybe the second channel of the memory controller? I have yet to mess with ganged vs unganged, but the board defaults to unganged.

-mcg
m
0
l
September 1, 2009 7:45:46 AM

Well, I've confirmed it's not the RAM... I got another set 2x1GB PC5300 and it exhibits the same behavior. Of late I've also been attempting to run the OCZ at 800MHz instead of the rated 1066MHz but haven't gotten any better results.

I seem to have discovered a new pattern. It seems to be that it will work from the first boot assuming it is a cold boot, but then afterward it needs to sit for several minutes to boot again. When I first installed the 2GB kit, it booted and I was able to run memtest on it (HCI version), which it passed. I then restarted to run memtest86+ from a CD and it refused to POST. I let sit for a while (not intentionally) and then put my OCZ back in and it POSTed and got part way through a memtest86+ test, and failed. I restarted and it refused to POST again. I let it sit again (this time intentionally) and then started it up again. It POSTed and got part-way thru a memtest again before failing. An immediate restart failed to POST again.

At this point I doubt anyone is still reading this thread, but in case anyone is... If you can shed any light as to whether you think it is a mobo or CPU/IMC problem I'd appreciate it.

-mcg
m
0
l
September 2, 2009 6:46:17 AM

Definitely think you should try your hardware on a "working" mobo. If you have to wait in between boots it might be that some component (even running at lower than recommended clocks and/or voltages) may be overheating. I cant think of another reason that letting the system sit would allow it to boot again later. If a component is overheating that may also explain why it only lasts part way though a test. If the component deals with RAM and I think its safe to say it does, it could heat faster while running dual channel. etc etc... you get my train of thought, I hope. If you are bored try timing how long between blue screens from a cold boot and while sitting idle vs running a memtest. If it blue screens faster while under some sort of stress that could suggest thermal.

Find a working mobo and throw you stuff in that. I personally wouldnt waste time testing much else.
m
0
l
a b V Motherboard
a b à CPUs
September 2, 2009 7:14:51 AM

Quote:
If you can shed any light as to whether you think it is a mobo or CPU/IMC problem I'd appreciate it.


As others have suggested, try a different MB. Had a socket 939 MSI NF4 that would run on one memory channel, but not the second channel to allow for twice the system RAM installation as well as a dual channel setup. I tried everything as you have. Several different processors. Five or six different kinds of memory. OCZ, Corsair, Kingston, OCing RAM, Value RAM, DDR400, DDR333. I owned a prior board, exact model, and knew which RAM worked with it. I spent a couple of months researching not giving up and trying everything and anything. I never got the second the channel to work on that board. A person of knowledge and former contributor on this Forum explained to me that 'micro cracks' within the board's structure were the likely culprit. Short of a short out and total breakdown of the MB, micro cracks within the construction of the unit prevented proper electrical flow to the DIMM slot. Simple. :wahoo: 
m
0
l
September 2, 2009 7:13:12 PM

Thanks for the input, Fenix and Badge. Trying another board is next on my list, but I need to get my hands on one. There are a couple places where I think I can get one. I'm hoping that swapping the board will fix the issue, then I can RMA my board with a clear conscience and some assurance that it won't be wasted effort.

-mcg
m
0
l
!