Sign in with
Sign up | Sign in
Your question

POST issue

Tags:
  • Motherboards
Last response: in Motherboards
Share
August 27, 2009 9:52:03 PM

right, i'll start off with my specs:

ASROCK penryn1600sli-110db motherboard
q6600 intel quad-core
6gb ddr2 800mhz
Zotac Amp! 8800GT
850W PSU

a few weeks ago, the computer BSOD on me, and upon restart was appearing with MAC GUID invalid. got onto ASrock about it, and they talked me through something, but it involved a floppy drive, which i didnt have access to, and couldnt install, as the drivers had been screwed for everything when the BSOD happened.

so i resorted to buying a new MB, and ASUS p5n-e sli. this time, the pc would not POST. tried everything, no luck. so i got a MB speaker, and hooked it up, nothing was sounding when i turned it on, so i figured, maybe its buggered, so i sent it back.

rebuilt the Penryn, and that then refused to post too. wierd considering it was still booting before i put the other one in. hooked up the MB speaker, and got a series of 8 beeps, meaning GPU issue. reseated, clearedCMOS, still no post. so i thought that was dead too. bought an 8800GTS, in the hope that would work, same again, GPU error.

i'm at my wits end now, i have tested RAM in another PC, is fine and i am having both GPU's tested right now, but the GTS is fresh out of the box, so i reckon it works. any ideas?

it could be the PSU, but i dont have a spare to test it with.

More about : post issue

a c 156 V Motherboard
August 27, 2009 10:03:41 PM

Won't boot checklist:
http://www.tomshardware.co.uk/forum/page-261145_13_0.ht...

And something on PSU's that I cut and pasted from another thread:


Try to verify (as well as you can) that the PSU works. If you have a multimeter, you can do a rough checkout of a PSU using the "paper clip trick". You plug the bare PSU into the wall. Insert a paper clip into the green wire pin and one of the black wire pins beside it. That's how the case power switch works. It applies a ground to the green wire. Turn on the PSU and the fan should spin up. If it doesn't, the PSU is dead. If you have a multimeter, you can check all the outputs. Yellow wires should be 12 volts, red 5 volts, orange 3.3 volts, blue wire -12 volts, purple wire is the 5 volt standby.

The gray wire is really important. It sends a control signal called something like "PowerOK" from the PSU to the motherboard. It should go from 0 volts to about 5 volts within a half second of pressing the case power switch. If you do not have this signal, your computer will not boot. The tolerances should be +/- 5%. If not, the PSU is bad.

Unfortunately (yes, there's a "gotcha"), passing all the above does not mean that the PSU is good. It's not being tested under any kind of load. But if the fan doesn't turn on, the PSU is dead.

On to the real troubleshooting ...

Disconnect everything from the motherboard except the CPU and HSF, the two power cables going to the motherboard,and case power switch. Boot. You should hear a series of long single beeps indicating missing memory. Silence here indicates, in probable order, a bad PSU, motherboard, or CPU - or a bad installation where something is shorting and shutting down the PSU.

To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is called "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

It will look something like this:
http://www.tomshardware.co.uk/forum/page-262730_13_0.ht...
You can turn on the PC by shorting the two pins that the case power switch goes on.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU (very rare). Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to successfully POST (generally a single short beep).

If you successfully POST, start plugging in the rest of the components, one at a time.
August 27, 2009 10:17:17 PM

tried all of the above, but i am yet to be able to test the voltages on the PSU, as i dont have a multimeter.
but i did "breadboard" the mb, and got the same error, 8 beeps, and no post. the ASUS mb just stayed silent, at all times.

i have a new MB on the way now anyway, so i'll be able to see if the PSU is the issue if that doesnt post. (the asrock one has been consigned to the graveyard that is technology that i have previously owned)
August 28, 2009 7:19:06 PM

There is alot you can do to try and whittle it down. I never would have gone through 2 mobo's checking. jsc posted a good link up there. After checking that I can tell you a few of the issues I've had through various builds. First is the obvious RAM issue. I suspect ram issues first and always on boot errors. Always start by only installing 1 stick, install one stick, set the proper ram voltage in bios, then install the rest of the sticks. Test all sticks one at a time. There are a ton of things, but besides that the only thing that ever threw me off for awhile was the heatsink seating on the cpu. I used a huge Zalman heatsink which had a good fit, but it turns out that it was putting too much pressure onto the cpu. Literally, I reached in, wiggled the heatsink LIGHTLY and tried to boot, and that fixed the problem permanently. Besides that, scour the forums.....getting a fresh build to boot always seems to dredge up a new issue. good luck :-)
a b V Motherboard
August 28, 2009 8:11:50 PM

If I had to guess without any further testing . . . your problem is most likely a degrading/failing psu. Among other telltales, it once powered Board_A . . . wouldn't power Board_B . . . now won't power Board_A.

However, its too soon to guess.

- Heat: Since you have "breadboarded" the parts (and for other reasons), heat is probably not an issue. However, visually check and ensure your heat sink is securely and correctly mounted.

- Memory: These problems usually mainfest themselves quickly, and its less likely that a mem stick will go bad than, eg, a psu. You say "you did all the above" - if you followed jsc's checklist you most likely do not have a memory issue. HOWEVER, you could try to increase memory voltage in BIOS by 0.1V, then 0.2V . . . but in no case exceed 2.1V. This technique often "resolves" a memory issue, but this type of problem normally occurs only during the initial build. (Besides, your memory ran OK in another working computer.)

- Mobo: You've got two "failing" mobos . . . what are the odds lol?

So, your problem is most likely psu related, and *my* next step would be to buy a new, quality psu - Antec Earthwtts, Corsair, PC Power & Cooling, or Seasonic - sufficient to power the system. The odds are very good that will resolve your problem.
August 28, 2009 8:33:20 PM

i cannot get the PC into BIOS at all, so changing the voltage of the ram is not an option.

heat is not an issue, motherboard GPU and CPU are all watercooled

the one motherboard i recieved seemed to have a defect on the CPU bed, where one of the pins seemed to be a bit worse for wear.

have tried one stick of ram, in al slots, for all 3 sticks, and no luck there, but the error codes are apparently for the GPU.

GPU is definately working, has been tested in another PC today, so the MB is obviosly telling me lies.. lol
a b V Motherboard
August 28, 2009 9:35:56 PM

Water or air cooled means little if its not working the way it should. Quick shutdowns are often heat related. However, even if your water blocks aren't perfectly attached (or other issue), breadboarding should allow enough cooling to at least post.

So lets recap - your memory and vid card have been tested in other PCs and found to be in working order. You have problems with multiple mobos not posting.

You have not verified your psu works in another machine. Sounds like the culprit, as is the case MOST OF THE TIME AROUND HERE.
September 2, 2009 4:10:36 PM

ew PSU did not solve the issue, i think that the ram is dead though. if i put the ram in the machine, nothing happens, if i remove the ram, the buzzer sounds on the mobo.
September 2, 2009 5:22:29 PM

Still hard to say, but I find it hugely unlikely you got 2 bum motherboards......I would def suspect the ram over most things.....though, for you to have 3 busted sticks...that's a little weird. you should only try posting with one stick, testing all 4 slots, with all 3 seperate sticks in each slot. if none of them boot......something is def up.
September 2, 2009 5:34:10 PM

tried all sticks in all slots, still no cigar
September 2, 2009 6:23:26 PM

Well....see, it's a weird predicament, if the sticks work in someone else's system it can't be that the sticks are "malfunctioning". Maybe it is an incompatability issue with the ram. You should check the QVL (though this is generally an older style problem).
September 2, 2009 6:34:08 PM

ram wont work in the original mobo, which they have ran in for the past year...
September 2, 2009 7:06:23 PM

So, I guess 2 more questions.
1. What brand is the ram.
2. Do you have access to anyone elses ram?

In the past, I had a motherboard that was not compatible with a certain ram I had with the current bios. You had to flash the bios to the new version before it would work with that ram. Of course, you can't flash bios if you can't get the ram to work, so I used some old bum stick to get into bios....I flashed, took out the old ram, put the new one in w/ the new voltage and bam, it worked. If you can get a spare stick from a friend, i would try to boot into bios. If you do succeed.....(it was probably a ram issue) and i would update bios immediately. I realize im grasping at straws at this point....but these things are possible. I know you said your old board ran them successfully, but im talking about getting a new mobo here....
September 2, 2009 7:13:22 PM

i do have access to other ram, but to be quite honest, i dont want to fry it in the PC, as its not my ram. i have bought some corsair ram to tide me through, and to test that too.

the ram is unbranded, but the chips are all samsung. DDR2 800MHZ.
September 2, 2009 7:19:02 PM

Yeah, I really don't think you can fry ram by putting it in a bad board. I'm sure plenty of people on this site will claim one thing or another, but really, the odds of you frying the ram with a bad board are slim to none. I would 100% test the other ram in the board.....the ONLY way you can really fry ram is to overvolt it. Other than that you are completely safe.....try it out.
September 2, 2009 10:53:22 PM

something caused my perfectly good ram to cease working, so i just made the logical assumption, that maybe a board had done it.

ill update when i get and test the new RAM. any ideas what it could be if thats not the issue?
a b V Motherboard
September 3, 2009 1:00:22 AM

You said "(N)ew psu didn't solve the problem . . ."

Could you tell us more? What psu did you use to replace your "850W"? Also, what brand was the 850W?
September 3, 2009 7:00:14 PM

I replaced it with an Akasa 850w, with 32A on each 12v rail.

the motherboard has enough power to detect no RAM inserted, both of them do, but when the RAM is inserted, any of the sticks in any slot, there is no sound from the motherboard. its just silent. even if i remove the GPU, there is no sound telling me there is a GPU error. its as though it hangs on the RAM
September 3, 2009 7:11:01 PM

Ok, so back to the one deal....did you try those new sticks in it? (seriously, the mobo won't fry ram). I'm interested to see if it detects the diff sticks.
September 3, 2009 7:14:29 PM

They are yet to come, had to order them online. they are corsair XMS2 2x1gb.

September 5, 2009 6:23:57 PM

from what i can tell. no luck.
September 6, 2009 1:33:29 AM

find someone who knows computers bribe him with beer and pizza.
September 6, 2009 3:09:26 AM

i live in MI... seriously, if you can try to go to a pc shop near you and act like ur gonna buy bunches of stuff - get them on ur side- then see if they'll let you test some of your stuff in any of their systems, this can usually be done free of charge with nice people, but then again nice people are hit/miss
September 6, 2009 11:29:18 AM

I tried the RAM in the ASrock mobo, which was the one with the initial problem, and it didnt even make any sound at all, even when RAM was missing/cpu was missing. just nothing at all. the asus mobo has been sold on as i was seeming to get nowhere with it, and i am borrowing an XFX 750i to try out in the next few days from a friends old system. me and my brother-in-law, between us, have a good knowledge of computers, but this issue just seems to stump us. its as though everything has failed in succession and replacing parts is doing nothing at all.

both GPU's work, RAM works elsewhere, Tried 2 CPU's both known to be good, and 3 motherboards, 1 of which had bent CPU pins, and another which initially presented with MAC GUID and 1394 GUID issues, but would still post. also tried 2 PSU's both of which are known to be working, as the old one can power my brother in laws PC, which has almost identical specs.
September 6, 2009 9:33:21 PM

Have you reset it the motherboard? Unplug power and disconnected all cables connected to it, remove battery for few minutes then put it back.

I think if you slowly try breadboarding, you will find the fault (dont rush it). Try GPU in different slots, make sure you insert it firmly.

September 6, 2009 9:38:07 PM

ibnsina said:
Have you reset it the motherboard? Unplug power and disconnected all cables connected to it, remove battery for few minutes then put it back.

I think if you slowly try breadboarding, you will find the fault (dont rush it). Try GPU in different slots, make sure you insert it firmly.

done, on all counts, its the first thing i tried. the mobo doesnt even make a noise anymore.

the first thing i did, was clear the CMOS, and its what i do after i insert everything at the moment, then i try booting it several times to let it "settle"

trying the GPU in different slots results in nothing, and inserting 1 stick or ram into all slots, and trying with all sticks does nothing. no sound either.

the only other option now, is maybe the CPU is KO'd.. but what are the chances?
September 7, 2009 12:49:09 AM

Slim, unless you overclocked/overvolted it. It's a shame, I've never cooked a cpu before. I've had bad PSU's, bad memory, bad mobo's......never a bad cpu. Of course, it is possible.
September 7, 2009 9:59:47 AM

it was overclocked, but not overvolted, and was watercooled to prevent overheating. max temp it ever hit was about 55.c everything else was at stock voltages
September 9, 2009 7:29:31 AM

turns out it was the motherboards. got the xfx and it POSTed fine, havent connected a hard drive or anything yet though, to see if it will boot..
September 9, 2009 4:10:58 PM

Not bad. So to re-cap, your mobo went bad, you ordered a new one and it happened to be DOA, and the 2nd new one works. Mobo's are easy suspects just because of the sheer amount of hardware on them.
September 10, 2009 4:23:34 PM

Motherboard was dead, so ordered an ASUS P5N-e sli, which had a problem with the CPU pins, according to the bastards who wont give me a refund.

so i bought a new XFX 750i, and it works perfectly. its currently humming/roaring away at my side, as it is running rather hot atm.

!