Sign in with
Sign up | Sign in
Your question

K8N not booting after new SATA drive

Last response: in Motherboards
Share
August 28, 2009 12:21:00 AM

hi,
i have just bought a new Seagate 500GB SATA drive and my PC with ASUS K8N board is not booting if i connect it. I have checked the drive on K8N-E and various other motherboards , it works fine...
I already have an existing Seagate 80GB SATA drive which is working fine on my K8N motherboard.
I have tried swapping SATA ports , cables still no success.
i dont understand since 80GB SATA is working fine , why system is not even booting when 500GB SATA is attached,
by the way, there is a friend of mine who is already running 750GB on K8N , so its definitely not the size of the disk that is unsupported. Please help me what to do?

More about : k8n booting sata drive

a b V Motherboard
August 28, 2009 12:57:08 AM

Is it not booting at all or just not loading Windows? Can you access the BIOS to see if it's recognized?
m
0
l
August 28, 2009 2:08:55 AM

not booting , means can't even get into bios.
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
August 28, 2009 3:46:57 AM

What is the max data rate on your mobo's SATA ports? Does it match your "new" HD?
m
0
l
August 28, 2009 3:53:04 PM

You will have to jumper the new drive to the SATA150 spec...
m
0
l
August 30, 2009 9:19:05 AM

Thnx dude , did the trick ...
m
0
l
January 13, 2010 3:24:13 PM

Asus K8N Nforce3 SATA Hard Disk Drive Solution

I just installed a new SATA Seagate Barracuda 7200.12 of 1 Terabyte on my system.
1st My system would not even boot; but when I closed the jumper to force 1.5M/s it was detected by the BIOS.
2nd Windows would hang on the first screen and on safe mode on Mup.sys

Solution
1st Close the jumper on the drive
2nd Uninstall the Nvidia Nforce3 IDE driver.
To do that, you go to Control Pannel, Add/Remove programs.
Find Nvidia Drivers then start the removal procedure.
The Nvidia uninstall will allow you to check and remove only the IDE driver.

Once you do that, the SATA drive will work just fine.

My system is:
Asus K8N
2GB OCZ memory
1 SATA 160GB hard disk
1 SATA 1TB hard disk
Nvidia GeForce 6600

m
0
l
!